<!DOCTYPE html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="85wAGAWAuJVKY63Av9XQL_d8G9S3oJQ9FIKRL_p_NnA" />
<meta name="msvalidate.01" content="0051B8D8511A2B9F4DE35FC989DC79B8" />
<meta name="p:domain_verify" content="d17b1f4fbc23ea8e105438f14592909f"/>
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Summer Essentials Sweepstakes! | read forever</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//launcher.zo.la' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Feed" href="https://www.read-forever.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Comments Feed" href="https://www.read-forever.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.read-forever.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.read-forever.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.read-forever.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.read-forever.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='hachette-site-css-css'  href='https://www.read-forever.com/wp-content/themes/hachette/static/css/hachette-site.min.css?ver=db9bfe0a48dd63c68d03' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-all-domains-css-css'  href='https://www.read-forever.com/wp-content/themes/hachette-book-group/client/build/css/lens-hbg-all-domains.css?ver=09631bbb4b481b9a4e45' type='text/css' media='all' />
<link rel='stylesheet' id='hachette-lens-css-css'  href='https://www.read-forever.com/wp-content/themes/hachette-book-group/client/build/css/lens-forever.css?ver=09631bbb4b481b9a4e45' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-google-fonts-source-sans-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-leaflet-css-css'  href='https://unpkg.com/leaflet@1.7.1/dist/leaflet.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.read-forever.com/wp-content/mu-plugins/jetpack-11.0/_inc/social-logos/social-logos.min.css?ver=11.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.read-forever.com/wp-content/mu-plugins/jetpack-11.0/css/jetpack.css?ver=11.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.read-forever.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.read-forever.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://launcher.zo.la/assets/zbwidget-launcher-0.1.0.js?ver=0.1.0' id='zola-widget-launcher-js'></script>
<script type='text/javascript' src='https://unpkg.com/leaflet@1.7.1/dist/leaflet.js?ver=1.0' id='hachette-leaflet-js-js'></script>
<link rel="https://api.w.org/" href="https://www.read-forever.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.read-forever.com/wp-json/wp/v2/posts/1233034" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.read-forever.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.read-forever.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel="canonical" href="https://www.read-forever.com/sweepstakes/summer-essential-sweepstakes/" />
<link rel='shortlink' href='https://www.read-forever.com/?p=1233034' />
<link rel="alternate" type="application/json+oembed" href="https://www.read-forever.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.read-forever.com%2Fsweepstakes%2Fsummer-essential-sweepstakes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.read-forever.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.read-forever.com%2Fsweepstakes%2Fsummer-essential-sweepstakes%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
				<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push(
					{"imprint":"forever","genre":"","genreSecondary":"","genreTertiary":"","format":""}				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Summer Essentials Sweepstakes!" />
<meta property="og:url" content="https://www.read-forever.com/sweepstakes/summer-essential-sweepstakes/" />
<meta property="og:description" content="The Forever team rounded up the books AND products you need this season. They&#8217;re a few of our favorite summer things&#8230; Enter for a chance to win this giveaway featuring our Summer Travel…" />
<meta property="article:published_time" content="2022-07-01T14:34:39+00:00" />
<meta property="article:modified_time" content="2022-07-01T14:39:52+00:00" />
<meta property="og:site_name" content="read forever" />
<meta property="og:image" content="https://www.read-forever.com/wp-content/uploads/2022/07/Summer-Essentials-Newsletter-2022.png?fit=1176%2C600" />
<meta property="og:image:width" content="1176" />
<meta property="og:image:height" content="600" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Summer Essentials Sweepstakes!" />
<meta name="twitter:image" content="https://www.read-forever.com/wp-content/uploads/2022/07/Summer-Essentials-Newsletter-2022.png?fit=1176%2C600&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.read-forever.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.read-forever.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.read-forever.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.read-forever.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=270%2C270" />
		<style type="text/css" id="wp-custom-css">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</style>
			</head>
	<body class="post-template-default single single-post postid-1233034 single-format-standard read-forever">
				<div id="page" class="site single-post page imprint">
			<header class="site-header">
	<nav class="site-header__nav swappable" data-swap-location=".imprint-header__menu" data-swap-method="append" data-swap-max="m">
		<a href="https://www.hachettebookgroup.com/">
			<div class="site-header__desktop-logo imprint__global-logo ">
				
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 59.72 59.73" role="img" aria-labelledby="title-hachette-logo-1526570703  desc-hachette-logo-2930400024">
	<title id="title-hachette-logo-1526570703">Hachette Logo</title>
	<desc id="desc-hachette-logo-2930400024">Hachette Logo</desc>
	<polygon role="presentation" class="logo-cls-1" points="59.72 59.73 59.72 0 36.93 0 36.93 4.33 55.4 4.33 55.4 55.4 41.26 55.4 41.26 36.93 18.46 36.93 18.46 41.26 36.93 41.26 36.93 59.73 59.72 59.73"/>
	<polygon role="presentation" class="logo-cls-1" points="22.79 18.47 41.26 18.47 41.26 22.79 18.47 22.79 18.47 4.33 4.33 4.33 4.33 55.4 22.79 55.4 22.79 59.73 0 59.73 0 0 22.79 0 22.79 18.47"/></svg>
			</div>
		</a>
		<div class="menu-imprint-nav-container"><ul id="menu-hachette-primary-menu" class="menu site-header__menu" data-toggle-element="site-header__mobile-menu" data-toggle-block="site-header__mobile-menu"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/genres/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Genres">Genres</a><span id="expand-site-header__sub-menu-406592864" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-406592864" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-406592864" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2913313791  desc-arrow-1127113064">
	<title id="titlet-arrow-2913313791">Arrow Icon</title>
	<desc id="desc-arrow-1127113064">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-406592864" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-406592864"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.read-forever.com/genre-category/childrens-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Children&#039;s Books">Children&#039;s Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.read-forever.com/genre-category/cooking/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Cooking">Cooking</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.read-forever.com/genre-category/fiction/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Fiction">Fiction</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.read-forever.com/genre-category/mind-body-spirit/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Mind, Body, Spirit">Mind, Body, Spirit</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.read-forever.com/genre-category/mystery-thriller/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Mystery &amp; Thriller">Mystery &amp; Thriller</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.read-forever.com/genre-category/nonfiction/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Nonfiction">Nonfiction</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.read-forever.com/genre-category/romance/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Romance">Romance</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.read-forever.com/genre-category/sci-fi-fantasy/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Sci-Fi &amp; Fantasy">Sci-Fi &amp; Fantasy</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.read-forever.com/genre-category/teen-young-adult/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Teen &amp; Young Adult">Teen &amp; Young Adult</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.read-forever.com/genre-category/travel/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Travel">Travel</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/contributor/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Authors">Authors</a><span id="expand-site-header__sub-menu-1208023978" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1208023978" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1208023978" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-4135019663  desc-arrow-928126380">
	<title id="titlet-arrow-4135019663">Arrow Icon</title>
	<desc id="desc-arrow-928126380">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1208023978" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1208023978"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/contributor/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Our Authors">Our Authors</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/author-events/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Author Events">Author Events</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/imprints/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Imprints">Imprints</a><span id="expand-site-header__sub-menu-1722431940" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1722431940" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1722431940" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3886032754  desc-arrow-36790717">
	<title id="titlet-arrow-3886032754">Arrow Icon</title>
	<desc id="desc-arrow-36790717">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1722431940" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1722431940"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Grand Central Publishing">Grand Central Publishing</a><span id="expand-site-header__sub-menu-1386891438" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1386891438" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1386891438" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-280919455  desc-arrow-2144146089">
	<title id="titlet-arrow-280919455">Arrow Icon</title>
	<desc id="desc-arrow-2144146089">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1386891438" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1386891438"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/balance/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Balance">Balance</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.read-forever.com/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Forever / Forever Yours">Forever / Forever Yours</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/legacy-lit/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Legacy Lit">Legacy Lit</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/twelve/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Twelve Books">Twelve Books</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/orbit/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Orbit Publishing">Orbit Publishing</a><span id="expand-site-header__sub-menu-2105985910" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-2105985910" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-2105985910" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-374679382  desc-arrow-1889440930">
	<title id="titlet-arrow-374679382">Arrow Icon</title>
	<desc id="desc-arrow-1889440930">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-2105985910" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-2105985910"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.read-forever.com/imprint/orbit/page/orbit-catalog/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Orbit">Orbit</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/redhook/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Redhook">Redhook</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-audio/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Audio">Hachette Audio</a><span id="expand-site-header__sub-menu-1395239538" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1395239538" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1395239538" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1593683766  desc-arrow-393235042">
	<title id="titlet-arrow-1593683766">Arrow Icon</title>
	<desc id="desc-arrow-393235042">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1395239538" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1395239538"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-audio/wattpad/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Wattpad">Wattpad</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Nashville">Hachette Nashville</a><span id="expand-site-header__sub-menu-738257259" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-738257259" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-738257259" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2710519529  desc-arrow-1935666181">
	<title id="titlet-arrow-2710519529">Arrow Icon</title>
	<desc id="desc-arrow-1935666181">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-738257259" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-738257259"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/center-street/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Center Street">Center Street</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/faithwords/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="FaithWords">FaithWords</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/worthy-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Worthy Books">Worthy Books</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little, Brown and Company">Little, Brown and Company</a><span id="expand-site-header__sub-menu-617679531" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-617679531" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-617679531" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1236770025  desc-arrow-2367693890">
	<title id="titlet-arrow-1236770025">Arrow Icon</title>
	<desc id="desc-arrow-2367693890">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-617679531" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-617679531"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/back-bay-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Back Bay Books">Back Bay Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/little-brown-spark/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little Brown Spark">Little Brown Spark</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/mulholland-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Mulholland Books">Mulholland Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/voracious/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Voracious">Voracious</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-books-for-young-readers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little, Brown Books for Young Readers">Little, Brown Books for Young Readers</a><span id="expand-site-header__sub-menu-1519343791" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1519343791" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1519343791" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1681635663  desc-arrow-4197529768">
	<title id="titlet-arrow-1681635663">Arrow Icon</title>
	<desc id="desc-arrow-4197529768">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1519343791" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1519343791"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-books-for-young-readers/christy-ottaviano-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Christy Ottaviano Books">Christy Ottaviano Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-books-for-young-readers/jimmy-patterson/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="JIMMY Patterson">JIMMY Patterson</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-books-for-young-readers/lb-kids/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="LB Kids">LB Kids</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-books-for-young-readers/poppy/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Poppy">Poppy</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Perseus">Perseus</a><span id="expand-site-header__sub-menu-547419251" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-547419251" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-547419251" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2718149425  desc-arrow-1567162948">
	<title id="titlet-arrow-2718149425">Arrow Icon</title>
	<desc id="desc-arrow-1567162948">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-547419251" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-547419251"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/avalon-travel/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Avalon Travel">Avalon Travel</a><span id="expand-site-header__sub-menu-179473049" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-179473049" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-179473049" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-252551852  desc-arrow-2658450212">
	<title id="titlet-arrow-252551852">Arrow Icon</title>
	<desc id="desc-arrow-2658450212">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/basic-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Basic Books">Basic Books</a><span id="expand-site-header__sub-menu-1548437166" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1548437166" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1548437166" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2314646951  desc-arrow-1909530723">
	<title id="titlet-arrow-2314646951">Arrow Icon</title>
	<desc id="desc-arrow-1909530723">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/hachette-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Books">Hachette Books</a><span id="expand-site-header__sub-menu-1258316786" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1258316786" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1258316786" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-413704114  desc-arrow-1155653495">
	<title id="titlet-arrow-413704114">Arrow Icon</title>
	<desc id="desc-arrow-1155653495">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/publicaffairs/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="PublicAffairs">PublicAffairs</a><span id="expand-site-header__sub-menu-1146665006" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1146665006" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1146665006" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1121304696  desc-arrow-3792224145">
	<title id="titlet-arrow-1121304696">Arrow Icon</title>
	<desc id="desc-arrow-3792224145">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/running-press/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Running Press">Running Press</a><span id="expand-site-header__sub-menu-2003433617" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-2003433617" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-2003433617" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2912193854  desc-arrow-4177656918">
	<title id="titlet-arrow-2912193854">Arrow Icon</title>
	<desc id="desc-arrow-4177656918">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li>	</ul>
</li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/video/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Videos">Videos</a><span id="expand-site-header__sub-menu-257867920" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-257867920" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-257867920" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1186001024  desc-arrow-3856816959">
	<title id="titlet-arrow-1186001024">Arrow Icon</title>
	<desc id="desc-arrow-3856816959">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-257867920" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-257867920"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/author-inquiry/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Author Inquiry">Author Inquiry</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/book-trailers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Book Trailers">Book Trailers</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/the-current/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="The Current">The Current</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/meet-the-author-video/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Meet the Author">Meet the Author</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/wordsmithing/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Wordsmithing">Wordsmithing</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/bold-recommendations/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Bold Recommendations">Bold Recommendations</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/book-your-next-romance/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Book Your Next Romance">Book Your Next Romance</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/shelf-life/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Shelf Life">Shelf Life</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/hbg-films/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="HBG Films">HBG Films</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/recommendations-from-the-african-diaspora/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Recommendations from the African Diaspora">Recommendations from the African Diaspora</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/blogs-hub" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Blogs">Blogs</a><span id="expand-site-header__sub-menu-1425573115" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1425573115" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1425573115" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3309113316  desc-arrow-2045573482">
	<title id="titlet-arrow-3309113316">Arrow Icon</title>
	<desc id="desc-arrow-2045573482">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1425573115" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1425573115"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.novelsuspects.com/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Novel Suspects">Novel Suspects</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/the-current/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="The Current">The Current</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/open-book/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Open Book">Open Book</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/about-hachette-book-group-2/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="About">About</a><span id="expand-site-header__sub-menu-1304504626" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1304504626" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1304504626" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1019455699  desc-arrow-2986370809">
	<title id="titlet-arrow-1019455699">Arrow Icon</title>
	<desc id="desc-arrow-2986370809">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1304504626" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1304504626"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/about-hachette-book-group-2/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="About Hachette Book Group">About Hachette Book Group</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/about/careers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Careers">Careers</a></span></li></ul>
</li></ul></div>	</nav>
</header>

<header id="site-header" class="site-header imprint-header forever">
	
<div class="site-header__top site-header__default" data-toggle-element="site-header__search">
	<div class="site-header__mobile-menu-toggle">
		<button class="site-header__hamburger toggleable" data-toggle-target="site-header__mobile-menu" data-toggle-block="site-header__mobile-menu">&#9776;</button>
	</div>

	<h2 class="site-header__branding">
		
	<a class="site-header__branding--imprint-header-logo__desktop" href="https://www.read-forever.com/">
		<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 288 98.1" style="enable-background:new 0 0 288 98.1;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#231F20;}
</style>
<path class="st0" d="M156,68v-0.6h0.1c0.7,0,1.3,0,2-0.3l0,0c0.3-0.1,0.4-0.6,0.4-1.7l0,0V55.3c0-0.8-0.3-1.1-0.6-1.3l0,0
	c-0.6-0.1-1.1-0.3-1.5-0.3h-0.1v-0.4h9.2c0.4,0,0.7,0,0.8-0.3l0,0l0,0h0.6v0.1c0,1.3,0.1,2.5,0.4,3.8l0,0v0.1H167l0,0h-0.1v-0.1
	c-0.1-0.7-0.4-1.4-0.8-2.1l0,0c-0.3-0.4-0.8-0.7-2.1-0.7h-2c-0.4,0-0.8,0-1.3,0l0,0c-0.1,0.8-0.1,1.7-0.1,2.5l0,0v3.2h3.1
	c0.4,0,0.7-0.1,1-0.4l0,0c0.3-0.4,0.4-0.7,0.6-1.1l0,0l0,0h0.6v0.1c-0.4,1.4-0.6,2.9-0.8,4.5l0,0v0.1h-0.4v-0.1
	c0.1-0.7-0.1-1.5-0.6-2.1l0,0c-0.3,0-0.7,0-1,0l0,0h-2.2v5V66l0,0c0,0.8,0.1,1.3,0.4,1.4l0,0c0.6,0.3,1.1,0.3,1.7,0.3h0.1v0.6
	L156,68z M167.1,56.6L167.1,56.6z"/>
<path class="st0" d="M181.3,53.2L181.3,53.2 M181.3,68.4c-4.3,0-8.4-3.2-8.4-7.6l0,0c0.1-4.5,3.9-8,8.4-7.8l0,0
	c4.3,0,8.4,3.5,8.4,7.8l0,0C189.7,65,185.5,68.4,181.3,68.4L181.3,68.4 M181,53.6c-1.7,0-3.4,1-4.1,2.5l0,0
	c-0.8,1.4-1.3,3.1-1.3,4.8l0,0c0,1.7,0.4,3.4,1.3,4.8l0,0c0.8,1.4,2.5,2.4,4.2,2.2l0,0c1.8,0,3.5-1,4.3-2.5l0,0
	c1-1.5,1.4-3.2,1.4-4.9l0,0c0-1.7-0.6-3.2-1.5-4.6l0,0C184.4,54.3,182.7,53.6,181,53.6L181,53.6"/>
<path class="st0" d="M200.3,53.6L200.3,53.6 M203.9,54.3L203.9,54.3 M205.8,57.1L205.8,57.1 M206.2,64.6L206.2,64.6 M212,67.8
	L212,67.8 M209.4,70.9c-2.2,0-3.6-3.4-4.9-5.5l0,0c-1.3-2.1-2.5-4.1-4.6-4.1l0,0c-0.3,0-0.6,0-0.8,0.1l0,0l-0.1,3.8
	c0,0.1,0,0.3,0,0.3l0,0c0,0.6,0,1.1,0.3,1.5l0,0c0.6,0.3,1.3,0.4,2,0.4h0.1v0.6H194v-0.6h0.1c0.7,0,1.4,0,2.1-0.3l0,0
	c0.3-0.1,0.6-0.7,0.6-1.8l0,0V55.4c0-0.8-0.3-1.1-0.6-1.3l0,0c-0.6-0.1-1.1-0.3-1.7-0.1h-0.1v-0.7h6c1.3,0,2.5,0.3,3.6,0.7l0,0
	c1.1,0.6,2,1.7,2,2.9l0,0c0,2.4-1.5,3.2-3.5,3.6l0,0c1.8,0.4,2.9,2.1,3.9,3.9l0,0c1.1,2,2.1,3.8,4.1,3.8l0,0c0.6,0,1.1-0.4,1.5-0.8
	l0,0l0.1-0.1l0.3,0.4l-0.1,0.1C211.8,68.5,211.1,70.8,209.4,70.9L209.4,70.9 M199.9,61L199.9,61 M196.2,53.9L196.2,53.9 M199.9,54
	c-0.3,0-0.6,0-1,0l0,0c0,0.6,0,1.4,0,2.1l0,0c0,1.5,0,3.4,0,4.6l0,0h0.6c2.1-0.3,4.1-1.1,4.1-3.6l0,0
	C203.4,55.3,201.8,53.9,199.9,54L199.9,54L199.9,54"/>
<path class="st0" d="M276.1,53.6L276.1,53.6 M279.6,54.3L279.6,54.3 M281.4,57.1L281.4,57.1 M281.8,64.6L281.8,64.6 M287.7,67.8
	L287.7,67.8 M285.1,69.7c-2.2,0-3.6-2.1-4.9-4.2l0,0c-1.3-2.1-2.5-4.1-4.6-4.1l0,0c-0.3,0-0.6,0-0.8,0.1l0,0l-0.1,3.8
	c0,0.1,0,0.3,0,0.3l0,0c0,0.6,0,1.1,0.3,1.5l0,0c0.6,0.3,1.3,0.4,2,0.4h0.1v0.6h-7.3v-0.6h0.1c0.7,0,1.4,0,2.1-0.3l0,0
	c0.3-0.1,0.6-0.7,0.6-1.8l0,0V55.4c0-0.8-0.3-1.1-0.6-1.3l0,0c-0.6-0.1-1.1-0.3-1.7-0.1H270v-0.7h6c1.3,0,2.5,0.3,3.6,0.7l0,0
	c1.1,0.6,2,1.7,2,2.9l0,0c0,2.4-1.5,3.2-3.5,3.6l0,0c1.8,0.4,2.9,2.1,3.9,3.9l0,0c1.1,2,2.1,3.8,4.1,3.8l0,0c0.6,0,1.1-0.4,1.5-0.8
	l0,0l0.1-0.1l0.3,0.4l-0.1,0.1C287.3,69,286.2,69.5,285.1,69.7L285.1,69.7 M275.6,61L275.6,61 M271.9,53.9L271.9,53.9 M275.7,54
	c-0.3,0-0.6,0-1,0l0,0c0,0.6,0,1.4,0,2.1l0,0c0,1.5,0,3.4,0,4.6l0,0h0.6c2.1-0.3,4.1-1.1,4.1-3.6l0,0C279,55.1,277.5,53.9,275.7,54
	C275.7,53.9,275.7,53.9,275.7,54L275.7,54"/>
<path class="st0" d="M226.2,68.1L226.2,68.1L226.2,68.1L226.2,68.1h-0.6l0,0h-1.4l0,0c-1.1,0-2.5,0-3.9,0l0,0c-2.5,0-4.9,0-4.9,0
	h-0.1v-0.6h0.1c1,0,1.4-0.3,1.7-0.6l0,0c0.3-0.7,0.3-1.4,0.3-2.1l0,0v-0.6l0,0v-8.7c0-0.7-0.1-1.1-0.3-1.3l0,0
	c-0.4-0.3-0.8-0.4-1.3-0.4h-0.1v-0.7h8.7c0.3,0,0.7-0.1,0.8-0.4l0,0l0,0h0.6V53c0,1.3,0.1,2.5,0.4,3.8l0,0v0.1h-0.3v-0.1
	c-0.1-0.7-0.4-1.4-0.8-2.1l0,0c-0.3-0.4-0.8-0.7-2.1-0.7h-2c-0.4,0-0.8,0-1.3,0l0,0c-0.1,0.8-0.1,1.7-0.1,2.5l0,0v3.2h2.8
	c0.8,0,1.3,0,1.4-0.3l0,0c0.3-0.4,0.6-0.8,0.8-1.4l0,0l0,0h0.6v0.1c-0.4,1.4-0.6,2.9-0.8,4.5l0,0v0.1h-0.6v-0.1
	c0.1-0.7-0.1-1.5-0.6-2.1l0,0c-0.3,0-0.7,0-1,0l0,0h-2.7v3.6c0,1,0,1.8,0.1,2.8l0,0c0.7,0.1,1.4,0.3,2.2,0.3l0,0
	c2.4,0.1,4.6-0.8,6.2-2.7l0,0l0.1-0.1l0.3,0.3l0,0c-0.7,1-1.3,2.1-2,3.2l0,0v0.1L226.2,68.1L226.2,68.1z"/>
<path class="st0" d="M263.5,68.1L263.5,68.1L263.5,68.1L263.5,68.1H263l0,0h-1.4l0,0c-1.1,0-2.5,0-3.9,0l0,0c-2.5,0-4.9,0-4.9,0
	h-0.1v-0.6h0.1c1,0,1.4-0.3,1.7-0.6l0,0c0.3-0.7,0.3-1.4,0.3-2.1l0,0c0-0.1,0-0.4,0-0.6l0,0v-8.7c0-0.7-0.1-1.1-0.3-1.3l0,0
	c-0.4-0.3-0.8-0.4-1.3-0.4H253v-0.7h8.7c0.3,0,0.7-0.1,0.8-0.4l0,0l0,0h0.6V53c0.1,1.3,0.1,2.5,0.4,3.8l0,0v0.1H263v-0.1
	c-0.1-0.7-0.4-1.4-0.8-2.1l0,0c-0.3-0.4-0.8-0.7-2.1-0.7h-2c-0.4,0-0.8,0-1.3,0l0,0c-0.1,0.8-0.1,1.7-0.1,2.5l0,0v3.2h2.8
	c0.8,0,1.3,0,1.4-0.3l0,0c0.3-0.4,0.6-0.8,0.8-1.4l0,0l0,0h0.6v0.1c-0.4,1.4-0.6,2.9-0.8,4.5l0,0v0.1H261v-0.1
	c0.1-0.7-0.1-1.5-0.6-2.1l0,0c-0.3,0-0.7,0-1,0l0,0h-2.7v3.6c0,1,0,1.8,0.1,2.8l0,0c0.7,0.1,1.4,0.3,2.2,0.3l0,0
	c2.4,0.1,4.6-0.8,6.2-2.7l0,0l0.1-0.1l0.3,0.3l0,0c-0.7,1-1.3,2.1-2,3.2l0,0v0.1L263.5,68.1L263.5,68.1z"/>
<path class="st0" d="M240.3,68.3L235,57.1c-0.3-1-0.8-1.8-1.4-2.7l0,0c-0.4-0.4-1.1-0.6-2.8-0.7h-0.1v-0.4h8.1v0.6h-0.1
	c-0.4,0-0.8,0-1.3,0.1l0,0c-0.4,0.1-0.7,0.3-0.7,0.7l0,0l0,0l0,0c0.4,1.8,1.1,3.5,2,5l0,0c1,2.1,2,4.2,2.5,5.2l0,0
	c0.4-1,1.4-3.1,2.2-5.2l0,0c0.8-1.7,1.4-3.4,1.8-5l0,0l0,0l0,0c0-0.3-0.1-0.7-0.6-0.8l0,0c-0.3-0.1-0.7-0.1-1.1-0.1h-0.1v-0.4h5.7
	v0.6H249c-0.8-0.1-1.8,0.1-2.4,0.8l0,0l-0.1-0.1l0.1,0.1c-1.3,2-2.2,4.2-2.9,6.3l0,0c-1.3,2.9-2.4,6-2.8,7.3l0,0v0.1L240.3,68.3z"/>
<path class="st0" d="M200.6,74.4L200.6,74.4 M200.6,89.5c-4.3,0-8.4-3.2-8.4-7.6l0,0c0.1-4.5,3.9-8,8.4-7.8l0,0
	c4.3,0,8.4,3.5,8.4,7.8l0,0C209,86.3,204.8,89.5,200.6,89.5L200.6,89.5 M200.4,74.7c-1.7,0-3.4,1-4.1,2.5l0,0
	c-0.8,1.4-1.3,3.1-1.3,4.8l0,0c0,1.7,0.4,3.2,1.3,4.6l0,0c0.8,1.4,2.5,2.4,4.2,2.2l0,0c1.8,0,3.5-1,4.3-2.5l0,0c1-1.5,1.4-3.2,1.4-5
	l0,0c0-1.7-0.6-3.2-1.5-4.6l0,0C203.7,75.5,202.1,74.7,200.4,74.7L200.4,74.7"/>
<path class="st0" d="M238.9,74.7L238.9,74.7 M242.4,75.5L242.4,75.5 M244.2,78.3L244.2,78.3 M244.6,85.9L244.6,85.9 M250.5,89.1
	L250.5,89.1 M247.9,90.8c-2.2,0-3.6-2.1-4.9-4.2l0,0c-1.3-2.1-2.5-4.1-4.6-4.1l0,0c-0.3,0-0.6,0-0.8,0.1l0,0l-0.1,3.8
	c0,0.1,0,0.3,0,0.3l0,0c0,0.6,0,1.1,0.3,1.5l0,0c0.6,0.3,1.3,0.4,2,0.4h0.1v0.6h-7.3v-0.6h0.1c0.7,0,1.4,0,2.1-0.3l0,0
	c0.3-0.1,0.6-0.7,0.6-1.8l0,0V76.5c0-0.8-0.3-1.1-0.6-1.3l0,0c-0.6-0.1-1.1-0.3-1.7-0.1h-0.1v-0.6h6c1.3,0,2.5,0.3,3.6,0.7l0,0
	c1.1,0.6,2,1.7,2,2.9l0,0c0,2.4-1.5,3.2-3.5,3.6l0,0c1.8,0.4,2.9,2.1,3.9,3.9l0,0c1.1,2,2.1,3.8,4.1,3.8l0,0c0.6,0,1.1-0.4,1.5-0.8
	l0,0l0.1-0.1l0.3,0.4l-0.1,0.1C250.1,90.2,249,90.8,247.9,90.8L247.9,90.8 M238.3,82.2L238.3,82.2 M234.7,75.1L234.7,75.1
	 M238.3,75.3c-0.3,0-0.6,0-1,0l0,0c0,0.6,0,1.4,0,2.1l0,0c0,1.5,0,3.4,0,4.5l0,0h0.6c2.1-0.3,4.1-1.1,4.1-3.6l0,0
	C241.8,76.5,240.3,75.1,238.3,75.3L238.3,75.3L238.3,75.3"/>
<path class="st0" d="M179.2,89.2v-0.6h0.1c0.6,0,1.3,0,1.8-0.3l0,0c0.3-0.1,0.4-0.6,0.4-1.5l0,0v-2.9c0-1.8-1.8-4.2-2.8-5.9l0,0
	c-0.4-0.8-0.8-1.5-1.4-2.2l0,0c-0.7-0.6-1.5-0.8-2.4-0.8h-0.1v-0.6h6.7V75h-0.1c-0.3,0-0.7,0-1,0.1l0,0c-0.3,0.1-0.6,0.3-0.6,0.6
	l0,0c0.3,1.1,0.8,2.1,1.5,3.1l0,0c0.7,1.1,1.5,2.4,2,3.1l0,0c0.4-0.8,1.1-2.1,1.7-3.2l0,0c0.6-0.8,1-1.8,1.4-2.8l0,0
	c0-0.3-0.1-0.4-0.3-0.6l0,0c-0.3-0.1-0.4-0.1-0.7-0.1h-0.6v-0.6h5.2v0.6h-0.1c-0.8,0-1.4,0-2,0.6l0,0h-0.1l0.1,0.1
	c-1.1,1.3-4.2,6-4.1,8.7l0,0v2.4V87l0,0c0,0.8,0.1,1.1,0.4,1.4l0,0c0.6,0.3,1.1,0.3,1.5,0.3h0.1v0.6H179.2z"/>
<path class="st0" d="M215.4,86.9c-0.7-1.8-1-3.6-0.8-5.6l0,0c0-1,0-2,0-2.8l0,0c0.1-1-0.1-2.1-0.6-2.9l0,0c-0.6-0.3-1.3-0.4-1.8-0.4
	H212v-0.6h7.1v0.6H219c-0.7,0-1.3,0-1.8,0.3l0,0c-0.3,0.1-0.4,0.6-0.4,1.7l0,0c0,1-0.1,2.7-0.1,4.5l0,0c0,1.5,0.1,3.2,0.7,4.8l0,0
	c0.4,1.4,1.7,2.2,3.1,2.1l0,0c1.5,0.1,2.9-0.6,3.8-1.8l0,0c0.7-1.3,1-2.8,0.8-4.2l0,0v-4.2c0.1-0.8,0-1.7-0.3-2.5l0,0
	c-0.3-0.4-0.8-0.6-2.1-0.6h-0.1v-0.6h6.2v0.6h-0.1c-1.1,0-1.7,0.3-2.1,0.8l0,0c-0.4,0.8-0.6,1.7-0.4,2.7l0,0c0,0.8,0,1.7,0,2.8l0,0
	c0.1,2-0.1,3.8-1,5.6l0,0c-1,1.8-3.1,2.9-5,2.7l0,0C218.1,89.7,216.2,88.7,215.4,86.9z"/>
<path class="st0" d="M257.5,89.5c-1.7,0-4.8-1-4.8-3.6l0,0c0-0.3,0.1-0.6,0.3-0.8l0,0c0.1-0.3,0.6-0.6,0.8-0.4l0,0
	c0.3,0,0.6,0.1,0.8,0.3l0,0c0.1,0.3,0.3,0.4,0.3,0.8l0,0c0,0.6-0.3,0.8-0.3,1.4l0,0c0,0.6,0.4,1.1,0.8,1.3l0,0
	c0.6,0.3,1.3,0.4,2,0.4l0,0c2.5,0,3.5-1.3,3.6-3.4l0,0c0-1.7-1.7-2.5-3.5-3.4l0,0c-1.8-0.8-3.6-1.8-3.6-4.1l0,0
	c0-1.1,0.4-2.1,1.1-2.8l0,0c0.8-0.7,2-1.1,3.1-1l0,0c1,0,2,0.4,2.8,0.4l0,0l0.6-0.3h0.4l0.6,4.8H262V79c-0.3-1.7-1.3-4.2-3.4-4.2
	l0,0c-1.4-0.1-2.7,1-2.8,2.4c0,0.1,0,0.3,0,0.4l0,0c0,1.3,1.8,2.1,3.6,3.1l0,0c1.8,1,3.8,2.1,3.8,4.2l0,0c0,1.4-0.6,2.7-1.7,3.5l0,0
	C260.3,89.2,259,89.5,257.5,89.5L257.5,89.5"/>
<path class="st0" d="M10.8,78.3c-0.6-1.8-0.6-3.1-2.8-3.1H6.2c-0.4,0-0.8,0-1.1,0.1c-0.1,0.8-0.3,1.7-0.1,2.7v3.2h2.8
	c0.7,0,1-0.3,1.3-1c0.1-0.1,0.1-0.4,0.4-0.7h0.7c-0.3,0.8-0.4,1.7-0.6,2.4c-0.1,0.7-0.1,1.5-0.3,2.4H8.4c0.1-0.8-0.1-1.5-0.6-2.2
	c-0.3,0-0.7-0.1-1-0.1H4.8v4.9c0,0.8,0.1,1.3,0.3,1.4c0.6,0.3,1.1,0.3,1.8,0.3v0.6H0v-0.6c0.7,0,1.4,0,2-0.3
	c0.3-0.1,0.4-0.6,0.4-1.5V76.7c0-1.5-0.8-1.4-2.2-1.5v-0.6h9.1c0.4,0,0.7-0.1,0.8-0.4h0.6c0.1,1.4,0.3,2.7,0.4,4.1L10.8,78.3z"/>
<path class="st0" d="M25.2,89.5c-4.3,0-8.4-3.1-8.4-7.6c0.1-4.5,3.9-8,8.4-7.8c4.3,0,8.4,3.5,8.4,7.8C33.6,86.3,29.4,89.5,25.2,89.5
	z M25,74.8c-3.6,0-5.3,4.2-5.3,7.1c0,2.9,1.7,6.9,5.3,6.9s5.7-4.2,5.7-7.4S28.5,74.8,25,74.8L25,74.8z"/>
<path class="st0" d="M55.7,89.7c-0.6,0.7-1.5,1.1-2.5,1.1c-4.8,0-4.6-9.5-9.2-8.4l-0.1,4.1c0,0.6,0.1,1.3,0.3,1.8
	c0.7,0.3,1.4,0.4,2.1,0.4v0.6h-7.4v-0.6c0.7,0,1.5,0,2.2-0.1c0.3-0.1,0.4-0.6,0.4-1.7V76.7c0-1.1-0.4-1.3-1.3-1.3
	c-0.3,0-0.6,0-1.1-0.1v-0.6h6.2c2.2,0,5.6,0.8,5.6,3.8c0,1.8-1.3,3.4-3.1,3.6c3.5,1.1,3.2,7.6,6.7,7.6c0.7-0.1,1.3-0.4,1.5-1
	l0.3,0.4L55.7,89.7z M44.8,75.3c-0.3,0-0.6,0-0.8,0c0,1.8,0,4.9,0,6.6c2-0.3,4.3-0.8,4.3-3.5C48.1,76.5,46.6,75.1,44.8,75.3z"/>
<path class="st0" d="M71.8,89.4c-0.6-0.3-11.1-0.3-11.1-0.3v-0.6c1.4,0,1.8-0.3,2-1.7c0-0.4,0-1,0-1.5v-8.8c0-1.3-0.3-1.4-1.7-1.5
	v-0.6h8.5c0.4,0,0.7,0,0.8-0.4h0.7c0.1,1.4,0.3,2.8,0.4,4.1h-0.6c-0.6-1.8-0.6-3.1-2.8-3.1h-1.8c-0.4,0-0.7,0-1.1,0.1
	C65,76,65,76.7,65,77.5v3.4h2.7c0.8,0,1.1-0.1,1.4-0.3c0.3-0.4,0.6-0.8,0.7-1.4h0.7c-0.3,0.8-0.4,1.5-0.6,2.4
	c-0.1,0.8-0.1,1.7-0.4,2.4H69c0-0.7,0-1.7-0.4-2.2c-0.3-0.1-0.7-0.1-1-0.1h-2.7v3.6c0,0.8,0,1.8,0.1,2.7c0.7,0.1,1.4,0.1,2.1,0.1
	c2.4,0.1,4.6-1,6.2-2.8l0.3,0.3C73,87.1,72.5,88.3,71.8,89.4z"/>
<path class="st0" d="M95.3,75.3c-0.6,0-1.1,0.3-1.5,0.7c-1.1,2.1-2.2,4.2-2.9,6.4c-1.1,2.9-2.4,6-2.9,7.3h-0.7l-5.3-11.3
	c-0.3-0.7-0.6-1.1-0.8-1.5c-0.1-0.3-0.3-0.7-0.6-1c-0.4-0.4-1.1-0.6-2.9-0.7v-0.6h8.1v0.6c-0.6,0-2.1,0-2.1,0.8
	c0,1.3,3.2,7.7,4.5,9.9c0.7-1.5,3.9-8.8,3.9-9.9c0-0.6-0.4-0.7-0.8-0.8c-0.3,0-0.6,0-0.7,0v-0.6h5.9v0.6
	C95.7,75.1,95.4,75.3,95.3,75.3z"/>
<path class="st0" d="M111.9,89.4c-0.6-0.3-11.1-0.3-11.1-0.3v-0.6c1.4,0,1.8-0.3,2-1.7c0-0.4,0-1,0-1.5v-8.8c0-1.3-0.3-1.4-1.7-1.5
	v-0.6h8.5c0.4,0,0.7,0,0.8-0.4h0.6c0.1,1.4,0.3,2.8,0.4,4.1h-0.6c-0.6-1.8-0.6-3.1-2.8-3.1h-1.8c-0.4,0-0.7,0-1.1,0.1
	c-0.1,0.8-0.1,1.5-0.1,2.4v3.4h2.7c0.8,0,1.1-0.1,1.4-0.3c0.3-0.4,0.6-0.8,0.8-1.4h0.7c-0.3,0.8-0.4,1.5-0.6,2.4
	c0,0.8-0.1,1.7-0.4,2.4h-0.6c0-0.7,0-1.7-0.4-2.2c-0.3-0.1-0.7-0.1-1-0.1H105v3.6c0,0.8,0.1,1.8,0.1,2.7c0.7,0.1,1.4,0.1,2.1,0.1
	c2.4,0.1,4.6-1,6.2-2.8l0.3,0.3C113.2,87.1,112.5,88.3,111.9,89.4z"/>
<path class="st0" d="M135.4,89.7c-0.6,0.7-1.5,1.3-2.5,1.1c-4.8,0-4.6-9.5-9.2-8.4l-0.1,4.1c0,0.6,0,1.3,0.3,1.8
	c0.7,0.3,1.4,0.4,2.1,0.4v0.6h-7.4v-0.6c0.7,0,1.5,0,2.2-0.1c0.3-0.1,0.4-0.6,0.4-1.7V76.7c0-1.1-0.4-1.3-1.3-1.3
	c-0.3,0-0.6,0-1.1-0.1v-0.6h6.2c2.2,0,5.6,0.8,5.6,3.8c0,1.8-1.3,3.4-3.1,3.6c3.5,1.1,3.2,7.6,6.7,7.6c0.7-0.1,1.3-0.4,1.7-1
	l0.3,0.4L135.4,89.7z M124.5,75.3c-0.3,0-0.6,0-0.8,0c0,1.8,0,4.9,0,6.6c2-0.3,4.3-0.8,4.3-3.5C127.8,76.5,126.3,75.1,124.5,75.3z"
	/>
<path class="st0" d="M69.9,6.3c-9-7.3-22.2-6-29.5,2.9s-6,22.1,2.9,29.5s22.2,6,29.5-2.9c2.9-3.6,4.6-8.1,4.8-12.7v0.1
	c0,0.1,0,0.4,0,0.6c0,13.1-10.5,23.8-23.6,23.9S30.2,37.2,30.1,24.1S40.6,0,53.7,0C59.7,0,65.5,2.2,69.9,6.3"/>
<path class="st0" d="M68.1,50.5c9.7,6.4,22.7,3.9,29.1-5.6c6.4-9.7,3.9-22.7-5.6-29.1S69,11.9,62.5,21.4c-2.7,3.8-3.9,8.4-3.5,13
	v-0.1c0-0.1,0-0.4,0-0.6C57.9,20.6,67.6,9.1,80.6,7.8s24.5,8.7,25.6,21.7c1.1,13.1-8.5,24.6-21.5,25.9
	C78.7,55.9,72.7,54.1,68.1,50.5"/>
<path class="st0" d="M222,8.4c-12.6-15.5-37.2,3.5-16.1,23.5c4.9,4.3,10.9,9.1,16.5,15.5c5-5.6,10.4-10.8,16.1-15.5
	C259.6,11.9,234.6-7.1,222,8.4z M215.5,29.9c-5.3,0-9.7-4.3-9.7-9.7s4.3-9.7,9.7-9.7c2.4,0,4.8,0.8,6.4,2.5l0,0
	c-3.6-2.9-9.1-2.4-12,1.3c-2.9,3.6-2.4,9.1,1.3,12s9.1,2.4,12-1.3c1.1-1.4,1.8-3.2,2-5.2l0,0c0,0,0,0.1,0,0.3
	C225.2,25.6,220.9,29.9,215.5,29.9L215.5,29.9z M228,33.2c-2.4,0.3-4.8-0.4-6.7-2l0,0c3.9,2.7,9.2,1.5,11.9-2.4s1.5-9.2-2.4-11.9
	c-3.9-2.7-9.2-1.5-11.9,2.4c-1.1,1.5-1.5,3.5-1.4,5.3l0,0c0,0,0-0.1,0-0.3c-0.4-5.3,3.4-10.1,8.7-10.5c5.3-0.4,10.1,3.4,10.5,8.7
	C237.1,27.8,233.3,32.7,228,33.2L228,33.2L228,33.2z"/>
</svg>
	</a>
	<a class="site-header__branding--imprint-header-logo__mobile" href="https://www.read-forever.com/">
		<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 288 98.1" style="enable-background:new 0 0 288 98.1;" xml:space="preserve"><style type="text/css">.forevermobile-st0{fill:#231F20;}</style>
<path class="forevermobile-st0" d="M156,68v-0.6h0.1c0.7,0,1.3,0,2-0.3l0,0c0.3-0.1,0.4-0.6,0.4-1.7l0,0V55.3c0-0.8-0.3-1.1-0.6-1.3l0,0
	c-0.6-0.1-1.1-0.3-1.5-0.3h-0.1v-0.4h9.2c0.4,0,0.7,0,0.8-0.3l0,0l0,0h0.6v0.1c0,1.3,0.1,2.5,0.4,3.8l0,0v0.1H167l0,0h-0.1v-0.1
	c-0.1-0.7-0.4-1.4-0.8-2.1l0,0c-0.3-0.4-0.8-0.7-2.1-0.7h-2c-0.4,0-0.8,0-1.3,0l0,0c-0.1,0.8-0.1,1.7-0.1,2.5l0,0v3.2h3.1
	c0.4,0,0.7-0.1,1-0.4l0,0c0.3-0.4,0.4-0.7,0.6-1.1l0,0l0,0h0.6v0.1c-0.4,1.4-0.6,2.9-0.8,4.5l0,0v0.1h-0.4v-0.1
	c0.1-0.7-0.1-1.5-0.6-2.1l0,0c-0.3,0-0.7,0-1,0l0,0h-2.2v5V66l0,0c0,0.8,0.1,1.3,0.4,1.4l0,0c0.6,0.3,1.1,0.3,1.7,0.3h0.1v0.6
	L156,68z M167.1,56.6L167.1,56.6z"/>
<path class="forevermobile-st0" d="M181.3,53.2L181.3,53.2 M181.3,68.4c-4.3,0-8.4-3.2-8.4-7.6l0,0c0.1-4.5,3.9-8,8.4-7.8l0,0
	c4.3,0,8.4,3.5,8.4,7.8l0,0C189.7,65,185.5,68.4,181.3,68.4L181.3,68.4 M181,53.6c-1.7,0-3.4,1-4.1,2.5l0,0
	c-0.8,1.4-1.3,3.1-1.3,4.8l0,0c0,1.7,0.4,3.4,1.3,4.8l0,0c0.8,1.4,2.5,2.4,4.2,2.2l0,0c1.8,0,3.5-1,4.3-2.5l0,0
	c1-1.5,1.4-3.2,1.4-4.9l0,0c0-1.7-0.6-3.2-1.5-4.6l0,0C184.4,54.3,182.7,53.6,181,53.6L181,53.6"/>
<path class="forevermobile-st0" d="M200.3,53.6L200.3,53.6 M203.9,54.3L203.9,54.3 M205.8,57.1L205.8,57.1 M206.2,64.6L206.2,64.6 M212,67.8
	L212,67.8 M209.4,70.9c-2.2,0-3.6-3.4-4.9-5.5l0,0c-1.3-2.1-2.5-4.1-4.6-4.1l0,0c-0.3,0-0.6,0-0.8,0.1l0,0l-0.1,3.8
	c0,0.1,0,0.3,0,0.3l0,0c0,0.6,0,1.1,0.3,1.5l0,0c0.6,0.3,1.3,0.4,2,0.4h0.1v0.6H194v-0.6h0.1c0.7,0,1.4,0,2.1-0.3l0,0
	c0.3-0.1,0.6-0.7,0.6-1.8l0,0V55.4c0-0.8-0.3-1.1-0.6-1.3l0,0c-0.6-0.1-1.1-0.3-1.7-0.1h-0.1v-0.7h6c1.3,0,2.5,0.3,3.6,0.7l0,0
	c1.1,0.6,2,1.7,2,2.9l0,0c0,2.4-1.5,3.2-3.5,3.6l0,0c1.8,0.4,2.9,2.1,3.9,3.9l0,0c1.1,2,2.1,3.8,4.1,3.8l0,0c0.6,0,1.1-0.4,1.5-0.8
	l0,0l0.1-0.1l0.3,0.4l-0.1,0.1C211.8,68.5,211.1,70.8,209.4,70.9L209.4,70.9 M199.9,61L199.9,61 M196.2,53.9L196.2,53.9 M199.9,54
	c-0.3,0-0.6,0-1,0l0,0c0,0.6,0,1.4,0,2.1l0,0c0,1.5,0,3.4,0,4.6l0,0h0.6c2.1-0.3,4.1-1.1,4.1-3.6l0,0
	C203.4,55.3,201.8,53.9,199.9,54L199.9,54L199.9,54"/>
<path class="forevermobile-st0" d="M276.1,53.6L276.1,53.6 M279.6,54.3L279.6,54.3 M281.4,57.1L281.4,57.1 M281.8,64.6L281.8,64.6 M287.7,67.8
	L287.7,67.8 M285.1,69.7c-2.2,0-3.6-2.1-4.9-4.2l0,0c-1.3-2.1-2.5-4.1-4.6-4.1l0,0c-0.3,0-0.6,0-0.8,0.1l0,0l-0.1,3.8
	c0,0.1,0,0.3,0,0.3l0,0c0,0.6,0,1.1,0.3,1.5l0,0c0.6,0.3,1.3,0.4,2,0.4h0.1v0.6h-7.3v-0.6h0.1c0.7,0,1.4,0,2.1-0.3l0,0
	c0.3-0.1,0.6-0.7,0.6-1.8l0,0V55.4c0-0.8-0.3-1.1-0.6-1.3l0,0c-0.6-0.1-1.1-0.3-1.7-0.1H270v-0.7h6c1.3,0,2.5,0.3,3.6,0.7l0,0
	c1.1,0.6,2,1.7,2,2.9l0,0c0,2.4-1.5,3.2-3.5,3.6l0,0c1.8,0.4,2.9,2.1,3.9,3.9l0,0c1.1,2,2.1,3.8,4.1,3.8l0,0c0.6,0,1.1-0.4,1.5-0.8
	l0,0l0.1-0.1l0.3,0.4l-0.1,0.1C287.3,69,286.2,69.5,285.1,69.7L285.1,69.7 M275.6,61L275.6,61 M271.9,53.9L271.9,53.9 M275.7,54
	c-0.3,0-0.6,0-1,0l0,0c0,0.6,0,1.4,0,2.1l0,0c0,1.5,0,3.4,0,4.6l0,0h0.6c2.1-0.3,4.1-1.1,4.1-3.6l0,0C279,55.1,277.5,53.9,275.7,54
	C275.7,53.9,275.7,53.9,275.7,54L275.7,54"/>
<path class="forevermobile-st0" d="M226.2,68.1L226.2,68.1L226.2,68.1L226.2,68.1h-0.6l0,0h-1.4l0,0c-1.1,0-2.5,0-3.9,0l0,0c-2.5,0-4.9,0-4.9,0
	h-0.1v-0.6h0.1c1,0,1.4-0.3,1.7-0.6l0,0c0.3-0.7,0.3-1.4,0.3-2.1l0,0v-0.6l0,0v-8.7c0-0.7-0.1-1.1-0.3-1.3l0,0
	c-0.4-0.3-0.8-0.4-1.3-0.4h-0.1v-0.7h8.7c0.3,0,0.7-0.1,0.8-0.4l0,0l0,0h0.6V53c0,1.3,0.1,2.5,0.4,3.8l0,0v0.1h-0.3v-0.1
	c-0.1-0.7-0.4-1.4-0.8-2.1l0,0c-0.3-0.4-0.8-0.7-2.1-0.7h-2c-0.4,0-0.8,0-1.3,0l0,0c-0.1,0.8-0.1,1.7-0.1,2.5l0,0v3.2h2.8
	c0.8,0,1.3,0,1.4-0.3l0,0c0.3-0.4,0.6-0.8,0.8-1.4l0,0l0,0h0.6v0.1c-0.4,1.4-0.6,2.9-0.8,4.5l0,0v0.1h-0.6v-0.1
	c0.1-0.7-0.1-1.5-0.6-2.1l0,0c-0.3,0-0.7,0-1,0l0,0h-2.7v3.6c0,1,0,1.8,0.1,2.8l0,0c0.7,0.1,1.4,0.3,2.2,0.3l0,0
	c2.4,0.1,4.6-0.8,6.2-2.7l0,0l0.1-0.1l0.3,0.3l0,0c-0.7,1-1.3,2.1-2,3.2l0,0v0.1L226.2,68.1L226.2,68.1z"/>
<path class="forevermobile-st0" d="M263.5,68.1L263.5,68.1L263.5,68.1L263.5,68.1H263l0,0h-1.4l0,0c-1.1,0-2.5,0-3.9,0l0,0c-2.5,0-4.9,0-4.9,0
	h-0.1v-0.6h0.1c1,0,1.4-0.3,1.7-0.6l0,0c0.3-0.7,0.3-1.4,0.3-2.1l0,0c0-0.1,0-0.4,0-0.6l0,0v-8.7c0-0.7-0.1-1.1-0.3-1.3l0,0
	c-0.4-0.3-0.8-0.4-1.3-0.4H253v-0.7h8.7c0.3,0,0.7-0.1,0.8-0.4l0,0l0,0h0.6V53c0.1,1.3,0.1,2.5,0.4,3.8l0,0v0.1H263v-0.1
	c-0.1-0.7-0.4-1.4-0.8-2.1l0,0c-0.3-0.4-0.8-0.7-2.1-0.7h-2c-0.4,0-0.8,0-1.3,0l0,0c-0.1,0.8-0.1,1.7-0.1,2.5l0,0v3.2h2.8
	c0.8,0,1.3,0,1.4-0.3l0,0c0.3-0.4,0.6-0.8,0.8-1.4l0,0l0,0h0.6v0.1c-0.4,1.4-0.6,2.9-0.8,4.5l0,0v0.1H261v-0.1
	c0.1-0.7-0.1-1.5-0.6-2.1l0,0c-0.3,0-0.7,0-1,0l0,0h-2.7v3.6c0,1,0,1.8,0.1,2.8l0,0c0.7,0.1,1.4,0.3,2.2,0.3l0,0
	c2.4,0.1,4.6-0.8,6.2-2.7l0,0l0.1-0.1l0.3,0.3l0,0c-0.7,1-1.3,2.1-2,3.2l0,0v0.1L263.5,68.1L263.5,68.1z"/>
<path class="forevermobile-st0" d="M240.3,68.3L235,57.1c-0.3-1-0.8-1.8-1.4-2.7l0,0c-0.4-0.4-1.1-0.6-2.8-0.7h-0.1v-0.4h8.1v0.6h-0.1
	c-0.4,0-0.8,0-1.3,0.1l0,0c-0.4,0.1-0.7,0.3-0.7,0.7l0,0l0,0l0,0c0.4,1.8,1.1,3.5,2,5l0,0c1,2.1,2,4.2,2.5,5.2l0,0
	c0.4-1,1.4-3.1,2.2-5.2l0,0c0.8-1.7,1.4-3.4,1.8-5l0,0l0,0l0,0c0-0.3-0.1-0.7-0.6-0.8l0,0c-0.3-0.1-0.7-0.1-1.1-0.1h-0.1v-0.4h5.7
	v0.6H249c-0.8-0.1-1.8,0.1-2.4,0.8l0,0l-0.1-0.1l0.1,0.1c-1.3,2-2.2,4.2-2.9,6.3l0,0c-1.3,2.9-2.4,6-2.8,7.3l0,0v0.1L240.3,68.3z"/>
<path class="forevermobile-st0" d="M200.6,74.4L200.6,74.4 M200.6,89.5c-4.3,0-8.4-3.2-8.4-7.6l0,0c0.1-4.5,3.9-8,8.4-7.8l0,0
	c4.3,0,8.4,3.5,8.4,7.8l0,0C209,86.3,204.8,89.5,200.6,89.5L200.6,89.5 M200.4,74.7c-1.7,0-3.4,1-4.1,2.5l0,0
	c-0.8,1.4-1.3,3.1-1.3,4.8l0,0c0,1.7,0.4,3.2,1.3,4.6l0,0c0.8,1.4,2.5,2.4,4.2,2.2l0,0c1.8,0,3.5-1,4.3-2.5l0,0c1-1.5,1.4-3.2,1.4-5
	l0,0c0-1.7-0.6-3.2-1.5-4.6l0,0C203.7,75.5,202.1,74.7,200.4,74.7L200.4,74.7"/>
<path class="forevermobile-st0" d="M238.9,74.7L238.9,74.7 M242.4,75.5L242.4,75.5 M244.2,78.3L244.2,78.3 M244.6,85.9L244.6,85.9 M250.5,89.1
	L250.5,89.1 M247.9,90.8c-2.2,0-3.6-2.1-4.9-4.2l0,0c-1.3-2.1-2.5-4.1-4.6-4.1l0,0c-0.3,0-0.6,0-0.8,0.1l0,0l-0.1,3.8
	c0,0.1,0,0.3,0,0.3l0,0c0,0.6,0,1.1,0.3,1.5l0,0c0.6,0.3,1.3,0.4,2,0.4h0.1v0.6h-7.3v-0.6h0.1c0.7,0,1.4,0,2.1-0.3l0,0
	c0.3-0.1,0.6-0.7,0.6-1.8l0,0V76.5c0-0.8-0.3-1.1-0.6-1.3l0,0c-0.6-0.1-1.1-0.3-1.7-0.1h-0.1v-0.6h6c1.3,0,2.5,0.3,3.6,0.7l0,0
	c1.1,0.6,2,1.7,2,2.9l0,0c0,2.4-1.5,3.2-3.5,3.6l0,0c1.8,0.4,2.9,2.1,3.9,3.9l0,0c1.1,2,2.1,3.8,4.1,3.8l0,0c0.6,0,1.1-0.4,1.5-0.8
	l0,0l0.1-0.1l0.3,0.4l-0.1,0.1C250.1,90.2,249,90.8,247.9,90.8L247.9,90.8 M238.3,82.2L238.3,82.2 M234.7,75.1L234.7,75.1
	 M238.3,75.3c-0.3,0-0.6,0-1,0l0,0c0,0.6,0,1.4,0,2.1l0,0c0,1.5,0,3.4,0,4.5l0,0h0.6c2.1-0.3,4.1-1.1,4.1-3.6l0,0
	C241.8,76.5,240.3,75.1,238.3,75.3L238.3,75.3L238.3,75.3"/>
<path class="forevermobile-st0" d="M179.2,89.2v-0.6h0.1c0.6,0,1.3,0,1.8-0.3l0,0c0.3-0.1,0.4-0.6,0.4-1.5l0,0v-2.9c0-1.8-1.8-4.2-2.8-5.9l0,0
	c-0.4-0.8-0.8-1.5-1.4-2.2l0,0c-0.7-0.6-1.5-0.8-2.4-0.8h-0.1v-0.6h6.7V75h-0.1c-0.3,0-0.7,0-1,0.1l0,0c-0.3,0.1-0.6,0.3-0.6,0.6
	l0,0c0.3,1.1,0.8,2.1,1.5,3.1l0,0c0.7,1.1,1.5,2.4,2,3.1l0,0c0.4-0.8,1.1-2.1,1.7-3.2l0,0c0.6-0.8,1-1.8,1.4-2.8l0,0
	c0-0.3-0.1-0.4-0.3-0.6l0,0c-0.3-0.1-0.4-0.1-0.7-0.1h-0.6v-0.6h5.2v0.6h-0.1c-0.8,0-1.4,0-2,0.6l0,0h-0.1l0.1,0.1
	c-1.1,1.3-4.2,6-4.1,8.7l0,0v2.4V87l0,0c0,0.8,0.1,1.1,0.4,1.4l0,0c0.6,0.3,1.1,0.3,1.5,0.3h0.1v0.6H179.2z"/>
<path class="forevermobile-st0" d="M215.4,86.9c-0.7-1.8-1-3.6-0.8-5.6l0,0c0-1,0-2,0-2.8l0,0c0.1-1-0.1-2.1-0.6-2.9l0,0c-0.6-0.3-1.3-0.4-1.8-0.4
	H212v-0.6h7.1v0.6H219c-0.7,0-1.3,0-1.8,0.3l0,0c-0.3,0.1-0.4,0.6-0.4,1.7l0,0c0,1-0.1,2.7-0.1,4.5l0,0c0,1.5,0.1,3.2,0.7,4.8l0,0
	c0.4,1.4,1.7,2.2,3.1,2.1l0,0c1.5,0.1,2.9-0.6,3.8-1.8l0,0c0.7-1.3,1-2.8,0.8-4.2l0,0v-4.2c0.1-0.8,0-1.7-0.3-2.5l0,0
	c-0.3-0.4-0.8-0.6-2.1-0.6h-0.1v-0.6h6.2v0.6h-0.1c-1.1,0-1.7,0.3-2.1,0.8l0,0c-0.4,0.8-0.6,1.7-0.4,2.7l0,0c0,0.8,0,1.7,0,2.8l0,0
	c0.1,2-0.1,3.8-1,5.6l0,0c-1,1.8-3.1,2.9-5,2.7l0,0C218.1,89.7,216.2,88.7,215.4,86.9z"/>
<path class="forevermobile-st0" d="M257.5,89.5c-1.7,0-4.8-1-4.8-3.6l0,0c0-0.3,0.1-0.6,0.3-0.8l0,0c0.1-0.3,0.6-0.6,0.8-0.4l0,0
	c0.3,0,0.6,0.1,0.8,0.3l0,0c0.1,0.3,0.3,0.4,0.3,0.8l0,0c0,0.6-0.3,0.8-0.3,1.4l0,0c0,0.6,0.4,1.1,0.8,1.3l0,0
	c0.6,0.3,1.3,0.4,2,0.4l0,0c2.5,0,3.5-1.3,3.6-3.4l0,0c0-1.7-1.7-2.5-3.5-3.4l0,0c-1.8-0.8-3.6-1.8-3.6-4.1l0,0
	c0-1.1,0.4-2.1,1.1-2.8l0,0c0.8-0.7,2-1.1,3.1-1l0,0c1,0,2,0.4,2.8,0.4l0,0l0.6-0.3h0.4l0.6,4.8H262V79c-0.3-1.7-1.3-4.2-3.4-4.2
	l0,0c-1.4-0.1-2.7,1-2.8,2.4c0,0.1,0,0.3,0,0.4l0,0c0,1.3,1.8,2.1,3.6,3.1l0,0c1.8,1,3.8,2.1,3.8,4.2l0,0c0,1.4-0.6,2.7-1.7,3.5l0,0
	C260.3,89.2,259,89.5,257.5,89.5L257.5,89.5"/>
<path class="forevermobile-st0" d="M10.8,78.3c-0.6-1.8-0.6-3.1-2.8-3.1H6.2c-0.4,0-0.8,0-1.1,0.1c-0.1,0.8-0.3,1.7-0.1,2.7v3.2h2.8
	c0.7,0,1-0.3,1.3-1c0.1-0.1,0.1-0.4,0.4-0.7h0.7c-0.3,0.8-0.4,1.7-0.6,2.4c-0.1,0.7-0.1,1.5-0.3,2.4H8.4c0.1-0.8-0.1-1.5-0.6-2.2
	c-0.3,0-0.7-0.1-1-0.1H4.8v4.9c0,0.8,0.1,1.3,0.3,1.4c0.6,0.3,1.1,0.3,1.8,0.3v0.6H0v-0.6c0.7,0,1.4,0,2-0.3
	c0.3-0.1,0.4-0.6,0.4-1.5V76.7c0-1.5-0.8-1.4-2.2-1.5v-0.6h9.1c0.4,0,0.7-0.1,0.8-0.4h0.6c0.1,1.4,0.3,2.7,0.4,4.1L10.8,78.3z"/>
<path class="forevermobile-st0" d="M25.2,89.5c-4.3,0-8.4-3.1-8.4-7.6c0.1-4.5,3.9-8,8.4-7.8c4.3,0,8.4,3.5,8.4,7.8C33.6,86.3,29.4,89.5,25.2,89.5
	z M25,74.8c-3.6,0-5.3,4.2-5.3,7.1c0,2.9,1.7,6.9,5.3,6.9s5.7-4.2,5.7-7.4S28.5,74.8,25,74.8L25,74.8z"/>
<path class="forevermobile-st0" d="M55.7,89.7c-0.6,0.7-1.5,1.1-2.5,1.1c-4.8,0-4.6-9.5-9.2-8.4l-0.1,4.1c0,0.6,0.1,1.3,0.3,1.8
	c0.7,0.3,1.4,0.4,2.1,0.4v0.6h-7.4v-0.6c0.7,0,1.5,0,2.2-0.1c0.3-0.1,0.4-0.6,0.4-1.7V76.7c0-1.1-0.4-1.3-1.3-1.3
	c-0.3,0-0.6,0-1.1-0.1v-0.6h6.2c2.2,0,5.6,0.8,5.6,3.8c0,1.8-1.3,3.4-3.1,3.6c3.5,1.1,3.2,7.6,6.7,7.6c0.7-0.1,1.3-0.4,1.5-1
	l0.3,0.4L55.7,89.7z M44.8,75.3c-0.3,0-0.6,0-0.8,0c0,1.8,0,4.9,0,6.6c2-0.3,4.3-0.8,4.3-3.5C48.1,76.5,46.6,75.1,44.8,75.3z"/>
<path class="forevermobile-st0" d="M71.8,89.4c-0.6-0.3-11.1-0.3-11.1-0.3v-0.6c1.4,0,1.8-0.3,2-1.7c0-0.4,0-1,0-1.5v-8.8c0-1.3-0.3-1.4-1.7-1.5
	v-0.6h8.5c0.4,0,0.7,0,0.8-0.4h0.7c0.1,1.4,0.3,2.8,0.4,4.1h-0.6c-0.6-1.8-0.6-3.1-2.8-3.1h-1.8c-0.4,0-0.7,0-1.1,0.1
	C65,76,65,76.7,65,77.5v3.4h2.7c0.8,0,1.1-0.1,1.4-0.3c0.3-0.4,0.6-0.8,0.7-1.4h0.7c-0.3,0.8-0.4,1.5-0.6,2.4
	c-0.1,0.8-0.1,1.7-0.4,2.4H69c0-0.7,0-1.7-0.4-2.2c-0.3-0.1-0.7-0.1-1-0.1h-2.7v3.6c0,0.8,0,1.8,0.1,2.7c0.7,0.1,1.4,0.1,2.1,0.1
	c2.4,0.1,4.6-1,6.2-2.8l0.3,0.3C73,87.1,72.5,88.3,71.8,89.4z"/>
<path class="forevermobile-st0" d="M95.3,75.3c-0.6,0-1.1,0.3-1.5,0.7c-1.1,2.1-2.2,4.2-2.9,6.4c-1.1,2.9-2.4,6-2.9,7.3h-0.7l-5.3-11.3
	c-0.3-0.7-0.6-1.1-0.8-1.5c-0.1-0.3-0.3-0.7-0.6-1c-0.4-0.4-1.1-0.6-2.9-0.7v-0.6h8.1v0.6c-0.6,0-2.1,0-2.1,0.8
	c0,1.3,3.2,7.7,4.5,9.9c0.7-1.5,3.9-8.8,3.9-9.9c0-0.6-0.4-0.7-0.8-0.8c-0.3,0-0.6,0-0.7,0v-0.6h5.9v0.6
	C95.7,75.1,95.4,75.3,95.3,75.3z"/>
<path class="forevermobile-st0" d="M111.9,89.4c-0.6-0.3-11.1-0.3-11.1-0.3v-0.6c1.4,0,1.8-0.3,2-1.7c0-0.4,0-1,0-1.5v-8.8c0-1.3-0.3-1.4-1.7-1.5
	v-0.6h8.5c0.4,0,0.7,0,0.8-0.4h0.6c0.1,1.4,0.3,2.8,0.4,4.1h-0.6c-0.6-1.8-0.6-3.1-2.8-3.1h-1.8c-0.4,0-0.7,0-1.1,0.1
	c-0.1,0.8-0.1,1.5-0.1,2.4v3.4h2.7c0.8,0,1.1-0.1,1.4-0.3c0.3-0.4,0.6-0.8,0.8-1.4h0.7c-0.3,0.8-0.4,1.5-0.6,2.4
	c0,0.8-0.1,1.7-0.4,2.4h-0.6c0-0.7,0-1.7-0.4-2.2c-0.3-0.1-0.7-0.1-1-0.1H105v3.6c0,0.8,0.1,1.8,0.1,2.7c0.7,0.1,1.4,0.1,2.1,0.1
	c2.4,0.1,4.6-1,6.2-2.8l0.3,0.3C113.2,87.1,112.5,88.3,111.9,89.4z"/>
<path class="forevermobile-st0" d="M135.4,89.7c-0.6,0.7-1.5,1.3-2.5,1.1c-4.8,0-4.6-9.5-9.2-8.4l-0.1,4.1c0,0.6,0,1.3,0.3,1.8
	c0.7,0.3,1.4,0.4,2.1,0.4v0.6h-7.4v-0.6c0.7,0,1.5,0,2.2-0.1c0.3-0.1,0.4-0.6,0.4-1.7V76.7c0-1.1-0.4-1.3-1.3-1.3
	c-0.3,0-0.6,0-1.1-0.1v-0.6h6.2c2.2,0,5.6,0.8,5.6,3.8c0,1.8-1.3,3.4-3.1,3.6c3.5,1.1,3.2,7.6,6.7,7.6c0.7-0.1,1.3-0.4,1.7-1
	l0.3,0.4L135.4,89.7z M124.5,75.3c-0.3,0-0.6,0-0.8,0c0,1.8,0,4.9,0,6.6c2-0.3,4.3-0.8,4.3-3.5C127.8,76.5,126.3,75.1,124.5,75.3z"
	/>
<path class="forevermobile-st0" d="M69.9,6.3c-9-7.3-22.2-6-29.5,2.9s-6,22.1,2.9,29.5s22.2,6,29.5-2.9c2.9-3.6,4.6-8.1,4.8-12.7v0.1
	c0,0.1,0,0.4,0,0.6c0,13.1-10.5,23.8-23.6,23.9S30.2,37.2,30.1,24.1S40.6,0,53.7,0C59.7,0,65.5,2.2,69.9,6.3"/>
<path class="forevermobile-st0" d="M68.1,50.5c9.7,6.4,22.7,3.9,29.1-5.6c6.4-9.7,3.9-22.7-5.6-29.1S69,11.9,62.5,21.4c-2.7,3.8-3.9,8.4-3.5,13
	v-0.1c0-0.1,0-0.4,0-0.6C57.9,20.6,67.6,9.1,80.6,7.8s24.5,8.7,25.6,21.7c1.1,13.1-8.5,24.6-21.5,25.9
	C78.7,55.9,72.7,54.1,68.1,50.5"/>
<path class="forevermobile-st0" d="M222,8.4c-12.6-15.5-37.2,3.5-16.1,23.5c4.9,4.3,10.9,9.1,16.5,15.5c5-5.6,10.4-10.8,16.1-15.5
	C259.6,11.9,234.6-7.1,222,8.4z M215.5,29.9c-5.3,0-9.7-4.3-9.7-9.7s4.3-9.7,9.7-9.7c2.4,0,4.8,0.8,6.4,2.5l0,0
	c-3.6-2.9-9.1-2.4-12,1.3c-2.9,3.6-2.4,9.1,1.3,12s9.1,2.4,12-1.3c1.1-1.4,1.8-3.2,2-5.2l0,0c0,0,0,0.1,0,0.3
	C225.2,25.6,220.9,29.9,215.5,29.9L215.5,29.9z M228,33.2c-2.4,0.3-4.8-0.4-6.7-2l0,0c3.9,2.7,9.2,1.5,11.9-2.4s1.5-9.2-2.4-11.9
	c-3.9-2.7-9.2-1.5-11.9,2.4c-1.1,1.5-1.5,3.5-1.4,5.3l0,0c0,0,0-0.1,0-0.3c-0.4-5.3,3.4-10.1,8.7-10.5c5.3-0.4,10.1,3.4,10.5,8.7
	C237.1,27.8,233.3,32.7,228,33.2L228,33.2L228,33.2z"/>
</svg>
	</a>
	<meta itemprop="publisher" content="Forever" />
		</h2>

	<ul class="site-header__social">
					<li class="site-header__social-header">
				Follow Us			</li>
							<li class="site-header__social-list-item">
					<a href="https://www.facebook.com/readforeverpub" target="_blank"
					   data-type="link-event" data-category="Social Share" data-action="Header" data-label="Facebook"
					>
						
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75" role="img" aria-labelledby="title-facebook-icon-128912628  desc-facebook-icon-3553241964">
	<title id="title-facebook-icon-128912628">Facebook Icon</title>
	<desc id="desc-facebook-icon-3553241964">Round FB icon with f initial</desc>
	<path role="presentation" class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm4.47,19.37H21.06V30.44H16.23c0-3.41,0-7.4,0-11H14.18V15.93h2c.1-2.55.14-5.07,1.41-6.36C19,8.12,20.4,8.3,24.55,8.3v3.56s-2.63-.26-3.29.75c-.36.55-.15,2.16-.18,3.32h3.49C24.27,17.28,24.06,18.2,23.84,19.37Z" transform="translate(0 0.01)"/></svg>
					</a>
				</li>
										<li class="site-header__social-list-item">
					<a href="https://twitter.com/readforeverpub" target="_blank"
					   data-type="link-event" data-category="Social Share" data-action="Header" data-label="Twitter"
					>
						
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75" role="img" aria-labelledby="title-twitter-icon-509239140  desc-twitter-icon-2026915821">
	<title id="title-twitter-icon-509239140">Twitter Icon</title>
	<desc id="desc-twitter-icon-2026915821">Twitter Logo</desc>
	<path role="presentation" role="presentation" class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm9.32,13.62a6.18,6.18,0,0,1-1.3,1.49l-.6.47A11,11,0,0,1,26.62,18a10.69,10.69,0,0,1-7.49,8.45,11.45,11.45,0,0,1-5.41.22A13.94,13.94,0,0,1,11.47,26a9,9,0,0,1-1.08-.56l-.34-.2a6.24,6.24,0,0,0,1.22,0c.38-.06.74,0,1.09-.12a7.83,7.83,0,0,0,2.29-.83,4.25,4.25,0,0,0,1-.68,3.25,3.25,0,0,1-1.14-.2A3.84,3.84,0,0,1,12.14,21c.37,0,1.45.14,1.71-.07a2.79,2.79,0,0,1-1.25-.5,3.68,3.68,0,0,1-1.8-3.27l.39.19a4.2,4.2,0,0,0,.8.22,1.15,1.15,0,0,0,.52,0h0c-.19-.22-.51-.37-.7-.61a3.91,3.91,0,0,1-.86-3.47,4.43,4.43,0,0,1,.41-1h0a2.33,2.33,0,0,0,.35.4A7,7,0,0,0,12.85,14a11.25,11.25,0,0,0,4.67,2.26,7.31,7.31,0,0,0,1.72.22,3.55,3.55,0,0,1,0-1.79,3.77,3.77,0,0,1,2.16-2.57,4.64,4.64,0,0,1,.85-.26l.47-.06a3.93,3.93,0,0,1,3,1.2,6.2,6.2,0,0,0,2-.66l.48-.26a3.82,3.82,0,0,1-1.24,1.79,1.82,1.82,0,0,1-.42.3h0a7.15,7.15,0,0,0,2.16-.59Z" transform="translate(0 0)"/></svg>
					</a>
				</li>
										<li class="site-header__social-list-item">
					<a href="https://www.instagram.com/readforeverpub" target="_blank"
					   data-type="link-event" data-category="Social Share" data-action="Header" data-label="Instagram"
					>
						
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75" role="img" aria-labelledby="title-ig-icon-95451281  desc-ig-icon-3433809464">
	<title id="title-ig-icon-95451281">Instagram Icon</title>
	<desc id="desc-ig-icon-3433809464">Instagram Icon</desc>
	<rect role="presentation" x="23.01" y="11.86" width="3.88" height="3.88" rx="0.97" ry="0.97"/>
	<path role="presentation" d="M25.31,19.37a5.94,5.94,0,1,1-11.66-1.58H11.86v8.12a1,1,0,0,0,1,1H25.92a1,1,0,0,0,1-1V17.79H25.1A5.94,5.94,0,0,1,25.31,19.37Z" transform="translate(0 0)"/>
	<path role="presentation" d="M19.37,23.13a3.76,3.76,0,0,0,3.76-3.76,3.9,3.9,0,0,0,0-.4l0-.11c0-.09,0-.19,0-.28l0-.12c0-.09,0-.17-.07-.26l0-.12-.1-.24,0,0h0a3.75,3.75,0,0,0-6.81,0h0l0,0-.1.24,0,.12c0,.08-.05.17-.07.26l0,.12c0,.09,0,.18,0,.28s0,.07,0,.11a3.83,3.83,0,0,0,0,.4A3.76,3.76,0,0,0,19.37,23.13Z" transform="translate(0 0)"/>
	<path role="presentation" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm9.69,26.64a2.42,2.42,0,0,1-2.42,2.42H12.1a2.42,2.42,0,0,1-2.42-2.42V12.1A2.42,2.42,0,0,1,12.1,9.68H26.64a2.42,2.42,0,0,1,2.42,2.42Z" transform="translate(0 0)"/>
</svg>
					</a>
				</li>
																<li class="site-header__social-list-item">
					<a href="http://www.pinterest.com/readforeverpub" target="_blank"
					   data-type="link-event" data-category="Social Share" data-action="Header" data-label="Pinterest"
					>
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 60 60" role="img" aria-labelledby="title-pinterest-icon-1589337880  desc-pinterest-icon-3602688797">
	<title id="title-pinterest-icon-1589337880">Pinterest Icon</title>
	<desc id="desc-pinterest-icon-3602688797">Pinterest icon</desc>
	<path class="cls-1" d="M56,14.94A29.87,29.87,0,0,0,45.06,4,29.35,29.35,0,0,0,30,0,29.35,29.35,0,0,0,14.94,4,29.87,29.87,0,0,0,4,14.94,29.35,29.35,0,0,0,0,30,29.08,29.08,0,0,0,5,46.52a29.9,29.9,0,0,0,13,11,25.87,25.87,0,0,1,.51-6.91l3.87-16.33a10.42,10.42,0,0,1-1-4.77A9,9,0,0,1,23,23.95a5,5,0,0,1,4.1-2.23,3.66,3.66,0,0,1,3,1.29,5,5,0,0,1,1.05,3.24,12.13,12.13,0,0,1-.45,2.95q-.45,1.74-1.17,4t-1,3.65a4.43,4.43,0,0,0,.9,4.08,4.78,4.78,0,0,0,3.83,1.7q4.18,0,6.86-4.65a22.29,22.29,0,0,0,2.68-11.29,11.08,11.08,0,0,0-3.3-8.32q-3.3-3.2-9.2-3.2A14.22,14.22,0,0,0,15.55,29.57a8.89,8.89,0,0,0,2,5.9A1.78,1.78,0,0,1,18,37.15q-.08.23-.31,1.17t-.31,1.21q-.31,1.25-1.48.78A8.82,8.82,0,0,1,11.29,36a15.62,15.62,0,0,1-1.56-7.15,17,17,0,0,1,.84-5.23,17.86,17.86,0,0,1,2.62-5.06,20.57,20.57,0,0,1,4.26-4.32,20,20,0,0,1,6-3,25.08,25.08,0,0,1,7.66-1.13,20.1,20.1,0,0,1,10,2.46,17.58,17.58,0,0,1,6.74,6.37,16.07,16.07,0,0,1,2.32,8.36,26.27,26.27,0,0,1-2,10.55,17.32,17.32,0,0,1-5.74,7.36,14.07,14.07,0,0,1-8.44,2.68,9.26,9.26,0,0,1-4.45-1.11,6.51,6.51,0,0,1-2.85-2.64Q24.88,51,24.53,52.34a24,24,0,0,1-3,6.41A30,30,0,0,0,45.06,56,29.87,29.87,0,0,0,56,45.06,29.35,29.35,0,0,0,60,30,29.35,29.35,0,0,0,56,14.94Z" transform="translate(0 0)"/></svg>
					</a>
				</li>
									</ul>

	<div class="mobile-search">
		
<div class="site-search">
	<form id="global-hbg-search" class="site-search__form" name="search-form" action="https://www.read-forever.com/">
		<label class="site-search__label" for="search-form-62bf5422531b9">Search</label>
		<span class="site-search_background"></span>
		<input class="site-search__input" type="search" id="search-form-62bf5422531b9" value="" placeholder="Search the website for a title or author" name="s" alt="search input field">
		<button class="site-search__button" aria-label="Search">
			
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.68 38.68" role="img" aria-labelledby="title-search-icon-3462600554  desc-search-icon-4043649996">
	<title id="title-search-icon-3462600554">Search</title>
	<desc id="desc-search-icon-4043649996">magnifying glass graphic</desc>
	<path class="cls-2" d="M37.62,32.49,27,21.86A14.54,14.54,0,1,0,21.86,27L32.49,37.62a3.63,3.63,0,1,0,5.13-5.13ZM14.5,25.38A10.88,10.88,0,1,1,25.38,14.5,10.88,10.88,0,0,1,14.5,25.38Z"/></svg>
		</button>
	</form>
</div>
	</div>
</div>
<div class="site-header__default site-header__nav-search-container">
	<div class="menu-forever-container"><nav class="site-header__nav"><ul id="menu-forever" class="menu site-header__menu" data-toggle-element="site-header__mobile-menu"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.read-forever.com/landing-page/801434-2/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Find Your Forever Trope">Find Your Forever Trope</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Grand Central Publishing">Grand Central Publishing</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="HBG Home">HBG Home</a></span></li></ul></nav></div>	
<div class="site-search">
	<form id="global-hbg-search" class="site-search__form" name="search-form" action="https://www.read-forever.com/">
		<label class="site-search__label" for="search-form-62bf5422543fe">Search</label>
		<span class="site-search_background"></span>
		<input class="site-search__input" type="search" id="search-form-62bf5422543fe" value="" placeholder="Search the website for a title or author" name="s" alt="search input field">
		<button class="site-search__button" aria-label="Search">
			
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.68 38.68" role="img" aria-labelledby="title-search-icon-2547040522  desc-search-icon-1419715932">
	<title id="title-search-icon-2547040522">Search</title>
	<desc id="desc-search-icon-1419715932">magnifying glass graphic</desc>
	<path class="cls-2" d="M37.62,32.49,27,21.86A14.54,14.54,0,1,0,21.86,27L32.49,37.62a3.63,3.63,0,1,0,5.13-5.13ZM14.5,25.38A10.88,10.88,0,1,1,25.38,14.5,10.88,10.88,0,0,1,14.5,25.38Z"/></svg>
		</button>
	</form>
</div>
</div>
</header>

<!-- Popup Modal -->
<div class="modal-popup modal-site-popup modal-imprint-popup modal fade" id="newsletter_popup" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
  <div class="modal-dialog" role="document">
	<div class="modal-content">
	  <div class="modal-header">
		<button type="button" class="modal-close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
		<h4 class="modal-title"></h4>
	  </div>
			<div class="signup module">
	<div class="module__content">
	<div class="signup__content">
		<p class="newsletter-text">Don’t miss news from Forever and Forever Yours</p>
		<div class="signup__form-wrapper">
			<form class="signup__form">
				<label for="email_address_input" class="screen-reader-text">Don’t miss news from Forever and Forever Yours</label>
				<input id="email_address_input" type="email" name="email_address" class="hachette-input hachette-email" placeholder="Your email address" />
									<input type="hidden" name="list_id" class="hachette-input" value="612ba66693" />
												<button class="newsletter-submit"
					data-type="click-event" data-category="Form Newsletter" data-action="Submit Form" data-label="Submit Newsletter"
				>
					SIGN UP				</button>
			</form>
		</div>
	</div>
		<p class="signup__legal">
			By clicking ‘Sign Up,’ I acknowledge that I have read and agree to Hachette Book Group’s 			<a href="https://www.read-forever.com/terms-and-policies/privacy-policy/">Privacy Policy</a>
			 and 			<a href="https://www.read-forever.com/terms-and-policies/terms-of-use/">Terms of Use</a>
		</p>
	</div>
</div>
	</div>
  </div>
</div>
			<div id="content" class="site__content">
				
<main class="">
	<article class="article-content__wrapper">
		<div class="article-content__main-body">
			<header class="post__header">
				<h1>Summer Essentials Sweepstakes!</h1>
			</header>

							<header class="post__meta">
					<span class="post__byline">
						Team Forever					</span>
				</header>
			
				<div class="post__content">
					<p class="_04xlpA direction-ltr align-center para-style-body"><span class="JsGRdQ">The Forever team rounded up the books AND products you need this season. They&#8217;re a few of our favorite summer things&#8230;</span></p>
<p>Enter for a chance to win this giveaway featuring our Summer Travel Essentials and must-read books below!</p>
<hr />

<div class="viral-sweep-module module module--fixed">
	<div class="module__content module--fixed">
		<div id="vsscript_115185_648236"></div><script async type="text/javascript" src="https://app.viralsweep.com/vsa-widget-6b4726-115185.js?sid=115185_648236"></script>	</div>
</div>

<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.read-forever.com/sweepstakes/summer-essential-sweepstakes/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.read-forever.com/sweepstakes/summer-essential-sweepstakes/" data-text="Summer Essentials Sweepstakes!"  >Tweet</a></li><li class="share-end"></li></ul></div></div></div>				</div>
		</div>

			<!-- Add sidebar if sidebar content -->
				</article>
</main>

<div class="hbg-after-main-content">
	</div>
				
<footer class="site-footer">
	<div class="site-footer__logo">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 59.72 59.73" role="img" aria-labelledby="title-hachette-logo-ini-4060604951  desc-hachette-logo-ini-434508413">
<title id="title-hachette-logo-ini-4060604951">Hachette Logo</title>
<desc id="desc-hachette-logo-ini-434508413">Large H Initial</desc>
<polygon role="presentation" class="initial-logo-cls-1" points="59.72 59.73 59.72 0 36.93 0 36.93 4.33 55.4 4.33 55.4 55.4 41.26 55.4 41.26 36.93 18.46 36.93 18.46 41.26 36.93 41.26 36.93 59.73 59.72 59.73"/>
<polygon role="presentation" class="initial-logo-cls-1" points="22.79 18.47 41.26 18.47 41.26 22.79 18.47 22.79 18.47 4.33 4.33 4.33 4.33 55.4 22.79 55.4 22.79 59.73 0 59.73 0 0 22.79 0 22.79 18.47"/></svg>
	</div>
	<nav class="site-footer__menus">
		
<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-about" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-about">
			About			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-about">
			<ul id="menu-about" class="menu"><li id="menu-item-647353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-647353"><a href="/landing-page/about-hachette-book-group-2/">About Us</a></li>
<li id="menu-item-478324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478324"><a href="https://www.grandcentralpublishing.com/leadership/">Our Leadership</a></li>
<li id="menu-item-478335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478335"><a href="https://www.hachettebookgroup.com/imprints/">Imprints</a></li>
<li id="menu-item-550778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550778"><a href="https://www.hachettebookgroup.com/newsletters/">Newsletter Subscription</a></li>
<li id="menu-item-1192194" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-1192194"><a href="https://www.hachettebookgroup.com/landing-page/freedom-of-expression/">Freedom of Expression</a></li>
<li id="menu-item-1204864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204864"><a href="/landing-page/social-impact-at-hbg/">Social Impact at HBG</a></li>
<li id="menu-item-478329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478329"><a href="https://www.hachettebookgroup.com/about/hbg-in-the-news/">HBG In the News</a></li>
<li id="menu-item-478328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478328"><a href="https://www.hachettebookgroup.com/press-publicity/">Press &amp; Publicity</a></li>
</ul>		</div>
	</li>
</ul>

<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-resources" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-resources">
			Resources			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-resources">
			<ul id="menu-resources" class="menu"><li id="menu-item-230735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230735"><a target="_blank" rel="noopener" href="https://authorportal.hbgusa.com">Authors &#038; Agents</a></li>
<li id="menu-item-230733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230733"><a target="_blank" rel="noopener" href="https://www.hachettebookgroup.com/landing-page/hbg-booksellers/">Booksellers</a></li>
<li id="menu-item-230734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230734"><a target="_blank" rel="noopener" href="https://www.hachettebookgroup.com/landing-page/client-services/">Client Services</a></li>
<li id="menu-item-230736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230736"><a target="_blank" rel="noopener" href="https://www.hbgresources.com/">Librarians &#038; Educators</a></li>
<li id="menu-item-665775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-665775"><a href="https://www.hachettebookgroup.com/landing-page/ordersupport">eCommerce Order Support</a></li>
<li id="menu-item-913357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-913357"><a href="https://www.hachetteacademic.com/">Hachette Academic</a></li>
<li id="menu-item-512066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512066"><a href="https://www.read-forever.com/about/careers/">Careers</a></li>
<li id="menu-item-478333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-478333"><a href="https://www.hachettebookgroup.com/landing-page/contact-us-2">Contact HBG</a></li>
<li id="menu-item-478352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478352"><a href="https://www.hachettebookgroup.com/about/faqs/">FAQ</a></li>
</ul>		</div>
	</li>
</ul>

<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-terms-and-policies" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-terms-and-policies">
			Terms and Policies			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-terms-and-policies">
			<ul id="menu-terms-and-policies" class="menu"><li id="menu-item-230741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230741"><a href="https://www.hachettebookgroup.com/terms-and-policies/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-230740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-230740"><a href="https://www.hachettebookgroup.com/terms-and-policies/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-927110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-927110"><a target="_blank" rel="noopener" href="https://hbgusa.zendesk.com/hc/en-us/articles/360047685472-HBG-CCPA-Privacy-Rights-Tool">Do Not Sell My Personal Information</a></li>
<li id="menu-item-362560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362560"><a href="https://www.hachettebookgroup.com/terms-and-policies/report-piracy/">Report Piracy</a></li>
<li id="menu-item-230738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230738"><a href="https://www.read-forever.com/terms-and-policies/cpsia/">CPSIA</a></li>
</ul>		</div>
	</li>
</ul>
	</nav>
	<div class="site-footer__copyright">
		© 2022 Hachette Book Group		<br>
		Portions of data on HachetteBookGroup.com are supplied by Books In Print &reg;. Copyright 2022 ProQuest LLC. All rights reserved. All rights in images of books or other publications are reserved by the original copyright owners.	</div>
</footer>
			</div><!-- #content -->
		</div><!-- #page -->
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type='text/javascript' src='https://www.read-forever.com/wp-content/mu-plugins/jetpack-11.0/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.read-forever.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.read-forever.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.read-forever.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.read-forever.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.read-forever.com/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.read-forever.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.read-forever.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.read-forever.com/wp-includes/js/dist/a11y.min.js?ver=a38319d7ba46c6e60f7f9d4c371222c5' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.read-forever.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.read-forever.com/wp-content/themes/hachette/static/js/common.bundle.min.js?ver=db9bfe0a48dd63c68d03' id='hachette-common-js-js'></script>
<script type='text/javascript' src='https://www.read-forever.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' id='hachette-site-js-js-extra'>
/* <![CDATA[ */
var newsletter = {"ajax_url":"https:\/\/www.read-forever.com\/wp-admin\/admin-ajax.php","nonce":"15d654a1fb","duplicate":"Success! You're signed up.","success":"Success! You're signed up.","invalid":"Hm, try another email?","error":"We're sorry, there was an error."};
var mailchimpPopup = {"ajax_url":"https:\/\/www.read-forever.com\/wp-admin\/admin-ajax.php","nonce":"eb6e36678c","success":"Your preferences have been successfully saved.","error":"We're sorry, there was an error."};
var whatsInside = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=zola_preview&zola-auth=d1f392dbaa"};
var lazyTitles = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=lazy_title&load-title-auth=35a7242dc5"};
var icons = {"contributor":"https:\/\/www.read-forever.com\/wp-content\/themes\/hachette\/static\/images\/icons\/contributor.png","hbg-title":"https:\/\/www.read-forever.com\/wp-content\/themes\/hachette\/static\/images\/icons\/hbg-title.png"};
var geoCountryCode = "US";
var euroUser = "false";
var gdprForAll = "false";
var analytics = {"environAuth":"EVafa-1EU0ArWEPW1vxdeQ","environPreview":"env-24","dataLayer":"dataLayer","containerKey":"GTM-5LRFFXK"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.read-forever.com/wp-content/themes/hachette/static/js/hachette-site.bundle.min.js?ver=db9bfe0a48dd63c68d03' id='hachette-site-js-js'></script>
<script type='text/javascript' id='hbg-all-domains-js-js-extra'>
/* <![CDATA[ */
var checkExam = {"ajaxUrl":"https:\/\/www.read-forever.com\/wp-admin\/admin-ajax.php","nonce":"3b088aa3de","isbns":["Summer Essentials Sweepstakes!"],"button":".zb-btn","link":"exam-copy-link","zola_url":"https:\/\/examcopyrequestform.poweredbyzola.com\/?isbn="};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.read-forever.com/wp-content/themes/hachette-book-group/client/build/js/lens-hbg-all-domains.bundle.js?ver=09631bbb4b481b9a4e45' id='hbg-all-domains-js-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0' id='hbg-twitter-widget-js'></script>
<script type='text/javascript' src='https://www.read-forever.com/wp-content/themes/hachette-book-group/client/build/js/lens-forever.bundle.js?ver=09631bbb4b481b9a4e45' id='hachette-lens-js-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.read-forever.com/wp-content/mu-plugins/jetpack-11.0/_inc/build/sharedaddy/sharing.min.js?ver=11.0' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202226.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'155679224',post:'1233034',tz:'-4',srv:'www.read-forever.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '155679224', '1233034' ]);
</script>
	</body>
</html>

