<!DOCTYPE html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="85wAGAWAuJVKY63Av9XQL_d8G9S3oJQ9FIKRL_p_NnA" />
<meta name="msvalidate.01" content="0051B8D8511A2B9F4DE35FC989DC79B8" />
<meta name="p:domain_verify" content="d17b1f4fbc23ea8e105438f14592909f"/>
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Ultimate Forced Proximity Romance Checklist | read forever</title>
<link rel='dns-prefetch' href='//launcher.zo.la' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Feed" href="https://www.read-forever.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Comments Feed" href="https://www.read-forever.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.read-forever.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.read-forever.com/_static/??-eJytjUFuwyAQRS9UDMYexyyqnGVmGGIUDBHgVrl93UjZd9Ht1/vv6e+HipnT4aVpbk372LqmVPiuUqSK9albfyYZ9piHE/jQ54NL7pK77pvs529D3qR3OUnskV+e96Za7DKQH4NnZ9HZiRAvExD9xaiolLu61XI8NKf4S9ARk38lkuSmNropTEn5smPMbXALjbPYABPASgtZQA5EIgHCOoblf6qhVPmSOoibHKEVMOvsV0t2IROsAXDCwuHyrl33zxHcPBtjnP0BOCeCZw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hbg-google-fonts-source-sans-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.read-forever.com/_static/??-eJyNjMsKwjAQRX/IdBRtpQvpp0iYhHQ0mQlOQvHv+4AuuhF358I5F6ZsULh4LpCqybEGYoWXL9niG5K4Gr2CjvbjnXXuuyFxaFD1BL/rJzGCCpKNJkoQPYwmEf/zsig7r/qQHpe2v13PfXdvZzr2Rqk=' type='text/css' media='all' />
<script type='text/javascript' src='https://www.read-forever.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGppZGJgbGJsUUWACV8IK0='></script>
<script src='https://launcher.zo.la/assets/zbwidget-launcher-0.1.0.js?ver=0.1.0'></script>
<link rel='https://api.w.org/' href='https://www.read-forever.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.read-forever.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.read-forever.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.read-forever.com/listicle/ultimate-forced-proximity-romance-checklist/" />
<link rel='shortlink' href='https://www.read-forever.com/?p=897989' />
<link rel="alternate" type="application/json+oembed" href="https://www.read-forever.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.read-forever.com%2Flisticle%2Fultimate-forced-proximity-romance-checklist%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.read-forever.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.read-forever.com%2Flisticle%2Fultimate-forced-proximity-romance-checklist%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push(
					{"imprint":"forever","genre":"","genreSecondary":"","genreTertiary":""}				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ultimate Forced Proximity Romance Checklist" />
<meta property="og:url" content="https://www.read-forever.com/listicle/ultimate-forced-proximity-romance-checklist/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2020-07-10T20:23:32+00:00" />
<meta property="article:modified_time" content="2020-07-10T21:12:36+00:00" />
<meta property="og:site_name" content="read forever" />
<meta property="og:image" content="https://www.read-forever.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=512%2C512" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Ultimate Forced Proximity Romance Checklist" />
<meta name="twitter:image" content="https://www.read-forever.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=240%2C240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Visit the post for more." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.read-forever.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.read-forever.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.read-forever.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.read-forever.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=270%2C270" />
		<style type="text/css" id="wp-custom-css">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</style>
			</head>
	<body class="post-template-default single single-post postid-897989 single-format-standard">
				<div id="page" class="site single-post page imprint">
			<header class="site-header">
	<nav class="site-header__nav swappable" data-swap-location=".imprint-header__menu" data-swap-method="append" data-swap-max="m">
		<a href="https://www.hachettebookgroup.com/">
			<div class="site-header__desktop-logo imprint__global-logo ">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 59.72 59.73"><title>Hachette Logo</title><polygon class="cls-1" points="59.72 59.73 59.72 0 36.93 0 36.93 4.33 55.4 4.33 55.4 55.4 41.26 55.4 41.26 36.93 18.46 36.93 18.46 41.26 36.93 41.26 36.93 59.73 59.72 59.73"/><polygon class="cls-1" points="22.79 18.47 41.26 18.47 41.26 22.79 18.47 22.79 18.47 4.33 4.33 4.33 4.33 55.4 22.79 55.4 22.79 59.73 0 59.73 0 0 22.79 0 22.79 18.47"/></svg>
			</div>
		</a>
		<div class="menu-imprint-nav-container"><ul id="menu-hachette-primary-menu" class="menu site-header__menu" data-toggle-element="site-header__mobile-menu" data-toggle-block="site-header__mobile-menu"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/genres/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Genres">Genres</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/contributor/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Authors">Authors</a></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprints/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Imprints">Imprints</a><span id="expand-site-header__sub-menu-2093612915" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-2093612915" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-2093612915" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-2093612915" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-2093612915"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Grand Central Publishing">Grand Central Publishing</a><span id="expand-site-header__sub-menu-1628399581" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1628399581" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1628399581" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1628399581" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1628399581"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.read-forever.com/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Forever / Forever Yours">Forever / Forever Yours</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/twelve/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Twelve">Twelve</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/orbit/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Orbit Publishing">Orbit Publishing</a><span id="expand-site-header__sub-menu-237290639" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-237290639" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-237290639" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-237290639" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-237290639"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.read-forever.com/imprint/orbit/page/orbit-catalog/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Orbit">Orbit</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/redhook/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Redhook">Redhook</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-audio/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Audio">Hachette Audio</a><span id="expand-site-header__sub-menu-1525647872" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1525647872" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1525647872" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1525647872" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1525647872"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-audio/wattpad/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Wattpad">Wattpad</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="#" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Nashville">Hachette Nashville</a><span id="expand-site-header__sub-menu-2072874517" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-2072874517" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-2072874517" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-2072874517" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-2072874517"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/center-street/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Center Street">Center Street</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/faithwords/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="FaithWords">FaithWords</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/worthy-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Worthy Books">Worthy Books</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little, Brown and Company">Little, Brown and Company</a><span id="expand-site-header__sub-menu-625071305" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-625071305" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-625071305" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-625071305" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-625071305"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/back-bay-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Back Bay Books">Back Bay Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/jimmy-patterson/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="JIMMY Patterson">JIMMY Patterson</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/little-brown-spark/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little, Brown Spark">Little, Brown Spark</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/mulholland-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Mulholland Books">Mulholland Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/voracious/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Voracious">Voracious</a></span></li>	</ul>
</li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-books-for-young-readers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little, Brown Books for Young Readers">Little, Brown Books for Young Readers</a></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Perseus">Perseus</a><span id="expand-site-header__sub-menu-2049778772" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-2049778772" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-2049778772" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-2049778772" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-2049778772"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/avalon-travel/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Avalon Travel">Avalon Travel</a><span id="expand-site-header__sub-menu-39279263" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-39279263" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-39279263" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/basic-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Basic Books">Basic Books</a><span id="expand-site-header__sub-menu-647361223" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-647361223" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-647361223" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/hachette-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Books">Hachette Books</a><span id="expand-site-header__sub-menu-2007309320" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-2007309320" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-2007309320" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/publicaffairs/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="PublicAffairs">PublicAffairs</a><span id="expand-site-header__sub-menu-551436720" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-551436720" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-551436720" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/running-press/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Running Press">Running Press</a><span id="expand-site-header__sub-menu-395804713" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-395804713" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-395804713" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li>	</ul>
</li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/video/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Videos">Videos</a><span id="expand-site-header__sub-menu-1676528638" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1676528638" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1676528638" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1676528638" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1676528638"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/author-inquiry/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Author Inquiry">Author Inquiry</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/book-trailers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Book Trailers">Book Trailers</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/the-current/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="The Current">The Current</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.read-forever.com/landing-page/meet-the-author-video/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Meet the Author">Meet the Author</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.read-forever.com/landing-page/wordsmithing/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Wordsmithing">Wordsmithing</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/bold-recommendations/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Bold Recommendations">Bold Recommendations</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/book-your-next-romance/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Book Your Next Romance">Book Your Next Romance</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/shelf-life/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Shelf Life">Shelf Life</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/hbg-films/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="HBG Films">HBG Films</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.read-forever.com/landing-page/recommendations-from-the-african-diaspora/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Recommendations from the African Diaspora">Recommendations from the African Diaspora</a></span></li></ul>
</li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/author-events/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Events">Events</a></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.read-forever.com/landing-page/about-hachette-book-group-2/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="About">About</a><span id="expand-site-header__sub-menu-641596074" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-641596074" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-641596074" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-641596074" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-641596074"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.read-forever.com/landing-page/about-hachette-book-group-2/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Our Mission">Our Mission</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.read-forever.com/about/careers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Careers">Careers</a></span></li></ul>
</li></ul></div>	</nav>
</header>

<header id="site-header" class="site-header imprint-header forever">
	
<div class="site-header__top site-header__default" data-toggle-element="site-header__search">
	<div class="site-header__mobile-menu-toggle">
		<button class="site-header__hamburger toggleable" data-toggle-target="site-header__mobile-menu" data-toggle-block="site-header__mobile-menu">&#9776;</button>
	</div>

	<h2 class="site-header__branding">
		
	<a class="site-header__branding--imprint-header-logo__desktop" href="https://www.read-forever.com/">
		<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 288 98.1" style="enable-background:new 0 0 288 98.1;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#231F20;}
</style>
<path class="st0" d="M156,68v-0.6h0.1c0.7,0,1.3,0,2-0.3l0,0c0.3-0.1,0.4-0.6,0.4-1.7l0,0V55.3c0-0.8-0.3-1.1-0.6-1.3l0,0
	c-0.6-0.1-1.1-0.3-1.5-0.3h-0.1v-0.4h9.2c0.4,0,0.7,0,0.8-0.3l0,0l0,0h0.6v0.1c0,1.3,0.1,2.5,0.4,3.8l0,0v0.1H167l0,0h-0.1v-0.1
	c-0.1-0.7-0.4-1.4-0.8-2.1l0,0c-0.3-0.4-0.8-0.7-2.1-0.7h-2c-0.4,0-0.8,0-1.3,0l0,0c-0.1,0.8-0.1,1.7-0.1,2.5l0,0v3.2h3.1
	c0.4,0,0.7-0.1,1-0.4l0,0c0.3-0.4,0.4-0.7,0.6-1.1l0,0l0,0h0.6v0.1c-0.4,1.4-0.6,2.9-0.8,4.5l0,0v0.1h-0.4v-0.1
	c0.1-0.7-0.1-1.5-0.6-2.1l0,0c-0.3,0-0.7,0-1,0l0,0h-2.2v5V66l0,0c0,0.8,0.1,1.3,0.4,1.4l0,0c0.6,0.3,1.1,0.3,1.7,0.3h0.1v0.6
	L156,68z M167.1,56.6L167.1,56.6z"/>
<path class="st0" d="M181.3,53.2L181.3,53.2 M181.3,68.4c-4.3,0-8.4-3.2-8.4-7.6l0,0c0.1-4.5,3.9-8,8.4-7.8l0,0
	c4.3,0,8.4,3.5,8.4,7.8l0,0C189.7,65,185.5,68.4,181.3,68.4L181.3,68.4 M181,53.6c-1.7,0-3.4,1-4.1,2.5l0,0
	c-0.8,1.4-1.3,3.1-1.3,4.8l0,0c0,1.7,0.4,3.4,1.3,4.8l0,0c0.8,1.4,2.5,2.4,4.2,2.2l0,0c1.8,0,3.5-1,4.3-2.5l0,0
	c1-1.5,1.4-3.2,1.4-4.9l0,0c0-1.7-0.6-3.2-1.5-4.6l0,0C184.4,54.3,182.7,53.6,181,53.6L181,53.6"/>
<path class="st0" d="M200.3,53.6L200.3,53.6 M203.9,54.3L203.9,54.3 M205.8,57.1L205.8,57.1 M206.2,64.6L206.2,64.6 M212,67.8
	L212,67.8 M209.4,70.9c-2.2,0-3.6-3.4-4.9-5.5l0,0c-1.3-2.1-2.5-4.1-4.6-4.1l0,0c-0.3,0-0.6,0-0.8,0.1l0,0l-0.1,3.8
	c0,0.1,0,0.3,0,0.3l0,0c0,0.6,0,1.1,0.3,1.5l0,0c0.6,0.3,1.3,0.4,2,0.4h0.1v0.6H194v-0.6h0.1c0.7,0,1.4,0,2.1-0.3l0,0
	c0.3-0.1,0.6-0.7,0.6-1.8l0,0V55.4c0-0.8-0.3-1.1-0.6-1.3l0,0c-0.6-0.1-1.1-0.3-1.7-0.1h-0.1v-0.7h6c1.3,0,2.5,0.3,3.6,0.7l0,0
	c1.1,0.6,2,1.7,2,2.9l0,0c0,2.4-1.5,3.2-3.5,3.6l0,0c1.8,0.4,2.9,2.1,3.9,3.9l0,0c1.1,2,2.1,3.8,4.1,3.8l0,0c0.6,0,1.1-0.4,1.5-0.8
	l0,0l0.1-0.1l0.3,0.4l-0.1,0.1C211.8,68.5,211.1,70.8,209.4,70.9L209.4,70.9 M199.9,61L199.9,61 M196.2,53.9L196.2,53.9 M199.9,54
	c-0.3,0-0.6,0-1,0l0,0c0,0.6,0,1.4,0,2.1l0,0c0,1.5,0,3.4,0,4.6l0,0h0.6c2.1-0.3,4.1-1.1,4.1-3.6l0,0
	C203.4,55.3,201.8,53.9,199.9,54L199.9,54L199.9,54"/>
<path class="st0" d="M276.1,53.6L276.1,53.6 M279.6,54.3L279.6,54.3 M281.4,57.1L281.4,57.1 M281.8,64.6L281.8,64.6 M287.7,67.8
	L287.7,67.8 M285.1,69.7c-2.2,0-3.6-2.1-4.9-4.2l0,0c-1.3-2.1-2.5-4.1-4.6-4.1l0,0c-0.3,0-0.6,0-0.8,0.1l0,0l-0.1,3.8
	c0,0.1,0,0.3,0,0.3l0,0c0,0.6,0,1.1,0.3,1.5l0,0c0.6,0.3,1.3,0.4,2,0.4h0.1v0.6h-7.3v-0.6h0.1c0.7,0,1.4,0,2.1-0.3l0,0
	c0.3-0.1,0.6-0.7,0.6-1.8l0,0V55.4c0-0.8-0.3-1.1-0.6-1.3l0,0c-0.6-0.1-1.1-0.3-1.7-0.1H270v-0.7h6c1.3,0,2.5,0.3,3.6,0.7l0,0
	c1.1,0.6,2,1.7,2,2.9l0,0c0,2.4-1.5,3.2-3.5,3.6l0,0c1.8,0.4,2.9,2.1,3.9,3.9l0,0c1.1,2,2.1,3.8,4.1,3.8l0,0c0.6,0,1.1-0.4,1.5-0.8
	l0,0l0.1-0.1l0.3,0.4l-0.1,0.1C287.3,69,286.2,69.5,285.1,69.7L285.1,69.7 M275.6,61L275.6,61 M271.9,53.9L271.9,53.9 M275.7,54
	c-0.3,0-0.6,0-1,0l0,0c0,0.6,0,1.4,0,2.1l0,0c0,1.5,0,3.4,0,4.6l0,0h0.6c2.1-0.3,4.1-1.1,4.1-3.6l0,0C279,55.1,277.5,53.9,275.7,54
	C275.7,53.9,275.7,53.9,275.7,54L275.7,54"/>
<path class="st0" d="M226.2,68.1L226.2,68.1L226.2,68.1L226.2,68.1h-0.6l0,0h-1.4l0,0c-1.1,0-2.5,0-3.9,0l0,0c-2.5,0-4.9,0-4.9,0
	h-0.1v-0.6h0.1c1,0,1.4-0.3,1.7-0.6l0,0c0.3-0.7,0.3-1.4,0.3-2.1l0,0v-0.6l0,0v-8.7c0-0.7-0.1-1.1-0.3-1.3l0,0
	c-0.4-0.3-0.8-0.4-1.3-0.4h-0.1v-0.7h8.7c0.3,0,0.7-0.1,0.8-0.4l0,0l0,0h0.6V53c0,1.3,0.1,2.5,0.4,3.8l0,0v0.1h-0.3v-0.1
	c-0.1-0.7-0.4-1.4-0.8-2.1l0,0c-0.3-0.4-0.8-0.7-2.1-0.7h-2c-0.4,0-0.8,0-1.3,0l0,0c-0.1,0.8-0.1,1.7-0.1,2.5l0,0v3.2h2.8
	c0.8,0,1.3,0,1.4-0.3l0,0c0.3-0.4,0.6-0.8,0.8-1.4l0,0l0,0h0.6v0.1c-0.4,1.4-0.6,2.9-0.8,4.5l0,0v0.1h-0.6v-0.1
	c0.1-0.7-0.1-1.5-0.6-2.1l0,0c-0.3,0-0.7,0-1,0l0,0h-2.7v3.6c0,1,0,1.8,0.1,2.8l0,0c0.7,0.1,1.4,0.3,2.2,0.3l0,0
	c2.4,0.1,4.6-0.8,6.2-2.7l0,0l0.1-0.1l0.3,0.3l0,0c-0.7,1-1.3,2.1-2,3.2l0,0v0.1L226.2,68.1L226.2,68.1z"/>
<path class="st0" d="M263.5,68.1L263.5,68.1L263.5,68.1L263.5,68.1H263l0,0h-1.4l0,0c-1.1,0-2.5,0-3.9,0l0,0c-2.5,0-4.9,0-4.9,0
	h-0.1v-0.6h0.1c1,0,1.4-0.3,1.7-0.6l0,0c0.3-0.7,0.3-1.4,0.3-2.1l0,0c0-0.1,0-0.4,0-0.6l0,0v-8.7c0-0.7-0.1-1.1-0.3-1.3l0,0
	c-0.4-0.3-0.8-0.4-1.3-0.4H253v-0.7h8.7c0.3,0,0.7-0.1,0.8-0.4l0,0l0,0h0.6V53c0.1,1.3,0.1,2.5,0.4,3.8l0,0v0.1H263v-0.1
	c-0.1-0.7-0.4-1.4-0.8-2.1l0,0c-0.3-0.4-0.8-0.7-2.1-0.7h-2c-0.4,0-0.8,0-1.3,0l0,0c-0.1,0.8-0.1,1.7-0.1,2.5l0,0v3.2h2.8
	c0.8,0,1.3,0,1.4-0.3l0,0c0.3-0.4,0.6-0.8,0.8-1.4l0,0l0,0h0.6v0.1c-0.4,1.4-0.6,2.9-0.8,4.5l0,0v0.1H261v-0.1
	c0.1-0.7-0.1-1.5-0.6-2.1l0,0c-0.3,0-0.7,0-1,0l0,0h-2.7v3.6c0,1,0,1.8,0.1,2.8l0,0c0.7,0.1,1.4,0.3,2.2,0.3l0,0
	c2.4,0.1,4.6-0.8,6.2-2.7l0,0l0.1-0.1l0.3,0.3l0,0c-0.7,1-1.3,2.1-2,3.2l0,0v0.1L263.5,68.1L263.5,68.1z"/>
<path class="st0" d="M240.3,68.3L235,57.1c-0.3-1-0.8-1.8-1.4-2.7l0,0c-0.4-0.4-1.1-0.6-2.8-0.7h-0.1v-0.4h8.1v0.6h-0.1
	c-0.4,0-0.8,0-1.3,0.1l0,0c-0.4,0.1-0.7,0.3-0.7,0.7l0,0l0,0l0,0c0.4,1.8,1.1,3.5,2,5l0,0c1,2.1,2,4.2,2.5,5.2l0,0
	c0.4-1,1.4-3.1,2.2-5.2l0,0c0.8-1.7,1.4-3.4,1.8-5l0,0l0,0l0,0c0-0.3-0.1-0.7-0.6-0.8l0,0c-0.3-0.1-0.7-0.1-1.1-0.1h-0.1v-0.4h5.7
	v0.6H249c-0.8-0.1-1.8,0.1-2.4,0.8l0,0l-0.1-0.1l0.1,0.1c-1.3,2-2.2,4.2-2.9,6.3l0,0c-1.3,2.9-2.4,6-2.8,7.3l0,0v0.1L240.3,68.3z"/>
<path class="st0" d="M200.6,74.4L200.6,74.4 M200.6,89.5c-4.3,0-8.4-3.2-8.4-7.6l0,0c0.1-4.5,3.9-8,8.4-7.8l0,0
	c4.3,0,8.4,3.5,8.4,7.8l0,0C209,86.3,204.8,89.5,200.6,89.5L200.6,89.5 M200.4,74.7c-1.7,0-3.4,1-4.1,2.5l0,0
	c-0.8,1.4-1.3,3.1-1.3,4.8l0,0c0,1.7,0.4,3.2,1.3,4.6l0,0c0.8,1.4,2.5,2.4,4.2,2.2l0,0c1.8,0,3.5-1,4.3-2.5l0,0c1-1.5,1.4-3.2,1.4-5
	l0,0c0-1.7-0.6-3.2-1.5-4.6l0,0C203.7,75.5,202.1,74.7,200.4,74.7L200.4,74.7"/>
<path class="st0" d="M238.9,74.7L238.9,74.7 M242.4,75.5L242.4,75.5 M244.2,78.3L244.2,78.3 M244.6,85.9L244.6,85.9 M250.5,89.1
	L250.5,89.1 M247.9,90.8c-2.2,0-3.6-2.1-4.9-4.2l0,0c-1.3-2.1-2.5-4.1-4.6-4.1l0,0c-0.3,0-0.6,0-0.8,0.1l0,0l-0.1,3.8
	c0,0.1,0,0.3,0,0.3l0,0c0,0.6,0,1.1,0.3,1.5l0,0c0.6,0.3,1.3,0.4,2,0.4h0.1v0.6h-7.3v-0.6h0.1c0.7,0,1.4,0,2.1-0.3l0,0
	c0.3-0.1,0.6-0.7,0.6-1.8l0,0V76.5c0-0.8-0.3-1.1-0.6-1.3l0,0c-0.6-0.1-1.1-0.3-1.7-0.1h-0.1v-0.6h6c1.3,0,2.5,0.3,3.6,0.7l0,0
	c1.1,0.6,2,1.7,2,2.9l0,0c0,2.4-1.5,3.2-3.5,3.6l0,0c1.8,0.4,2.9,2.1,3.9,3.9l0,0c1.1,2,2.1,3.8,4.1,3.8l0,0c0.6,0,1.1-0.4,1.5-0.8
	l0,0l0.1-0.1l0.3,0.4l-0.1,0.1C250.1,90.2,249,90.8,247.9,90.8L247.9,90.8 M238.3,82.2L238.3,82.2 M234.7,75.1L234.7,75.1
	 M238.3,75.3c-0.3,0-0.6,0-1,0l0,0c0,0.6,0,1.4,0,2.1l0,0c0,1.5,0,3.4,0,4.5l0,0h0.6c2.1-0.3,4.1-1.1,4.1-3.6l0,0
	C241.8,76.5,240.3,75.1,238.3,75.3L238.3,75.3L238.3,75.3"/>
<path class="st0" d="M179.2,89.2v-0.6h0.1c0.6,0,1.3,0,1.8-0.3l0,0c0.3-0.1,0.4-0.6,0.4-1.5l0,0v-2.9c0-1.8-1.8-4.2-2.8-5.9l0,0
	c-0.4-0.8-0.8-1.5-1.4-2.2l0,0c-0.7-0.6-1.5-0.8-2.4-0.8h-0.1v-0.6h6.7V75h-0.1c-0.3,0-0.7,0-1,0.1l0,0c-0.3,0.1-0.6,0.3-0.6,0.6
	l0,0c0.3,1.1,0.8,2.1,1.5,3.1l0,0c0.7,1.1,1.5,2.4,2,3.1l0,0c0.4-0.8,1.1-2.1,1.7-3.2l0,0c0.6-0.8,1-1.8,1.4-2.8l0,0
	c0-0.3-0.1-0.4-0.3-0.6l0,0c-0.3-0.1-0.4-0.1-0.7-0.1h-0.6v-0.6h5.2v0.6h-0.1c-0.8,0-1.4,0-2,0.6l0,0h-0.1l0.1,0.1
	c-1.1,1.3-4.2,6-4.1,8.7l0,0v2.4V87l0,0c0,0.8,0.1,1.1,0.4,1.4l0,0c0.6,0.3,1.1,0.3,1.5,0.3h0.1v0.6H179.2z"/>
<path class="st0" d="M215.4,86.9c-0.7-1.8-1-3.6-0.8-5.6l0,0c0-1,0-2,0-2.8l0,0c0.1-1-0.1-2.1-0.6-2.9l0,0c-0.6-0.3-1.3-0.4-1.8-0.4
	H212v-0.6h7.1v0.6H219c-0.7,0-1.3,0-1.8,0.3l0,0c-0.3,0.1-0.4,0.6-0.4,1.7l0,0c0,1-0.1,2.7-0.1,4.5l0,0c0,1.5,0.1,3.2,0.7,4.8l0,0
	c0.4,1.4,1.7,2.2,3.1,2.1l0,0c1.5,0.1,2.9-0.6,3.8-1.8l0,0c0.7-1.3,1-2.8,0.8-4.2l0,0v-4.2c0.1-0.8,0-1.7-0.3-2.5l0,0
	c-0.3-0.4-0.8-0.6-2.1-0.6h-0.1v-0.6h6.2v0.6h-0.1c-1.1,0-1.7,0.3-2.1,0.8l0,0c-0.4,0.8-0.6,1.7-0.4,2.7l0,0c0,0.8,0,1.7,0,2.8l0,0
	c0.1,2-0.1,3.8-1,5.6l0,0c-1,1.8-3.1,2.9-5,2.7l0,0C218.1,89.7,216.2,88.7,215.4,86.9z"/>
<path class="st0" d="M257.5,89.5c-1.7,0-4.8-1-4.8-3.6l0,0c0-0.3,0.1-0.6,0.3-0.8l0,0c0.1-0.3,0.6-0.6,0.8-0.4l0,0
	c0.3,0,0.6,0.1,0.8,0.3l0,0c0.1,0.3,0.3,0.4,0.3,0.8l0,0c0,0.6-0.3,0.8-0.3,1.4l0,0c0,0.6,0.4,1.1,0.8,1.3l0,0
	c0.6,0.3,1.3,0.4,2,0.4l0,0c2.5,0,3.5-1.3,3.6-3.4l0,0c0-1.7-1.7-2.5-3.5-3.4l0,0c-1.8-0.8-3.6-1.8-3.6-4.1l0,0
	c0-1.1,0.4-2.1,1.1-2.8l0,0c0.8-0.7,2-1.1,3.1-1l0,0c1,0,2,0.4,2.8,0.4l0,0l0.6-0.3h0.4l0.6,4.8H262V79c-0.3-1.7-1.3-4.2-3.4-4.2
	l0,0c-1.4-0.1-2.7,1-2.8,2.4c0,0.1,0,0.3,0,0.4l0,0c0,1.3,1.8,2.1,3.6,3.1l0,0c1.8,1,3.8,2.1,3.8,4.2l0,0c0,1.4-0.6,2.7-1.7,3.5l0,0
	C260.3,89.2,259,89.5,257.5,89.5L257.5,89.5"/>
<path class="st0" d="M10.8,78.3c-0.6-1.8-0.6-3.1-2.8-3.1H6.2c-0.4,0-0.8,0-1.1,0.1c-0.1,0.8-0.3,1.7-0.1,2.7v3.2h2.8
	c0.7,0,1-0.3,1.3-1c0.1-0.1,0.1-0.4,0.4-0.7h0.7c-0.3,0.8-0.4,1.7-0.6,2.4c-0.1,0.7-0.1,1.5-0.3,2.4H8.4c0.1-0.8-0.1-1.5-0.6-2.2
	c-0.3,0-0.7-0.1-1-0.1H4.8v4.9c0,0.8,0.1,1.3,0.3,1.4c0.6,0.3,1.1,0.3,1.8,0.3v0.6H0v-0.6c0.7,0,1.4,0,2-0.3
	c0.3-0.1,0.4-0.6,0.4-1.5V76.7c0-1.5-0.8-1.4-2.2-1.5v-0.6h9.1c0.4,0,0.7-0.1,0.8-0.4h0.6c0.1,1.4,0.3,2.7,0.4,4.1L10.8,78.3z"/>
<path class="st0" d="M25.2,89.5c-4.3,0-8.4-3.1-8.4-7.6c0.1-4.5,3.9-8,8.4-7.8c4.3,0,8.4,3.5,8.4,7.8C33.6,86.3,29.4,89.5,25.2,89.5
	z M25,74.8c-3.6,0-5.3,4.2-5.3,7.1c0,2.9,1.7,6.9,5.3,6.9s5.7-4.2,5.7-7.4S28.5,74.8,25,74.8L25,74.8z"/>
<path class="st0" d="M55.7,89.7c-0.6,0.7-1.5,1.1-2.5,1.1c-4.8,0-4.6-9.5-9.2-8.4l-0.1,4.1c0,0.6,0.1,1.3,0.3,1.8
	c0.7,0.3,1.4,0.4,2.1,0.4v0.6h-7.4v-0.6c0.7,0,1.5,0,2.2-0.1c0.3-0.1,0.4-0.6,0.4-1.7V76.7c0-1.1-0.4-1.3-1.3-1.3
	c-0.3,0-0.6,0-1.1-0.1v-0.6h6.2c2.2,0,5.6,0.8,5.6,3.8c0,1.8-1.3,3.4-3.1,3.6c3.5,1.1,3.2,7.6,6.7,7.6c0.7-0.1,1.3-0.4,1.5-1
	l0.3,0.4L55.7,89.7z M44.8,75.3c-0.3,0-0.6,0-0.8,0c0,1.8,0,4.9,0,6.6c2-0.3,4.3-0.8,4.3-3.5C48.1,76.5,46.6,75.1,44.8,75.3z"/>
<path class="st0" d="M71.8,89.4c-0.6-0.3-11.1-0.3-11.1-0.3v-0.6c1.4,0,1.8-0.3,2-1.7c0-0.4,0-1,0-1.5v-8.8c0-1.3-0.3-1.4-1.7-1.5
	v-0.6h8.5c0.4,0,0.7,0,0.8-0.4h0.7c0.1,1.4,0.3,2.8,0.4,4.1h-0.6c-0.6-1.8-0.6-3.1-2.8-3.1h-1.8c-0.4,0-0.7,0-1.1,0.1
	C65,76,65,76.7,65,77.5v3.4h2.7c0.8,0,1.1-0.1,1.4-0.3c0.3-0.4,0.6-0.8,0.7-1.4h0.7c-0.3,0.8-0.4,1.5-0.6,2.4
	c-0.1,0.8-0.1,1.7-0.4,2.4H69c0-0.7,0-1.7-0.4-2.2c-0.3-0.1-0.7-0.1-1-0.1h-2.7v3.6c0,0.8,0,1.8,0.1,2.7c0.7,0.1,1.4,0.1,2.1,0.1
	c2.4,0.1,4.6-1,6.2-2.8l0.3,0.3C73,87.1,72.5,88.3,71.8,89.4z"/>
<path class="st0" d="M95.3,75.3c-0.6,0-1.1,0.3-1.5,0.7c-1.1,2.1-2.2,4.2-2.9,6.4c-1.1,2.9-2.4,6-2.9,7.3h-0.7l-5.3-11.3
	c-0.3-0.7-0.6-1.1-0.8-1.5c-0.1-0.3-0.3-0.7-0.6-1c-0.4-0.4-1.1-0.6-2.9-0.7v-0.6h8.1v0.6c-0.6,0-2.1,0-2.1,0.8
	c0,1.3,3.2,7.7,4.5,9.9c0.7-1.5,3.9-8.8,3.9-9.9c0-0.6-0.4-0.7-0.8-0.8c-0.3,0-0.6,0-0.7,0v-0.6h5.9v0.6
	C95.7,75.1,95.4,75.3,95.3,75.3z"/>
<path class="st0" d="M111.9,89.4c-0.6-0.3-11.1-0.3-11.1-0.3v-0.6c1.4,0,1.8-0.3,2-1.7c0-0.4,0-1,0-1.5v-8.8c0-1.3-0.3-1.4-1.7-1.5
	v-0.6h8.5c0.4,0,0.7,0,0.8-0.4h0.6c0.1,1.4,0.3,2.8,0.4,4.1h-0.6c-0.6-1.8-0.6-3.1-2.8-3.1h-1.8c-0.4,0-0.7,0-1.1,0.1
	c-0.1,0.8-0.1,1.5-0.1,2.4v3.4h2.7c0.8,0,1.1-0.1,1.4-0.3c0.3-0.4,0.6-0.8,0.8-1.4h0.7c-0.3,0.8-0.4,1.5-0.6,2.4
	c0,0.8-0.1,1.7-0.4,2.4h-0.6c0-0.7,0-1.7-0.4-2.2c-0.3-0.1-0.7-0.1-1-0.1H105v3.6c0,0.8,0.1,1.8,0.1,2.7c0.7,0.1,1.4,0.1,2.1,0.1
	c2.4,0.1,4.6-1,6.2-2.8l0.3,0.3C113.2,87.1,112.5,88.3,111.9,89.4z"/>
<path class="st0" d="M135.4,89.7c-0.6,0.7-1.5,1.3-2.5,1.1c-4.8,0-4.6-9.5-9.2-8.4l-0.1,4.1c0,0.6,0,1.3,0.3,1.8
	c0.7,0.3,1.4,0.4,2.1,0.4v0.6h-7.4v-0.6c0.7,0,1.5,0,2.2-0.1c0.3-0.1,0.4-0.6,0.4-1.7V76.7c0-1.1-0.4-1.3-1.3-1.3
	c-0.3,0-0.6,0-1.1-0.1v-0.6h6.2c2.2,0,5.6,0.8,5.6,3.8c0,1.8-1.3,3.4-3.1,3.6c3.5,1.1,3.2,7.6,6.7,7.6c0.7-0.1,1.3-0.4,1.7-1
	l0.3,0.4L135.4,89.7z M124.5,75.3c-0.3,0-0.6,0-0.8,0c0,1.8,0,4.9,0,6.6c2-0.3,4.3-0.8,4.3-3.5C127.8,76.5,126.3,75.1,124.5,75.3z"
	/>
<path class="st0" d="M69.9,6.3c-9-7.3-22.2-6-29.5,2.9s-6,22.1,2.9,29.5s22.2,6,29.5-2.9c2.9-3.6,4.6-8.1,4.8-12.7v0.1
	c0,0.1,0,0.4,0,0.6c0,13.1-10.5,23.8-23.6,23.9S30.2,37.2,30.1,24.1S40.6,0,53.7,0C59.7,0,65.5,2.2,69.9,6.3"/>
<path class="st0" d="M68.1,50.5c9.7,6.4,22.7,3.9,29.1-5.6c6.4-9.7,3.9-22.7-5.6-29.1S69,11.9,62.5,21.4c-2.7,3.8-3.9,8.4-3.5,13
	v-0.1c0-0.1,0-0.4,0-0.6C57.9,20.6,67.6,9.1,80.6,7.8s24.5,8.7,25.6,21.7c1.1,13.1-8.5,24.6-21.5,25.9
	C78.7,55.9,72.7,54.1,68.1,50.5"/>
<path class="st0" d="M222,8.4c-12.6-15.5-37.2,3.5-16.1,23.5c4.9,4.3,10.9,9.1,16.5,15.5c5-5.6,10.4-10.8,16.1-15.5
	C259.6,11.9,234.6-7.1,222,8.4z M215.5,29.9c-5.3,0-9.7-4.3-9.7-9.7s4.3-9.7,9.7-9.7c2.4,0,4.8,0.8,6.4,2.5l0,0
	c-3.6-2.9-9.1-2.4-12,1.3c-2.9,3.6-2.4,9.1,1.3,12s9.1,2.4,12-1.3c1.1-1.4,1.8-3.2,2-5.2l0,0c0,0,0,0.1,0,0.3
	C225.2,25.6,220.9,29.9,215.5,29.9L215.5,29.9z M228,33.2c-2.4,0.3-4.8-0.4-6.7-2l0,0c3.9,2.7,9.2,1.5,11.9-2.4s1.5-9.2-2.4-11.9
	c-3.9-2.7-9.2-1.5-11.9,2.4c-1.1,1.5-1.5,3.5-1.4,5.3l0,0c0,0,0-0.1,0-0.3c-0.4-5.3,3.4-10.1,8.7-10.5c5.3-0.4,10.1,3.4,10.5,8.7
	C237.1,27.8,233.3,32.7,228,33.2L228,33.2L228,33.2z"/>
</svg>
	</a>
	<a class="site-header__branding--imprint-header-logo__mobile" href="https://www.read-forever.com/">
		<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 288 98.1" style="enable-background:new 0 0 288 98.1;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#231F20;}
</style>
<path class="st0" d="M156,68v-0.6h0.1c0.7,0,1.3,0,2-0.3l0,0c0.3-0.1,0.4-0.6,0.4-1.7l0,0V55.3c0-0.8-0.3-1.1-0.6-1.3l0,0
	c-0.6-0.1-1.1-0.3-1.5-0.3h-0.1v-0.4h9.2c0.4,0,0.7,0,0.8-0.3l0,0l0,0h0.6v0.1c0,1.3,0.1,2.5,0.4,3.8l0,0v0.1H167l0,0h-0.1v-0.1
	c-0.1-0.7-0.4-1.4-0.8-2.1l0,0c-0.3-0.4-0.8-0.7-2.1-0.7h-2c-0.4,0-0.8,0-1.3,0l0,0c-0.1,0.8-0.1,1.7-0.1,2.5l0,0v3.2h3.1
	c0.4,0,0.7-0.1,1-0.4l0,0c0.3-0.4,0.4-0.7,0.6-1.1l0,0l0,0h0.6v0.1c-0.4,1.4-0.6,2.9-0.8,4.5l0,0v0.1h-0.4v-0.1
	c0.1-0.7-0.1-1.5-0.6-2.1l0,0c-0.3,0-0.7,0-1,0l0,0h-2.2v5V66l0,0c0,0.8,0.1,1.3,0.4,1.4l0,0c0.6,0.3,1.1,0.3,1.7,0.3h0.1v0.6
	L156,68z M167.1,56.6L167.1,56.6z"/>
<path class="st0" d="M181.3,53.2L181.3,53.2 M181.3,68.4c-4.3,0-8.4-3.2-8.4-7.6l0,0c0.1-4.5,3.9-8,8.4-7.8l0,0
	c4.3,0,8.4,3.5,8.4,7.8l0,0C189.7,65,185.5,68.4,181.3,68.4L181.3,68.4 M181,53.6c-1.7,0-3.4,1-4.1,2.5l0,0
	c-0.8,1.4-1.3,3.1-1.3,4.8l0,0c0,1.7,0.4,3.4,1.3,4.8l0,0c0.8,1.4,2.5,2.4,4.2,2.2l0,0c1.8,0,3.5-1,4.3-2.5l0,0
	c1-1.5,1.4-3.2,1.4-4.9l0,0c0-1.7-0.6-3.2-1.5-4.6l0,0C184.4,54.3,182.7,53.6,181,53.6L181,53.6"/>
<path class="st0" d="M200.3,53.6L200.3,53.6 M203.9,54.3L203.9,54.3 M205.8,57.1L205.8,57.1 M206.2,64.6L206.2,64.6 M212,67.8
	L212,67.8 M209.4,70.9c-2.2,0-3.6-3.4-4.9-5.5l0,0c-1.3-2.1-2.5-4.1-4.6-4.1l0,0c-0.3,0-0.6,0-0.8,0.1l0,0l-0.1,3.8
	c0,0.1,0,0.3,0,0.3l0,0c0,0.6,0,1.1,0.3,1.5l0,0c0.6,0.3,1.3,0.4,2,0.4h0.1v0.6H194v-0.6h0.1c0.7,0,1.4,0,2.1-0.3l0,0
	c0.3-0.1,0.6-0.7,0.6-1.8l0,0V55.4c0-0.8-0.3-1.1-0.6-1.3l0,0c-0.6-0.1-1.1-0.3-1.7-0.1h-0.1v-0.7h6c1.3,0,2.5,0.3,3.6,0.7l0,0
	c1.1,0.6,2,1.7,2,2.9l0,0c0,2.4-1.5,3.2-3.5,3.6l0,0c1.8,0.4,2.9,2.1,3.9,3.9l0,0c1.1,2,2.1,3.8,4.1,3.8l0,0c0.6,0,1.1-0.4,1.5-0.8
	l0,0l0.1-0.1l0.3,0.4l-0.1,0.1C211.8,68.5,211.1,70.8,209.4,70.9L209.4,70.9 M199.9,61L199.9,61 M196.2,53.9L196.2,53.9 M199.9,54
	c-0.3,0-0.6,0-1,0l0,0c0,0.6,0,1.4,0,2.1l0,0c0,1.5,0,3.4,0,4.6l0,0h0.6c2.1-0.3,4.1-1.1,4.1-3.6l0,0
	C203.4,55.3,201.8,53.9,199.9,54L199.9,54L199.9,54"/>
<path class="st0" d="M276.1,53.6L276.1,53.6 M279.6,54.3L279.6,54.3 M281.4,57.1L281.4,57.1 M281.8,64.6L281.8,64.6 M287.7,67.8
	L287.7,67.8 M285.1,69.7c-2.2,0-3.6-2.1-4.9-4.2l0,0c-1.3-2.1-2.5-4.1-4.6-4.1l0,0c-0.3,0-0.6,0-0.8,0.1l0,0l-0.1,3.8
	c0,0.1,0,0.3,0,0.3l0,0c0,0.6,0,1.1,0.3,1.5l0,0c0.6,0.3,1.3,0.4,2,0.4h0.1v0.6h-7.3v-0.6h0.1c0.7,0,1.4,0,2.1-0.3l0,0
	c0.3-0.1,0.6-0.7,0.6-1.8l0,0V55.4c0-0.8-0.3-1.1-0.6-1.3l0,0c-0.6-0.1-1.1-0.3-1.7-0.1H270v-0.7h6c1.3,0,2.5,0.3,3.6,0.7l0,0
	c1.1,0.6,2,1.7,2,2.9l0,0c0,2.4-1.5,3.2-3.5,3.6l0,0c1.8,0.4,2.9,2.1,3.9,3.9l0,0c1.1,2,2.1,3.8,4.1,3.8l0,0c0.6,0,1.1-0.4,1.5-0.8
	l0,0l0.1-0.1l0.3,0.4l-0.1,0.1C287.3,69,286.2,69.5,285.1,69.7L285.1,69.7 M275.6,61L275.6,61 M271.9,53.9L271.9,53.9 M275.7,54
	c-0.3,0-0.6,0-1,0l0,0c0,0.6,0,1.4,0,2.1l0,0c0,1.5,0,3.4,0,4.6l0,0h0.6c2.1-0.3,4.1-1.1,4.1-3.6l0,0C279,55.1,277.5,53.9,275.7,54
	C275.7,53.9,275.7,53.9,275.7,54L275.7,54"/>
<path class="st0" d="M226.2,68.1L226.2,68.1L226.2,68.1L226.2,68.1h-0.6l0,0h-1.4l0,0c-1.1,0-2.5,0-3.9,0l0,0c-2.5,0-4.9,0-4.9,0
	h-0.1v-0.6h0.1c1,0,1.4-0.3,1.7-0.6l0,0c0.3-0.7,0.3-1.4,0.3-2.1l0,0v-0.6l0,0v-8.7c0-0.7-0.1-1.1-0.3-1.3l0,0
	c-0.4-0.3-0.8-0.4-1.3-0.4h-0.1v-0.7h8.7c0.3,0,0.7-0.1,0.8-0.4l0,0l0,0h0.6V53c0,1.3,0.1,2.5,0.4,3.8l0,0v0.1h-0.3v-0.1
	c-0.1-0.7-0.4-1.4-0.8-2.1l0,0c-0.3-0.4-0.8-0.7-2.1-0.7h-2c-0.4,0-0.8,0-1.3,0l0,0c-0.1,0.8-0.1,1.7-0.1,2.5l0,0v3.2h2.8
	c0.8,0,1.3,0,1.4-0.3l0,0c0.3-0.4,0.6-0.8,0.8-1.4l0,0l0,0h0.6v0.1c-0.4,1.4-0.6,2.9-0.8,4.5l0,0v0.1h-0.6v-0.1
	c0.1-0.7-0.1-1.5-0.6-2.1l0,0c-0.3,0-0.7,0-1,0l0,0h-2.7v3.6c0,1,0,1.8,0.1,2.8l0,0c0.7,0.1,1.4,0.3,2.2,0.3l0,0
	c2.4,0.1,4.6-0.8,6.2-2.7l0,0l0.1-0.1l0.3,0.3l0,0c-0.7,1-1.3,2.1-2,3.2l0,0v0.1L226.2,68.1L226.2,68.1z"/>
<path class="st0" d="M263.5,68.1L263.5,68.1L263.5,68.1L263.5,68.1H263l0,0h-1.4l0,0c-1.1,0-2.5,0-3.9,0l0,0c-2.5,0-4.9,0-4.9,0
	h-0.1v-0.6h0.1c1,0,1.4-0.3,1.7-0.6l0,0c0.3-0.7,0.3-1.4,0.3-2.1l0,0c0-0.1,0-0.4,0-0.6l0,0v-8.7c0-0.7-0.1-1.1-0.3-1.3l0,0
	c-0.4-0.3-0.8-0.4-1.3-0.4H253v-0.7h8.7c0.3,0,0.7-0.1,0.8-0.4l0,0l0,0h0.6V53c0.1,1.3,0.1,2.5,0.4,3.8l0,0v0.1H263v-0.1
	c-0.1-0.7-0.4-1.4-0.8-2.1l0,0c-0.3-0.4-0.8-0.7-2.1-0.7h-2c-0.4,0-0.8,0-1.3,0l0,0c-0.1,0.8-0.1,1.7-0.1,2.5l0,0v3.2h2.8
	c0.8,0,1.3,0,1.4-0.3l0,0c0.3-0.4,0.6-0.8,0.8-1.4l0,0l0,0h0.6v0.1c-0.4,1.4-0.6,2.9-0.8,4.5l0,0v0.1H261v-0.1
	c0.1-0.7-0.1-1.5-0.6-2.1l0,0c-0.3,0-0.7,0-1,0l0,0h-2.7v3.6c0,1,0,1.8,0.1,2.8l0,0c0.7,0.1,1.4,0.3,2.2,0.3l0,0
	c2.4,0.1,4.6-0.8,6.2-2.7l0,0l0.1-0.1l0.3,0.3l0,0c-0.7,1-1.3,2.1-2,3.2l0,0v0.1L263.5,68.1L263.5,68.1z"/>
<path class="st0" d="M240.3,68.3L235,57.1c-0.3-1-0.8-1.8-1.4-2.7l0,0c-0.4-0.4-1.1-0.6-2.8-0.7h-0.1v-0.4h8.1v0.6h-0.1
	c-0.4,0-0.8,0-1.3,0.1l0,0c-0.4,0.1-0.7,0.3-0.7,0.7l0,0l0,0l0,0c0.4,1.8,1.1,3.5,2,5l0,0c1,2.1,2,4.2,2.5,5.2l0,0
	c0.4-1,1.4-3.1,2.2-5.2l0,0c0.8-1.7,1.4-3.4,1.8-5l0,0l0,0l0,0c0-0.3-0.1-0.7-0.6-0.8l0,0c-0.3-0.1-0.7-0.1-1.1-0.1h-0.1v-0.4h5.7
	v0.6H249c-0.8-0.1-1.8,0.1-2.4,0.8l0,0l-0.1-0.1l0.1,0.1c-1.3,2-2.2,4.2-2.9,6.3l0,0c-1.3,2.9-2.4,6-2.8,7.3l0,0v0.1L240.3,68.3z"/>
<path class="st0" d="M200.6,74.4L200.6,74.4 M200.6,89.5c-4.3,0-8.4-3.2-8.4-7.6l0,0c0.1-4.5,3.9-8,8.4-7.8l0,0
	c4.3,0,8.4,3.5,8.4,7.8l0,0C209,86.3,204.8,89.5,200.6,89.5L200.6,89.5 M200.4,74.7c-1.7,0-3.4,1-4.1,2.5l0,0
	c-0.8,1.4-1.3,3.1-1.3,4.8l0,0c0,1.7,0.4,3.2,1.3,4.6l0,0c0.8,1.4,2.5,2.4,4.2,2.2l0,0c1.8,0,3.5-1,4.3-2.5l0,0c1-1.5,1.4-3.2,1.4-5
	l0,0c0-1.7-0.6-3.2-1.5-4.6l0,0C203.7,75.5,202.1,74.7,200.4,74.7L200.4,74.7"/>
<path class="st0" d="M238.9,74.7L238.9,74.7 M242.4,75.5L242.4,75.5 M244.2,78.3L244.2,78.3 M244.6,85.9L244.6,85.9 M250.5,89.1
	L250.5,89.1 M247.9,90.8c-2.2,0-3.6-2.1-4.9-4.2l0,0c-1.3-2.1-2.5-4.1-4.6-4.1l0,0c-0.3,0-0.6,0-0.8,0.1l0,0l-0.1,3.8
	c0,0.1,0,0.3,0,0.3l0,0c0,0.6,0,1.1,0.3,1.5l0,0c0.6,0.3,1.3,0.4,2,0.4h0.1v0.6h-7.3v-0.6h0.1c0.7,0,1.4,0,2.1-0.3l0,0
	c0.3-0.1,0.6-0.7,0.6-1.8l0,0V76.5c0-0.8-0.3-1.1-0.6-1.3l0,0c-0.6-0.1-1.1-0.3-1.7-0.1h-0.1v-0.6h6c1.3,0,2.5,0.3,3.6,0.7l0,0
	c1.1,0.6,2,1.7,2,2.9l0,0c0,2.4-1.5,3.2-3.5,3.6l0,0c1.8,0.4,2.9,2.1,3.9,3.9l0,0c1.1,2,2.1,3.8,4.1,3.8l0,0c0.6,0,1.1-0.4,1.5-0.8
	l0,0l0.1-0.1l0.3,0.4l-0.1,0.1C250.1,90.2,249,90.8,247.9,90.8L247.9,90.8 M238.3,82.2L238.3,82.2 M234.7,75.1L234.7,75.1
	 M238.3,75.3c-0.3,0-0.6,0-1,0l0,0c0,0.6,0,1.4,0,2.1l0,0c0,1.5,0,3.4,0,4.5l0,0h0.6c2.1-0.3,4.1-1.1,4.1-3.6l0,0
	C241.8,76.5,240.3,75.1,238.3,75.3L238.3,75.3L238.3,75.3"/>
<path class="st0" d="M179.2,89.2v-0.6h0.1c0.6,0,1.3,0,1.8-0.3l0,0c0.3-0.1,0.4-0.6,0.4-1.5l0,0v-2.9c0-1.8-1.8-4.2-2.8-5.9l0,0
	c-0.4-0.8-0.8-1.5-1.4-2.2l0,0c-0.7-0.6-1.5-0.8-2.4-0.8h-0.1v-0.6h6.7V75h-0.1c-0.3,0-0.7,0-1,0.1l0,0c-0.3,0.1-0.6,0.3-0.6,0.6
	l0,0c0.3,1.1,0.8,2.1,1.5,3.1l0,0c0.7,1.1,1.5,2.4,2,3.1l0,0c0.4-0.8,1.1-2.1,1.7-3.2l0,0c0.6-0.8,1-1.8,1.4-2.8l0,0
	c0-0.3-0.1-0.4-0.3-0.6l0,0c-0.3-0.1-0.4-0.1-0.7-0.1h-0.6v-0.6h5.2v0.6h-0.1c-0.8,0-1.4,0-2,0.6l0,0h-0.1l0.1,0.1
	c-1.1,1.3-4.2,6-4.1,8.7l0,0v2.4V87l0,0c0,0.8,0.1,1.1,0.4,1.4l0,0c0.6,0.3,1.1,0.3,1.5,0.3h0.1v0.6H179.2z"/>
<path class="st0" d="M215.4,86.9c-0.7-1.8-1-3.6-0.8-5.6l0,0c0-1,0-2,0-2.8l0,0c0.1-1-0.1-2.1-0.6-2.9l0,0c-0.6-0.3-1.3-0.4-1.8-0.4
	H212v-0.6h7.1v0.6H219c-0.7,0-1.3,0-1.8,0.3l0,0c-0.3,0.1-0.4,0.6-0.4,1.7l0,0c0,1-0.1,2.7-0.1,4.5l0,0c0,1.5,0.1,3.2,0.7,4.8l0,0
	c0.4,1.4,1.7,2.2,3.1,2.1l0,0c1.5,0.1,2.9-0.6,3.8-1.8l0,0c0.7-1.3,1-2.8,0.8-4.2l0,0v-4.2c0.1-0.8,0-1.7-0.3-2.5l0,0
	c-0.3-0.4-0.8-0.6-2.1-0.6h-0.1v-0.6h6.2v0.6h-0.1c-1.1,0-1.7,0.3-2.1,0.8l0,0c-0.4,0.8-0.6,1.7-0.4,2.7l0,0c0,0.8,0,1.7,0,2.8l0,0
	c0.1,2-0.1,3.8-1,5.6l0,0c-1,1.8-3.1,2.9-5,2.7l0,0C218.1,89.7,216.2,88.7,215.4,86.9z"/>
<path class="st0" d="M257.5,89.5c-1.7,0-4.8-1-4.8-3.6l0,0c0-0.3,0.1-0.6,0.3-0.8l0,0c0.1-0.3,0.6-0.6,0.8-0.4l0,0
	c0.3,0,0.6,0.1,0.8,0.3l0,0c0.1,0.3,0.3,0.4,0.3,0.8l0,0c0,0.6-0.3,0.8-0.3,1.4l0,0c0,0.6,0.4,1.1,0.8,1.3l0,0
	c0.6,0.3,1.3,0.4,2,0.4l0,0c2.5,0,3.5-1.3,3.6-3.4l0,0c0-1.7-1.7-2.5-3.5-3.4l0,0c-1.8-0.8-3.6-1.8-3.6-4.1l0,0
	c0-1.1,0.4-2.1,1.1-2.8l0,0c0.8-0.7,2-1.1,3.1-1l0,0c1,0,2,0.4,2.8,0.4l0,0l0.6-0.3h0.4l0.6,4.8H262V79c-0.3-1.7-1.3-4.2-3.4-4.2
	l0,0c-1.4-0.1-2.7,1-2.8,2.4c0,0.1,0,0.3,0,0.4l0,0c0,1.3,1.8,2.1,3.6,3.1l0,0c1.8,1,3.8,2.1,3.8,4.2l0,0c0,1.4-0.6,2.7-1.7,3.5l0,0
	C260.3,89.2,259,89.5,257.5,89.5L257.5,89.5"/>
<path class="st0" d="M10.8,78.3c-0.6-1.8-0.6-3.1-2.8-3.1H6.2c-0.4,0-0.8,0-1.1,0.1c-0.1,0.8-0.3,1.7-0.1,2.7v3.2h2.8
	c0.7,0,1-0.3,1.3-1c0.1-0.1,0.1-0.4,0.4-0.7h0.7c-0.3,0.8-0.4,1.7-0.6,2.4c-0.1,0.7-0.1,1.5-0.3,2.4H8.4c0.1-0.8-0.1-1.5-0.6-2.2
	c-0.3,0-0.7-0.1-1-0.1H4.8v4.9c0,0.8,0.1,1.3,0.3,1.4c0.6,0.3,1.1,0.3,1.8,0.3v0.6H0v-0.6c0.7,0,1.4,0,2-0.3
	c0.3-0.1,0.4-0.6,0.4-1.5V76.7c0-1.5-0.8-1.4-2.2-1.5v-0.6h9.1c0.4,0,0.7-0.1,0.8-0.4h0.6c0.1,1.4,0.3,2.7,0.4,4.1L10.8,78.3z"/>
<path class="st0" d="M25.2,89.5c-4.3,0-8.4-3.1-8.4-7.6c0.1-4.5,3.9-8,8.4-7.8c4.3,0,8.4,3.5,8.4,7.8C33.6,86.3,29.4,89.5,25.2,89.5
	z M25,74.8c-3.6,0-5.3,4.2-5.3,7.1c0,2.9,1.7,6.9,5.3,6.9s5.7-4.2,5.7-7.4S28.5,74.8,25,74.8L25,74.8z"/>
<path class="st0" d="M55.7,89.7c-0.6,0.7-1.5,1.1-2.5,1.1c-4.8,0-4.6-9.5-9.2-8.4l-0.1,4.1c0,0.6,0.1,1.3,0.3,1.8
	c0.7,0.3,1.4,0.4,2.1,0.4v0.6h-7.4v-0.6c0.7,0,1.5,0,2.2-0.1c0.3-0.1,0.4-0.6,0.4-1.7V76.7c0-1.1-0.4-1.3-1.3-1.3
	c-0.3,0-0.6,0-1.1-0.1v-0.6h6.2c2.2,0,5.6,0.8,5.6,3.8c0,1.8-1.3,3.4-3.1,3.6c3.5,1.1,3.2,7.6,6.7,7.6c0.7-0.1,1.3-0.4,1.5-1
	l0.3,0.4L55.7,89.7z M44.8,75.3c-0.3,0-0.6,0-0.8,0c0,1.8,0,4.9,0,6.6c2-0.3,4.3-0.8,4.3-3.5C48.1,76.5,46.6,75.1,44.8,75.3z"/>
<path class="st0" d="M71.8,89.4c-0.6-0.3-11.1-0.3-11.1-0.3v-0.6c1.4,0,1.8-0.3,2-1.7c0-0.4,0-1,0-1.5v-8.8c0-1.3-0.3-1.4-1.7-1.5
	v-0.6h8.5c0.4,0,0.7,0,0.8-0.4h0.7c0.1,1.4,0.3,2.8,0.4,4.1h-0.6c-0.6-1.8-0.6-3.1-2.8-3.1h-1.8c-0.4,0-0.7,0-1.1,0.1
	C65,76,65,76.7,65,77.5v3.4h2.7c0.8,0,1.1-0.1,1.4-0.3c0.3-0.4,0.6-0.8,0.7-1.4h0.7c-0.3,0.8-0.4,1.5-0.6,2.4
	c-0.1,0.8-0.1,1.7-0.4,2.4H69c0-0.7,0-1.7-0.4-2.2c-0.3-0.1-0.7-0.1-1-0.1h-2.7v3.6c0,0.8,0,1.8,0.1,2.7c0.7,0.1,1.4,0.1,2.1,0.1
	c2.4,0.1,4.6-1,6.2-2.8l0.3,0.3C73,87.1,72.5,88.3,71.8,89.4z"/>
<path class="st0" d="M95.3,75.3c-0.6,0-1.1,0.3-1.5,0.7c-1.1,2.1-2.2,4.2-2.9,6.4c-1.1,2.9-2.4,6-2.9,7.3h-0.7l-5.3-11.3
	c-0.3-0.7-0.6-1.1-0.8-1.5c-0.1-0.3-0.3-0.7-0.6-1c-0.4-0.4-1.1-0.6-2.9-0.7v-0.6h8.1v0.6c-0.6,0-2.1,0-2.1,0.8
	c0,1.3,3.2,7.7,4.5,9.9c0.7-1.5,3.9-8.8,3.9-9.9c0-0.6-0.4-0.7-0.8-0.8c-0.3,0-0.6,0-0.7,0v-0.6h5.9v0.6
	C95.7,75.1,95.4,75.3,95.3,75.3z"/>
<path class="st0" d="M111.9,89.4c-0.6-0.3-11.1-0.3-11.1-0.3v-0.6c1.4,0,1.8-0.3,2-1.7c0-0.4,0-1,0-1.5v-8.8c0-1.3-0.3-1.4-1.7-1.5
	v-0.6h8.5c0.4,0,0.7,0,0.8-0.4h0.6c0.1,1.4,0.3,2.8,0.4,4.1h-0.6c-0.6-1.8-0.6-3.1-2.8-3.1h-1.8c-0.4,0-0.7,0-1.1,0.1
	c-0.1,0.8-0.1,1.5-0.1,2.4v3.4h2.7c0.8,0,1.1-0.1,1.4-0.3c0.3-0.4,0.6-0.8,0.8-1.4h0.7c-0.3,0.8-0.4,1.5-0.6,2.4
	c0,0.8-0.1,1.7-0.4,2.4h-0.6c0-0.7,0-1.7-0.4-2.2c-0.3-0.1-0.7-0.1-1-0.1H105v3.6c0,0.8,0.1,1.8,0.1,2.7c0.7,0.1,1.4,0.1,2.1,0.1
	c2.4,0.1,4.6-1,6.2-2.8l0.3,0.3C113.2,87.1,112.5,88.3,111.9,89.4z"/>
<path class="st0" d="M135.4,89.7c-0.6,0.7-1.5,1.3-2.5,1.1c-4.8,0-4.6-9.5-9.2-8.4l-0.1,4.1c0,0.6,0,1.3,0.3,1.8
	c0.7,0.3,1.4,0.4,2.1,0.4v0.6h-7.4v-0.6c0.7,0,1.5,0,2.2-0.1c0.3-0.1,0.4-0.6,0.4-1.7V76.7c0-1.1-0.4-1.3-1.3-1.3
	c-0.3,0-0.6,0-1.1-0.1v-0.6h6.2c2.2,0,5.6,0.8,5.6,3.8c0,1.8-1.3,3.4-3.1,3.6c3.5,1.1,3.2,7.6,6.7,7.6c0.7-0.1,1.3-0.4,1.7-1
	l0.3,0.4L135.4,89.7z M124.5,75.3c-0.3,0-0.6,0-0.8,0c0,1.8,0,4.9,0,6.6c2-0.3,4.3-0.8,4.3-3.5C127.8,76.5,126.3,75.1,124.5,75.3z"
	/>
<path class="st0" d="M69.9,6.3c-9-7.3-22.2-6-29.5,2.9s-6,22.1,2.9,29.5s22.2,6,29.5-2.9c2.9-3.6,4.6-8.1,4.8-12.7v0.1
	c0,0.1,0,0.4,0,0.6c0,13.1-10.5,23.8-23.6,23.9S30.2,37.2,30.1,24.1S40.6,0,53.7,0C59.7,0,65.5,2.2,69.9,6.3"/>
<path class="st0" d="M68.1,50.5c9.7,6.4,22.7,3.9,29.1-5.6c6.4-9.7,3.9-22.7-5.6-29.1S69,11.9,62.5,21.4c-2.7,3.8-3.9,8.4-3.5,13
	v-0.1c0-0.1,0-0.4,0-0.6C57.9,20.6,67.6,9.1,80.6,7.8s24.5,8.7,25.6,21.7c1.1,13.1-8.5,24.6-21.5,25.9
	C78.7,55.9,72.7,54.1,68.1,50.5"/>
<path class="st0" d="M222,8.4c-12.6-15.5-37.2,3.5-16.1,23.5c4.9,4.3,10.9,9.1,16.5,15.5c5-5.6,10.4-10.8,16.1-15.5
	C259.6,11.9,234.6-7.1,222,8.4z M215.5,29.9c-5.3,0-9.7-4.3-9.7-9.7s4.3-9.7,9.7-9.7c2.4,0,4.8,0.8,6.4,2.5l0,0
	c-3.6-2.9-9.1-2.4-12,1.3c-2.9,3.6-2.4,9.1,1.3,12s9.1,2.4,12-1.3c1.1-1.4,1.8-3.2,2-5.2l0,0c0,0,0,0.1,0,0.3
	C225.2,25.6,220.9,29.9,215.5,29.9L215.5,29.9z M228,33.2c-2.4,0.3-4.8-0.4-6.7-2l0,0c3.9,2.7,9.2,1.5,11.9-2.4s1.5-9.2-2.4-11.9
	c-3.9-2.7-9.2-1.5-11.9,2.4c-1.1,1.5-1.5,3.5-1.4,5.3l0,0c0,0,0-0.1,0-0.3c-0.4-5.3,3.4-10.1,8.7-10.5c5.3-0.4,10.1,3.4,10.5,8.7
	C237.1,27.8,233.3,32.7,228,33.2L228,33.2L228,33.2z"/>
</svg>
	</a>
	<meta itemprop="publisher" content="Forever" />
		</h2>

	<ul class="site-header__social">
					<li class="site-header__social-header">
				Follow Us			</li>
							<li class="site-header__social-list-item">
					<a href="https://www.facebook.com/readforeverpub" target="_blank"
					   data-type="link-event" data-category="Social Share" data-action="Header" data-label="Facebook"
					>
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75"><title>Facebook Icon</title><path class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm4.47,19.37H21.06V30.44H16.23c0-3.41,0-7.4,0-11H14.18V15.93h2c.1-2.55.14-5.07,1.41-6.36C19,8.12,20.4,8.3,24.55,8.3v3.56s-2.63-.26-3.29.75c-.36.55-.15,2.16-.18,3.32h3.49C24.27,17.28,24.06,18.2,23.84,19.37Z" transform="translate(0 0.01)"/></svg>
					</a>
				</li>
										<li class="site-header__social-list-item">
					<a href="https://twitter.com/readforeverpub" target="_blank"
					   data-type="link-event" data-category="Social Share" data-action="Header" data-label="Twitter"
					>
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75"><title>Twitter Icon</title><path class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm9.32,13.62a6.18,6.18,0,0,1-1.3,1.49l-.6.47A11,11,0,0,1,26.62,18a10.69,10.69,0,0,1-7.49,8.45,11.45,11.45,0,0,1-5.41.22A13.94,13.94,0,0,1,11.47,26a9,9,0,0,1-1.08-.56l-.34-.2a6.24,6.24,0,0,0,1.22,0c.38-.06.74,0,1.09-.12a7.83,7.83,0,0,0,2.29-.83,4.25,4.25,0,0,0,1-.68,3.25,3.25,0,0,1-1.14-.2A3.84,3.84,0,0,1,12.14,21c.37,0,1.45.14,1.71-.07a2.79,2.79,0,0,1-1.25-.5,3.68,3.68,0,0,1-1.8-3.27l.39.19a4.2,4.2,0,0,0,.8.22,1.15,1.15,0,0,0,.52,0h0c-.19-.22-.51-.37-.7-.61a3.91,3.91,0,0,1-.86-3.47,4.43,4.43,0,0,1,.41-1h0a2.33,2.33,0,0,0,.35.4A7,7,0,0,0,12.85,14a11.25,11.25,0,0,0,4.67,2.26,7.31,7.31,0,0,0,1.72.22,3.55,3.55,0,0,1,0-1.79,3.77,3.77,0,0,1,2.16-2.57,4.64,4.64,0,0,1,.85-.26l.47-.06a3.93,3.93,0,0,1,3,1.2,6.2,6.2,0,0,0,2-.66l.48-.26a3.82,3.82,0,0,1-1.24,1.79,1.82,1.82,0,0,1-.42.3h0a7.15,7.15,0,0,0,2.16-.59Z" transform="translate(0 0)"/></svg>
					</a>
				</li>
										<li class="site-header__social-list-item">
					<a href="https://www.instagram.com/readforeverpub" target="_blank"
					   data-type="link-event" data-category="Social Share" data-action="Header" data-label="Instagram"
					>
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75"><title>Instagram Icon</title><rect x="23.01" y="11.86" width="3.88" height="3.88" rx="0.97" ry="0.97"/><path d="M25.31,19.37a5.94,5.94,0,1,1-11.66-1.58H11.86v8.12a1,1,0,0,0,1,1H25.92a1,1,0,0,0,1-1V17.79H25.1A5.94,5.94,0,0,1,25.31,19.37Z" transform="translate(0 0)"/><path d="M19.37,23.13a3.76,3.76,0,0,0,3.76-3.76,3.9,3.9,0,0,0,0-.4l0-.11c0-.09,0-.19,0-.28l0-.12c0-.09,0-.17-.07-.26l0-.12-.1-.24,0,0h0a3.75,3.75,0,0,0-6.81,0h0l0,0-.1.24,0,.12c0,.08-.05.17-.07.26l0,.12c0,.09,0,.18,0,.28s0,.07,0,.11a3.83,3.83,0,0,0,0,.4A3.76,3.76,0,0,0,19.37,23.13Z" transform="translate(0 0)"/><path d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm9.69,26.64a2.42,2.42,0,0,1-2.42,2.42H12.1a2.42,2.42,0,0,1-2.42-2.42V12.1A2.42,2.42,0,0,1,12.1,9.68H26.64a2.42,2.42,0,0,1,2.42,2.42Z" transform="translate(0 0)"/></svg>
					</a>
				</li>
																<li class="site-header__social-list-item">
					<a href="http://www.pinterest.com/readforeverpub" target="_blank"
					   data-type="link-event" data-category="Social Share" data-action="Header" data-label="Pinterest"
					>
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 60 60"><title>Pinterest Icon</title><path class="cls-1" d="M56,14.94A29.87,29.87,0,0,0,45.06,4,29.35,29.35,0,0,0,30,0,29.35,29.35,0,0,0,14.94,4,29.87,29.87,0,0,0,4,14.94,29.35,29.35,0,0,0,0,30,29.08,29.08,0,0,0,5,46.52a29.9,29.9,0,0,0,13,11,25.87,25.87,0,0,1,.51-6.91l3.87-16.33a10.42,10.42,0,0,1-1-4.77A9,9,0,0,1,23,23.95a5,5,0,0,1,4.1-2.23,3.66,3.66,0,0,1,3,1.29,5,5,0,0,1,1.05,3.24,12.13,12.13,0,0,1-.45,2.95q-.45,1.74-1.17,4t-1,3.65a4.43,4.43,0,0,0,.9,4.08,4.78,4.78,0,0,0,3.83,1.7q4.18,0,6.86-4.65a22.29,22.29,0,0,0,2.68-11.29,11.08,11.08,0,0,0-3.3-8.32q-3.3-3.2-9.2-3.2A14.22,14.22,0,0,0,15.55,29.57a8.89,8.89,0,0,0,2,5.9A1.78,1.78,0,0,1,18,37.15q-.08.23-.31,1.17t-.31,1.21q-.31,1.25-1.48.78A8.82,8.82,0,0,1,11.29,36a15.62,15.62,0,0,1-1.56-7.15,17,17,0,0,1,.84-5.23,17.86,17.86,0,0,1,2.62-5.06,20.57,20.57,0,0,1,4.26-4.32,20,20,0,0,1,6-3,25.08,25.08,0,0,1,7.66-1.13,20.1,20.1,0,0,1,10,2.46,17.58,17.58,0,0,1,6.74,6.37,16.07,16.07,0,0,1,2.32,8.36,26.27,26.27,0,0,1-2,10.55,17.32,17.32,0,0,1-5.74,7.36,14.07,14.07,0,0,1-8.44,2.68,9.26,9.26,0,0,1-4.45-1.11,6.51,6.51,0,0,1-2.85-2.64Q24.88,51,24.53,52.34a24,24,0,0,1-3,6.41A30,30,0,0,0,45.06,56,29.87,29.87,0,0,0,56,45.06,29.35,29.35,0,0,0,60,30,29.35,29.35,0,0,0,56,14.94Z" transform="translate(0 0)"/></svg>
					</a>
				</li>
								
			</ul>

	<div class="mobile-search">
		
<div class="site-search">
	<form id="global-hbg-search" class="site-search__form" name="search-form" action="https://www.read-forever.com/">
		<label class="site-search__label" for="search-form-5f08da1028723">Search</label>
		<span class="site-search_background"></span>
		<input class="site-search__input" type="search" id="search-form-5f08da1028723" value="" placeholder="Search the website for a title or author" name="s" alt="search input field">
		<button class="site-search__button" aria-label="Search">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.68 38.68"><title>Search</title><path class="cls-2" d="M37.62,32.49,27,21.86A14.54,14.54,0,1,0,21.86,27L32.49,37.62a3.63,3.63,0,1,0,5.13-5.13ZM14.5,25.38A10.88,10.88,0,1,1,25.38,14.5,10.88,10.88,0,0,1,14.5,25.38Z"/></svg>
		</button>
	</form>
</div>
	</div>
</div>
<div class="site-header__default site-header__nav-search-container">
	<div class="menu-forever-container"><nav class="site-header__nav"><ul id="menu-forever" class="menu site-header__menu" data-toggle-element="site-header__mobile-menu"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.read-forever.com/imprint/grand-central-publishing/forever/page/forever-ebooks/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="eBook Deals">eBook Deals</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.read-forever.com/landing-page/801434-2/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Find Your Forever Trope">Find Your Forever Trope</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Grand Central Publishing">Grand Central Publishing</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="HBG Home">HBG Home</a></span></li></ul></nav></div>	
<div class="site-search">
	<form id="global-hbg-search" class="site-search__form" name="search-form" action="https://www.read-forever.com/">
		<label class="site-search__label" for="search-form-5f08da102a6e0">Search</label>
		<span class="site-search_background"></span>
		<input class="site-search__input" type="search" id="search-form-5f08da102a6e0" value="" placeholder="Search the website for a title or author" name="s" alt="search input field">
		<button class="site-search__button" aria-label="Search">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.68 38.68"><title>Search</title><path class="cls-2" d="M37.62,32.49,27,21.86A14.54,14.54,0,1,0,21.86,27L32.49,37.62a3.63,3.63,0,1,0,5.13-5.13ZM14.5,25.38A10.88,10.88,0,1,1,25.38,14.5,10.88,10.88,0,0,1,14.5,25.38Z"/></svg>
		</button>
	</form>
</div>
</div>
</header>

<!-- Popup Modal -->
<div class="modal-popup modal-site-popup modal-imprint-popup modal fade" id="newsletter_popup" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
  <div class="modal-dialog" role="document">
	<div class="modal-content">
	  <div class="modal-header">
		<button type="button" class="modal-close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
		<h4 class="modal-title"></h4>
	  </div>
			<div class="signup module">
	<div class="module__content">
	<div class="signup__content">
		<p class="newsletter-text">Don’t miss news from Forever and Forever Yours</p>
		<div class="signup__form-wrapper">
			<form class="signup__form">
				<label for="email_address_input" class="screen-reader-text">Don’t miss news from Forever and Forever Yours</label>
				<input id="email_address_input" type="email" name="email_address" class="hachette-input hachette-email" placeholder="Your email address" />
									<input type="hidden" name="list_id" class="hachette-input" value="612ba66693" />
												<button class="newsletter-submit"
					data-type="click-event" data-category="Form Newsletter" data-action="Submit Form" data-label="Submit Newsletter"
				>
					SIGN UP				</button>
			</form>
		</div>
	</div>
		<p class="signup__legal">
			By clicking ‘Sign Up,’ I acknowledge that I have read and agree to Hachette Book Group’s 			<a href="https://www.read-forever.com/terms-and-policies/privacy-policy/">Privacy Policy</a>
			 and 			<a href="https://www.read-forever.com/terms-and-policies/terms-of-use/">Terms of Use</a>
		</p>
	</div>
</div>
	</div>
  </div>
</div>
<!-- Collapse -->
<div class="collapse-policy collapse panel-collapse" id="privacy_collapse">
	<div class="panel-body panel-fixed">
		<div class="panel-heading" role="tab" id="headingOne">
			<h4 class="panel-title">
				<button type="button" class="panel-close" data-toggle="collapse" data-parent="#accordion" href="#privacy_collapse" aria-expanded="true" aria-controls="collapsePolicy" aria-label="Close">
					<span aria-hidden="true">×</span>
				</button>
			</h4>
		</div>
		<p>Please take a moment to review Hachette Book Group&#039;s updated Privacy Policy: <a class="modal-link" href="https://www.read-forever.com/terms-and-policies/privacy-policy/">read the updated policy here</a>.</p>
	</div>
</div>
			<div id="content" class="site__content">
				
<main class="">
	<article class="article-content__wrapper">
		<div class="article-content__main-body">
			<header class="post__header">
				<h1>Ultimate Forced Proximity Romance Checklist</h1>
			</header>

							<header class="post__meta">
					<span class="post__byline">
						By Estelle Hallick					</span>
				</header>
			
				<div class="post__content">
					
<div class="featured-title">
	<div class="featured-title__cover">
		<a href="https://www.read-forever.com/titles/sara-richardson/hometown-cowboy/9781455540730/" alt="Hometown Cowboy">
			<img width="176" height="285" src="" class="lazyload orientation-portrait" alt="Hometown Cowboy" data-src="https://www.read-forever.com/wp-content/uploads/2017/06/9781455540730.jpg?fit=176%2C285" />		</a>
	</div>
	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<h3>
				<a href="https://www.read-forever.com/titles/sara-richardson/hometown-cowboy/9781455540730/" alt="Hometown Cowboy">
					Hometown Cowboy				</a>
			</h3>

												<h4 class="title-header__byline">
						<a href="https://www.read-forever.com/contributor/sara-richardson/">by <a href="https://www.read-forever.com/contributor/sara-richardson/" class="title-header__author"><span itemprop="author">Sara Richardson</span></a></a>
					</h4>
							
							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><p>Raising bulls, riding the circuit, and looking after his ailing father–Lance never stands still for long. Yet Jessa catches his attention, and the more she tries to resist him, the more he wants her. When she agrees to move to the ranch to keep an eye on Lance’s dad, Jessa tells him they have to keep it professional: no flirting, no sweet talk, and definitely no kissing. But with Jessa now living under his roof, that’s easier said than done...</p></p>
				</div>
					</div>
		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">ebook</span>
			<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.read-forever.com/titles/sara-richardson/hometown-cowboy/9781549197741/">
						Audiobook Downloadable <span class="title-header__dropdown-format">Unabridged</span>					</a>
				</li>
							<li>
					<a href="https://www.read-forever.com/titles/sara-richardson/hometown-cowboy/9781455540754/">
						Mass Market					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a
					target="_blank"
					href="http://www.amazon.com/gp/product/B01GQIY9J2?tag=hacboogrosit-20"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9781455540730"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://itunes.apple.com/us/book/isbn9781455540730?mt=11&#038;at=1l3vqKK"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Apple Books"
				>
					Apple Books				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://play.google.com/store/search?q=9781455540730&#038;c=books&#038;PAffiliateID=1011lmTI"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Google Play"
				>
					Google Play				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://click.linksynergy.com/link?id=x6gcKowLFn8&#038;offerid=551651.100009781455540730&#038;type=2&#038;murl=https://store.kobobooks.com/search?Query=9781455540730"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Kobo"
				>
					Kobo				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://www.ebooks.com/cj.asp?AID=10281551&#038;PID=8040641&#038;url=https://www.ebooks.com/searchapp/searchresults.net?term=9781455540730"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Ebooks.com"
				>
					Ebooks.com				</a>
			</li>
			</ul>
</div>
	</div>
</div>

<hr />

<div class="featured-title">
	<div class="featured-title__cover">
		<a href="https://www.read-forever.com/titles/rachel-van-dyken/the-bachelor-contract/9781455598755/" alt="The Bachelor Contract">
			<img width="187" height="285" src="" class="lazyload orientation-portrait" alt="The Bachelor Contract" data-src="https://www.read-forever.com/wp-content/uploads/2017/11/97814555987551.jpg?fit=187%2C285" />		</a>
	</div>
	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<h3>
				<a href="https://www.read-forever.com/titles/rachel-van-dyken/the-bachelor-contract/9781455598755/" alt="The Bachelor Contract">
					The Bachelor Contract				</a>
			</h3>

												<h4 class="title-header__byline">
						<a href="https://www.read-forever.com/contributor/rachel-van-dyken/">by <a href="https://www.read-forever.com/contributor/rachel-van-dyken/" class="title-header__author"><span itemprop="author">Rachel Van Dyken</span></a></a>
					</h4>
							
							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><p>The last person Brant Wellington wants to see... is everywhere. Now that he’s working beside her every day, he can’t escape her. Her scent, glimpses of her smile, even the tension in the air that makes his body hum with the kind of need he’d only experienced with one person-all of it is driving him over the edge.</p></p>
				</div>
					</div>
		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">ebook</span>
			<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.read-forever.com/titles/rachel-van-dyken/the-bachelor-contract/9781478914686/">
						Audiobook Downloadable <span class="title-header__dropdown-format">Unabridged</span>					</a>
				</li>
							<li>
					<a href="https://www.read-forever.com/titles/rachel-van-dyken/the-bachelor-contract/9781455542130/">
						Mass Market					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a
					target="_blank"
					href="http://www.amazon.com/gp/product/B06XFWDLGQ?tag=hacboogrosit-20"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9781455598755"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://itunes.apple.com/us/book/isbn9781455598755?mt=11&#038;at=1l3vqKK"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Apple Books"
				>
					Apple Books				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://play.google.com/store/search?q=9781455598755&#038;c=books&#038;PAffiliateID=1011lmTI"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Google Play"
				>
					Google Play				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://click.linksynergy.com/link?id=x6gcKowLFn8&#038;offerid=551651.100009781455598755&#038;type=2&#038;murl=https://store.kobobooks.com/search?Query=9781455598755"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Kobo"
				>
					Kobo				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://www.ebooks.com/cj.asp?AID=10281551&#038;PID=8040641&#038;url=https://www.ebooks.com/searchapp/searchresults.net?term=9781455598755"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Ebooks.com"
				>
					Ebooks.com				</a>
			</li>
			</ul>
</div>
	</div>
</div>

<hr />

<div class="featured-title">
	<div class="featured-title__cover">
		<a href="https://www.read-forever.com/titles/tessa-bailey/too-beautiful-to-break/9781455594207/" alt="Too Beautiful to Break">
			<img width="176" height="285" src="" class="lazyload orientation-portrait" alt="Too Beautiful to Break" data-src="https://www.read-forever.com/wp-content/uploads/2017/10/97814555942071.jpg?fit=176%2C285" />		</a>
	</div>
	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<h3>
				<a href="https://www.read-forever.com/titles/tessa-bailey/too-beautiful-to-break/9781455594207/" alt="Too Beautiful to Break">
					Too Beautiful to Break				</a>
			</h3>

												<h4 class="title-header__byline">
						<a href="https://www.read-forever.com/contributor/tessa-bailey/">by <a href="https://www.read-forever.com/contributor/tessa-bailey/" class="title-header__author"><span itemprop="author">Tessa Bailey</span></a></a>
					</h4>
							
							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><p>Leaving Belmont Clarkson is the hardest thing Sage Alexander has ever done. From the moment they met, she knew Belmont was the one, and getting up close and personal with him on his family’s epic road trip has taken her desire to a new, even hotter level. But there’s no way she can go there—not without revealing secrets that could devastate them both.</p></p>
				</div>
					</div>
		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">ebook</span>
			<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.read-forever.com/titles/tessa-bailey/too-beautiful-to-break/9781478977049/">
						Audiobook Downloadable <span class="title-header__dropdown-format">Unabridged</span>					</a>
				</li>
							<li>
					<a href="https://www.read-forever.com/titles/tessa-bailey/too-beautiful-to-break/9781455594221/">
						Mass Market					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a
					target="_blank"
					href="http://www.amazon.com/gp/product/B01MZ5RXMF?tag=hacboogrosit-20"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9781455594207"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://itunes.apple.com/us/book/isbn9781455594207?mt=11&#038;at=1l3vqKK"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Apple Books"
				>
					Apple Books				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://play.google.com/store/search?q=9781455594207&#038;c=books&#038;PAffiliateID=1011lmTI"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Google Play"
				>
					Google Play				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://click.linksynergy.com/link?id=x6gcKowLFn8&#038;offerid=551651.100009781455594207&#038;type=2&#038;murl=https://store.kobobooks.com/search?Query=9781455594207"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Kobo"
				>
					Kobo				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://www.ebooks.com/cj.asp?AID=10281551&#038;PID=8040641&#038;url=https://www.ebooks.com/searchapp/searchresults.net?term=9781455594207"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Ebooks.com"
				>
					Ebooks.com				</a>
			</li>
			</ul>
</div>
	</div>
</div>

<hr />

<div class="featured-title">
	<div class="featured-title__cover">
		<a href="https://www.read-forever.com/titles/debbie-mason/summer-on-honeysuckle-ridge/9781538716939/" alt="Summer on Honeysuckle Ridge">
			<img width="176" height="285" src="" class="lazyload orientation-portrait" alt="Summer on Honeysuckle Ridge" data-src="https://www.read-forever.com/wp-content/uploads/2019/09/9781538716939-1.jpg?fit=176%2C285" />		</a>
	</div>
	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<h3>
				<a href="https://www.read-forever.com/titles/debbie-mason/summer-on-honeysuckle-ridge/9781538716939/" alt="Summer on Honeysuckle Ridge">
					Summer on Honeysuckle Ridge				</a>
			</h3>

												<h4 class="title-header__byline">
						<a href="https://www.read-forever.com/contributor/debbie-mason/">by <a href="https://www.read-forever.com/contributor/debbie-mason/" class="title-header__author"><span itemprop="author">Debbie Mason</span></a></a>
					</h4>
							
							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><p>In just a few months Abby Everhart has gone from being a top media influencer to an unemployed divorcée living out of her car. So inheriting her great-aunt’s homestead comes at the perfect time. Abby heads to Highland Falls, North Carolina, to spruce up Honeysuckle Farm before putting it on the market for some much-needed cash. But instead of finding a charming getaway, she discovers a serious fixer-upper, complete with a leaky roof, overgrown yard, and a reclusive — albeit sexy — man living on the property.</p></p>
				</div>
					</div>
		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">ebook</span>
			<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.read-forever.com/titles/debbie-mason/summer-on-honeysuckle-ridge/9781538716946/">
						Mass Market					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a
					target="_blank"
					href="http://www.amazon.com/gp/product/B07XCSR5BZ?tag=hacboogrosit-20"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9781538716939"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://itunes.apple.com/us/book/isbn9781538716939?mt=11&#038;at=1l3vqKK"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Apple Books"
				>
					Apple Books				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://play.google.com/store/search?q=9781538716939&#038;c=books&#038;PAffiliateID=1011lmTI"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Google Play"
				>
					Google Play				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://click.linksynergy.com/link?id=x6gcKowLFn8&#038;offerid=551651.100009781538716939&#038;type=2&#038;murl=https://store.kobobooks.com/search?Query=9781538716939"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Kobo"
				>
					Kobo				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://www.ebooks.com/cj.asp?AID=10281551&#038;PID=8040641&#038;url=https://www.ebooks.com/searchapp/searchresults.net?term=9781538716939"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Ebooks.com"
				>
					Ebooks.com				</a>
			</li>
			</ul>
</div>
	</div>
</div>

<hr />

<div class="featured-title">
	<div class="featured-title__cover">
		<a href="https://www.read-forever.com/titles/kelly-bowen/last-night-with-the-earl/9781478918585/" alt="Last Night With the Earl">
			<img width="176" height="285" src="" class="lazyload orientation-portrait" alt="Last Night With the Earl" data-src="https://www.read-forever.com/wp-content/uploads/2018/08/97814789185851.jpg?fit=176%2C285" />		</a>
	</div>
	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<h3>
				<a href="https://www.read-forever.com/titles/kelly-bowen/last-night-with-the-earl/9781478918585/" alt="Last Night With the Earl">
					Last Night With the Earl				</a>
			</h3>

												<h4 class="title-header__byline">
						<a href="https://www.read-forever.com/contributor/kelly-bowen/">by <a href="https://www.read-forever.com/contributor/kelly-bowen/" class="title-header__author"><span itemprop="author">Kelly Bowen</span></a></a>
					</h4>
							
							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><p>Earl. War hero. Notorious rake. After the Battle of Waterloo, Eli Dawes was presumed dead-and would have happily stayed that way. He’s no longer the reckless young man he once was, and only half as pretty. All he wants is to hide away in his country home, where no one can see his scars. But when he tries to sneak into his old bedroom in the middle of the night, he’s shocked to find someone already there.</p></p>
				</div>
					</div>
		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">ebook</span>
			<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.read-forever.com/titles/kelly-bowen/last-night-with-the-earl/9781549115028/">
						Audiobook Downloadable <span class="title-header__dropdown-format">Unabridged</span>					</a>
				</li>
							<li>
					<a href="https://www.read-forever.com/titles/kelly-bowen/last-night-with-the-earl/9781478918592/">
						Mass Market					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a
					target="_blank"
					href="http://www.amazon.com/gp/product/B078W5M8HG?tag=hacboogrosit-20"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9781478918585"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://itunes.apple.com/us/book/isbn9781478918585?mt=11&#038;at=1l3vqKK"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Apple Books"
				>
					Apple Books				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://play.google.com/store/search?q=9781478918585&#038;c=books&#038;PAffiliateID=1011lmTI"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Google Play"
				>
					Google Play				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://click.linksynergy.com/link?id=x6gcKowLFn8&#038;offerid=551651.100009781478918585&#038;type=2&#038;murl=https://store.kobobooks.com/search?Query=9781478918585"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Kobo"
				>
					Kobo				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://www.ebooks.com/cj.asp?AID=10281551&#038;PID=8040641&#038;url=https://www.ebooks.com/searchapp/searchresults.net?term=9781478918585"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Ebooks.com"
				>
					Ebooks.com				</a>
			</li>
			</ul>
</div>
	</div>
</div>

<hr />

<div class="featured-title">
	<div class="featured-title__cover">
		<a href="https://www.read-forever.com/titles/jeanette-grey/let-it-snow/9781455567966/" alt="Let It Snow">
			<img width="187" height="285" src="" class="lazyload orientation-portrait" alt="Let It Snow" data-src="https://www.read-forever.com/wp-content/uploads/2017/06/9781455567966.jpg?fit=187%2C285" />		</a>
	</div>
	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<h3>
				<a href="https://www.read-forever.com/titles/jeanette-grey/let-it-snow/9781455567966/" alt="Let It Snow">
					Let It Snow				</a>
			</h3>

												<h4 class="title-header__byline">
						<a href="https://www.read-forever.com/contributor/jeanette-grey/">by <a href="https://www.read-forever.com/contributor/jeanette-grey/" class="title-header__author"><span itemprop="author">Jeanette Grey</span></a></a>
					</h4>
							
							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><p>Holly has always been a mystery to Sam, like a beautiful present he’d love to unwrap. When they’re trapped by a full-blown blizzard, Holly breaks into the Christmas cookie display. Sam busts out a bottle of vodka from the boss’s office. Soon the two are trading heated kisses-as well as secrets neither has ever felt safe enough to tell before. What started out as one naughty night together turns into something so much more.</p></p>
				</div>
					</div>
		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<span class="btn btn-inverse btn-empty">
			<meta itemprop="bookFormat" content="EBook"/>
			ebook		</span>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a
					target="_blank"
					href="http://www.amazon.com/gp/product/B01F1UD6E0?tag=hacboogrosit-20"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9781455567966"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://itunes.apple.com/us/book/isbn9781455567966?mt=11&#038;at=1l3vqKK"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Apple Books"
				>
					Apple Books				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://play.google.com/store/search?q=9781455567966&#038;c=books&#038;PAffiliateID=1011lmTI"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Google Play"
				>
					Google Play				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://click.linksynergy.com/link?id=x6gcKowLFn8&#038;offerid=551651.100009781455567966&#038;type=2&#038;murl=https://store.kobobooks.com/search?Query=9781455567966"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Kobo"
				>
					Kobo				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://www.ebooks.com/cj.asp?AID=10281551&#038;PID=8040641&#038;url=https://www.ebooks.com/searchapp/searchresults.net?term=9781455567966"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Ebooks.com"
				>
					Ebooks.com				</a>
			</li>
			</ul>
</div>
	</div>
</div>

<hr />

<div class="featured-title">
	<div class="featured-title__cover">
		<a href="https://www.read-forever.com/titles/a-j-pine/tough-luck-cowboy/9781538727096/" alt="Tough Luck Cowboy">
			<img width="177" height="285" src="" class="lazyload orientation-portrait" alt="Tough Luck Cowboy" data-src="https://www.read-forever.com/wp-content/uploads/2019/01/97815387270963.jpg?fit=177%2C285" />		</a>
	</div>
	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<h3>
				<a href="https://www.read-forever.com/titles/a-j-pine/tough-luck-cowboy/9781538727096/" alt="Tough Luck Cowboy">
					Tough Luck Cowboy				</a>
			</h3>

												<h4 class="title-header__byline">
						<a href="https://www.read-forever.com/contributor/a-j-pine/">by <a href="https://www.read-forever.com/contributor/a-j-pine/" class="title-header__author"><span itemprop="author">A.J. Pine</span></a></a>
					</h4>
							
							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><p>What’s the saying, bad luck comes in threes? If so, Lily Green is due for something good. First, her divorce is finalized—on her birthday, no less. Then the first job she lands for her catering company turns out to be for her ex-husband’s wedding. To top it off, she’s stuck working the event with Luke Everett, the sexy-as-hell best man who’s never been able to stand her. When can a girl catch a break?</p></p>
				</div>
					</div>
		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">ebook</span>
			<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.read-forever.com/titles/a-j-pine/tough-luck-cowboy/9781549146671/">
						Audiobook Downloadable <span class="title-header__dropdown-format">Unabridged</span>					</a>
				</li>
							<li>
					<a href="https://www.read-forever.com/titles/a-j-pine/tough-luck-cowboy/9781538727102/">
						Mass Market					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a
					target="_blank"
					href="http://www.amazon.com/gp/product/B07868DN81?tag=hacboogrosit-20"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9781538727096"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://itunes.apple.com/us/book/isbn9781538727096?mt=11&#038;at=1l3vqKK"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Apple Books"
				>
					Apple Books				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://play.google.com/store/search?q=9781538727096&#038;c=books&#038;PAffiliateID=1011lmTI"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Google Play"
				>
					Google Play				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://click.linksynergy.com/link?id=x6gcKowLFn8&#038;offerid=551651.100009781538727096&#038;type=2&#038;murl=https://store.kobobooks.com/search?Query=9781538727096"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Kobo"
				>
					Kobo				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://www.ebooks.com/cj.asp?AID=10281551&#038;PID=8040641&#038;url=https://www.ebooks.com/searchapp/searchresults.net?term=9781538727096"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Ebooks.com"
				>
					Ebooks.com				</a>
			</li>
			</ul>
</div>
	</div>
</div>

<hr />

<div class="featured-title">
	<div class="featured-title__cover">
		<a href="https://www.read-forever.com/titles/jenny-holiday/three-little-words/9781455542444/" alt="Three Little Words">
			<img width="176" height="285" src="" class="lazyload orientation-portrait" alt="Three Little Words" data-src="https://www.read-forever.com/wp-content/uploads/2018/05/97814555424441.jpg?fit=176%2C285" />		</a>
	</div>
	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<h3>
				<a href="https://www.read-forever.com/titles/jenny-holiday/three-little-words/9781455542444/" alt="Three Little Words">
					Three Little Words				</a>
			</h3>

												<h4 class="title-header__byline">
						<a href="https://www.read-forever.com/contributor/jenny-holiday/">by <a href="https://www.read-forever.com/contributor/jenny-holiday/" class="title-header__author"><span itemprop="author">Jenny Holiday</span></a></a>
					</h4>
							
							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><p>Gia Gallo is officially in bridesmaid hell. Stranded in New York with her best friend’s wedding dress, Gia has six days to make it to Florida in time for the ceremony. And oh-so-charming best man Bennett Buchanan has taken the last available rental car. Looks like she’s in for one <i>long</i> road trip with the sexiest – and most irritating – Southern gentleman she’s ever met…</p></p>
				</div>
					</div>
		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">ebook</span>
			<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.read-forever.com/titles/angle-masters/three-little-words/9781478914853/">
						Audiobook Downloadable <span class="title-header__dropdown-format">Unabridged</span>					</a>
				</li>
							<li>
					<a href="https://www.read-forever.com/titles/jenny-holiday/three-little-words/9781455542468/">
						Mass Market					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a
					target="_blank"
					href="http://www.amazon.com/gp/product/B07CWPK7VH?tag=hacboogrosit-20"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9781455542444"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://itunes.apple.com/us/book/isbn9781455542444?mt=11&#038;at=1l3vqKK"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Apple Books"
				>
					Apple Books				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://play.google.com/store/search?q=9781455542444&#038;c=books&#038;PAffiliateID=1011lmTI"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Google Play"
				>
					Google Play				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://click.linksynergy.com/link?id=x6gcKowLFn8&#038;offerid=551651.100009781455542444&#038;type=2&#038;murl=https://store.kobobooks.com/search?Query=9781455542444"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Kobo"
				>
					Kobo				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://www.ebooks.com/cj.asp?AID=10281551&#038;PID=8040641&#038;url=https://www.ebooks.com/searchapp/searchresults.net?term=9781455542444"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Ebooks.com"
				>
					Ebooks.com				</a>
			</li>
			</ul>
</div>
	</div>
</div>

<hr />

<div class="featured-title">
	<div class="featured-title__cover">
		<a href="https://www.hachettebookgroup.com/titles/elizabeth-hoyt/duke-of-desire/9781455539154/" alt="Duke of Desire">
			<img width="176" height="285" src="" class="lazyload orientation-portrait" alt="Duke of Desire" data-src="https://www.read-forever.com/wp-content/uploads/2017/10/97814555391541.jpg?fit=176%2C285" />		</a>
	</div>
	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<h3>
				<a href="https://www.hachettebookgroup.com/titles/elizabeth-hoyt/duke-of-desire/9781455539154/" alt="Duke of Desire">
					Duke of Desire				</a>
			</h3>

												<h4 class="title-header__byline">
						<a href="https://www.read-forever.com/contributor/elizabeth-hoyt/">by <a href="https://www.read-forever.com/contributor/elizabeth-hoyt/" class="title-header__author"><span itemprop="author">Elizabeth Hoyt</span></a></a>
					</h4>
							
							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><p>Much to the Duke of Dyemore's irritation, Iris insists on being the sort of duchess who involves herself in his life—and bed. Soon he’s drawn both to her quick wit and her fiery passion. But when Iris discovers that Raphael’s past may be even more dangerous than the present, she falters. Is their love strong enough to withstand not only the Lords of Chaos but also Raphael’s own demons? </p></p>
				</div>
					</div>
		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">ebook</span>
			<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.hachettebookgroup.com/titles/elizabeth-hoyt/duke-of-desire/9781478964308/">
						Audiobook Downloadable <span class="title-header__dropdown-format">Unabridged</span>					</a>
				</li>
							<li>
					<a href="https://www.hachettebookgroup.com/titles/elizabeth-hoyt/duke-of-desire/9781455539147/">
						Mass Market					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a
					target="_blank"
					href="http://www.amazon.com/gp/product/B01MXDBTK3?tag=hacboogrosit-20"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9781455539154"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://itunes.apple.com/us/book/isbn9781455539154?mt=11&#038;at=1l3vqKK"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Apple Books"
				>
					Apple Books				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://play.google.com/store/search?q=9781455539154&#038;c=books&#038;PAffiliateID=1011lmTI"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Google Play"
				>
					Google Play				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://click.linksynergy.com/link?id=x6gcKowLFn8&#038;offerid=551651.100009781455539154&#038;type=2&#038;murl=https://store.kobobooks.com/search?Query=9781455539154"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Kobo"
				>
					Kobo				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://www.ebooks.com/cj.asp?AID=10281551&#038;PID=8040641&#038;url=https://www.ebooks.com/searchapp/searchresults.net?term=9781455539154"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Ebooks.com"
				>
					Ebooks.com				</a>
			</li>
			</ul>
</div>
	</div>
</div>

<hr />

<div class="featured-title">
	<div class="featured-title__cover">
		<a href="https://www.read-forever.com/titles/amy-jarecki/the-highland-duke/9781455597826/" alt="The Highland Duke">
			<img width="176" height="285" src="" class="lazyload orientation-portrait" alt="The Highland Duke" data-src="https://www.read-forever.com/wp-content/uploads/2017/06/9781455597826.jpg?fit=176%2C285" />		</a>
	</div>
	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<h3>
				<a href="https://www.read-forever.com/titles/amy-jarecki/the-highland-duke/9781455597826/" alt="The Highland Duke">
					The Highland Duke				</a>
			</h3>

												<h4 class="title-header__byline">
						<a href="https://www.read-forever.com/contributor/amy-jarecki/">by <a href="https://www.read-forever.com/contributor/amy-jarecki/" class="title-header__author"><span itemprop="author">Amy Jarecki</span></a></a>
					</h4>
							
							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><p>Geordie knows if Akira ever discovers he’s the Duke of Gordon, both her life and his will be forfeit in a heartbeat. The only way to keep the lass safe is to ensure she’s by his side day and night. But the longer he’s with her, the harder it becomes to think of letting her go. Despite all their differences, despite the danger-he will face death itself to make her his . . .</p></p>
				</div>
					</div>
		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">ebook</span>
			<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.read-forever.com/titles/amy-jarecki/the-highland-duke/9781478913597/">
						Audiobook Downloadable <span class="title-header__dropdown-format">Unabridged</span>					</a>
				</li>
							<li>
					<a href="https://www.read-forever.com/titles/amy-jarecki/the-highland-duke/9781455597802/">
						Mass Market					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a
					target="_blank"
					href="http://www.amazon.com/gp/product/B01HZFB2WM?tag=hacboogrosit-20"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9781455597826"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://itunes.apple.com/us/book/isbn9781455597826?mt=11&#038;at=1l3vqKK"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Apple Books"
				>
					Apple Books				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://play.google.com/store/search?q=9781455597826&#038;c=books&#038;PAffiliateID=1011lmTI"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Google Play"
				>
					Google Play				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://click.linksynergy.com/link?id=x6gcKowLFn8&#038;offerid=551651.100009781455597826&#038;type=2&#038;murl=https://store.kobobooks.com/search?Query=9781455597826"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Kobo"
				>
					Kobo				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://www.ebooks.com/cj.asp?AID=10281551&#038;PID=8040641&#038;url=https://www.ebooks.com/searchapp/searchresults.net?term=9781455597826"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Ebooks.com"
				>
					Ebooks.com				</a>
			</li>
			</ul>
</div>
	</div>
</div>

<hr />

<div class="featured-title">
	<div class="featured-title__cover">
		<a href="https://www.read-forever.com/titles/lori-wilde/rocky-mountain-heat/9780446551991/" alt="Rocky Mountain Heat">
			<img width="177" height="285" src="" class="lazyload orientation-portrait" alt="Rocky Mountain Heat" data-src="https://www.read-forever.com/wp-content/uploads/2019/12/9780446551991-1.jpg?fit=177%2C285" />		</a>
	</div>
	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<h3>
				<a href="https://www.read-forever.com/titles/lori-wilde/rocky-mountain-heat/9780446551991/" alt="Rocky Mountain Heat">
					Rocky Mountain Heat				</a>
			</h3>

												<h4 class="title-header__byline">
						<a href="https://www.read-forever.com/contributor/lori-wilde/">by <a href="https://www.read-forever.com/contributor/lori-wilde/" class="title-header__author"><span itemprop="author">Lori Wilde</span></a></a>
					</h4>
							
							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><p><span style="color: #6d6c6c;font-family: 'Source Sans Pro', helvetica, sans-serif;font-size: 16px">Attorney Jillian Samuels doesn&rsquo;t believe in true love and never wished for happily ever after. But when a searing betrayal leaves her jobless and heartbroken, a newly inherited cottage in Salvation, Colorado, seems to offer a fresh start. What she finds when she arrives shocks her: the most gorgeous and infuriating man she&rsquo;s ever met is living in her home!</span></p></p>
				</div>
					</div>
		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">ebook</span>
			<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.read-forever.com/titles/lori-wilde/rocky-mountain-heat-previously-published-as-all-of-me/9781538700198/">
						Mass Market					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a
					target="_blank"
					href="http://www.amazon.com/gp/product/B001YWNAHS?tag=hacboogrosit-20"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9780446551991"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://itunes.apple.com/us/book/isbn9780446551991?mt=11&#038;at=1l3vqKK"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Apple Books"
				>
					Apple Books				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://play.google.com/store/search?q=9780446551991&#038;c=books&#038;PAffiliateID=1011lmTI"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Google Play"
				>
					Google Play				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://click.linksynergy.com/link?id=x6gcKowLFn8&#038;offerid=551651.100009780446551991&#038;type=2&#038;murl=https://store.kobobooks.com/search?Query=9780446551991"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Kobo"
				>
					Kobo				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://www.ebooks.com/cj.asp?AID=10281551&#038;PID=8040641&#038;url=https://www.ebooks.com/searchapp/searchresults.net?term=9780446551991"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Ebooks.com"
				>
					Ebooks.com				</a>
			</li>
			</ul>
</div>
	</div>
</div>

<hr />

<div class="featured-title">
	<div class="featured-title__cover">
		<a href="https://www.read-forever.com/titles/christina-britton/a-good-duke-is-hard-to-find/9781538717486/" alt="A Good Duke Is Hard to Find">
			<img width="177" height="285" src="" class="lazyload orientation-portrait" alt="A Good Duke Is Hard to Find" data-src="https://www.read-forever.com/wp-content/uploads/2020/06/9781538717486-1.jpg?fit=177%2C285" />		</a>
	</div>
	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<h3>
				<a href="https://www.read-forever.com/titles/christina-britton/a-good-duke-is-hard-to-find/9781538717486/" alt="A Good Duke Is Hard to Find">
					A Good Duke Is Hard to Find				</a>
			</h3>

												<h4 class="title-header__byline">
						<a href="https://www.read-forever.com/contributor/christina-britton/">by <a href="https://www.read-forever.com/contributor/christina-britton/" class="title-header__author"><span itemprop="author">Christina Britton</span></a></a>
					</h4>
							
							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><p><span style="color: #6d6c6c;font-family: 'Source Sans Pro', helvetica, sans-serif;font-size: 16px">After her third fianc&eacute; leaves her at the altar, Lenora Hartley is beginning to think she&rsquo;s cursed</span><em style="color: #6d6c6c;font-family: 'Source Sans Pro', helvetica, sans-serif;font-size: 16px">.</em><span style="color: #6d6c6c;font-family: 'Source Sans Pro', helvetica, sans-serif;font-size: 16px">&nbsp;One thing&rsquo;s for certain: she needs to escape London and her father&rsquo;s tyrannical attempts to find her yet another suitor. The Isle of Synne, an isolated and idyllic retreat off Britain&rsquo;s northern coast, is blessedly far from society&rsquo;s gossip, but it also carries haunting reminders of her first fianc&eacute;. Letting go of the past to find happiness seems impossible &mdash; until Lenora is thrown in the path of a gruff, mysterious blue-eyed man who makes her pulse race.</span></p></p>
				</div>
					</div>
		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">ebook</span>
			<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.read-forever.com/titles/ashford-mcnab/a-good-duke-is-hard-to-find/9781549128950/">
						Audiobook Downloadable <span class="title-header__dropdown-format">Unabridged</span>					</a>
				</li>
							<li>
					<a href="https://www.read-forever.com/titles/christina-britton/a-good-duke-is-hard-to-find/9781538717493/">
						Mass Market					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a
					target="_blank"
					href="http://www.amazon.com/gp/product/B081YZYH1T?tag=hacboogrosit-20"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9781538717486"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://itunes.apple.com/us/book/isbn9781538717486?mt=11&#038;at=1l3vqKK"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Apple Books"
				>
					Apple Books				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://play.google.com/store/search?q=9781538717486&#038;c=books&#038;PAffiliateID=1011lmTI"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Google Play"
				>
					Google Play				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://click.linksynergy.com/link?id=x6gcKowLFn8&#038;offerid=551651.100009781538717486&#038;type=2&#038;murl=https://store.kobobooks.com/search?Query=9781538717486"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Kobo"
				>
					Kobo				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://www.ebooks.com/cj.asp?AID=10281551&#038;PID=8040641&#038;url=https://www.ebooks.com/searchapp/searchresults.net?term=9781538717486"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Ebooks.com"
				>
					Ebooks.com				</a>
			</li>
			</ul>
</div>
	</div>
</div>

<hr />

<div class="featured-title">
	<div class="featured-title__cover">
		<a href="https://www.read-forever.com/titles/carolyn-brown/wicked-cowboy-charm/9781455534982/" alt="Wicked Cowboy Charm">
			<img width="176" height="285" src="" class="lazyload orientation-portrait" alt="Wicked Cowboy Charm" data-src="https://www.read-forever.com/wp-content/uploads/2017/06/9781455534982.jpg?fit=176%2C285" />		</a>
	</div>
	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<h3>
				<a href="https://www.read-forever.com/titles/carolyn-brown/wicked-cowboy-charm/9781455534982/" alt="Wicked Cowboy Charm">
					Wicked Cowboy Charm				</a>
			</h3>

												<h4 class="title-header__byline">
						<a href="https://www.read-forever.com/contributor/carolyn-brown/">by <a href="https://www.read-forever.com/contributor/carolyn-brown/" class="title-header__author"><span itemprop="author">Carolyn Brown</span></a></a>
					</h4>
							
							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><p><span style="color: #6d6c6c;font-family: 'Source Sans Pro', helvetica, sans-serif;font-size: 16px">Deke Sullivan really is a one-woman type of guy. He just had to do a lot of looking to find that one woman. Now he thinks he&rsquo;s found her and he won&rsquo;t let a strong, sassy gal like Josie slip away. Just when he&rsquo;s wondering how to convince her he only has eyes for her, they get stranded in a tiny cabin during a major blizzard. If Deke can melt her heart before they dig out of the snow, he&rsquo;ll be the luckiest cowboy in Texas . . .</span></p></p>
				</div>
					</div>
		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">ebook</span>
			<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.read-forever.com/titles/carolyn-brown/wicked-cowboy-charm/9781478940401/">
						Audiobook Downloadable <span class="title-header__dropdown-format">Unabridged</span>					</a>
				</li>
							<li>
					<a href="https://www.read-forever.com/titles/carolyn-brown/wicked-cowboy-charm/9781455534968/">
						Mass Market					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a
					target="_blank"
					href="http://www.amazon.com/gp/product/B01G1K1RQ8?tag=hacboogrosit-20"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9781455534982"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://itunes.apple.com/us/book/isbn9781455534982?mt=11&#038;at=1l3vqKK"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Apple Books"
				>
					Apple Books				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://play.google.com/store/search?q=9781455534982&#038;c=books&#038;PAffiliateID=1011lmTI"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Google Play"
				>
					Google Play				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://click.linksynergy.com/link?id=x6gcKowLFn8&#038;offerid=551651.100009781455534982&#038;type=2&#038;murl=https://store.kobobooks.com/search?Query=9781455534982"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Kobo"
				>
					Kobo				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://www.ebooks.com/cj.asp?AID=10281551&#038;PID=8040641&#038;url=https://www.ebooks.com/searchapp/searchresults.net?term=9781455534982"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Ebooks.com"
				>
					Ebooks.com				</a>
			</li>
			</ul>
</div>
	</div>
</div>

<hr />

<div class="featured-title">
	<div class="featured-title__cover">
		<a href="https://www.read-forever.com/titles/megan-erickson/darkest-night/9781538743928/" alt="Darkest Night">
			<img width="176" height="285" src="" class="lazyload orientation-portrait" alt="Darkest Night" data-src="https://www.read-forever.com/wp-content/uploads/2017/11/97815387439282.jpg?fit=176%2C285" />		</a>
	</div>
	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<h3>
				<a href="https://www.read-forever.com/titles/megan-erickson/darkest-night/9781538743928/" alt="Darkest Night">
					Darkest Night				</a>
			</h3>

												<h4 class="title-header__byline">
						<a href="https://www.read-forever.com/contributor/megan-erickson/">by <a href="https://www.read-forever.com/contributor/megan-erickson/" class="title-header__author"><span itemprop="author">Megan Erickson</span></a></a>
					</h4>
							
							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><p><span style="color: #6d6c6c;font-family: 'Source Sans Pro', helvetica, sans-serif;font-size: 16px">Bodyguard Jock Bosh has one job: keep Fiona Madden safe. Safe from the men who&rsquo;ve been hunting her. Safe from the bastard responsible for ruining her life. And with the attraction sizzling white-hot between them, that means keeping Fiona safe from&nbsp;</span><em style="color: #6d6c6c;font-family: 'Source Sans Pro', helvetica, sans-serif;font-size: 16px">him</em><span style="color: #6d6c6c;font-family: 'Source Sans Pro', helvetica, sans-serif;font-size: 16px">&nbsp;too.</span></p></p>
				</div>
					</div>
		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">ebook</span>
			<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.read-forever.com/titles/megan-erickson/darkest-night/9781538743904/">
						Mass Market					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a
					target="_blank"
					href="http://www.amazon.com/gp/product/B0776RP593?tag=hacboogrosit-20"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9781538743928"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://itunes.apple.com/us/book/isbn9781538743928?mt=11&#038;at=1l3vqKK"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Apple Books"
				>
					Apple Books				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://play.google.com/store/search?q=9781538743928&#038;c=books&#038;PAffiliateID=1011lmTI"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Google Play"
				>
					Google Play				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://click.linksynergy.com/link?id=x6gcKowLFn8&#038;offerid=551651.100009781538743928&#038;type=2&#038;murl=https://store.kobobooks.com/search?Query=9781538743928"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Kobo"
				>
					Kobo				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://www.ebooks.com/cj.asp?AID=10281551&#038;PID=8040641&#038;url=https://www.ebooks.com/searchapp/searchresults.net?term=9781538743928"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Ebooks.com"
				>
					Ebooks.com				</a>
			</li>
			</ul>
</div>
	</div>
</div>

<hr />

<div class="featured-title">
	<div class="featured-title__cover">
		<a href="https://www.read-forever.com/titles/piper-j-drake/total-bravery/9781538759547/" alt="Total Bravery">
			<img width="176" height="285" src="" class="lazyload orientation-portrait" alt="Total Bravery" data-src="https://www.read-forever.com/wp-content/uploads/2018/03/97815387595471.jpg?fit=176%2C285" />		</a>
	</div>
	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<h3>
				<a href="https://www.read-forever.com/titles/piper-j-drake/total-bravery/9781538759547/" alt="Total Bravery">
					Total Bravery				</a>
			</h3>

												<h4 class="title-header__byline">
						<a href="https://www.read-forever.com/contributor/piper-j-drake/">by <a href="https://www.read-forever.com/contributor/piper-j-drake/" class="title-header__author"><span itemprop="author">Piper J. Drake</span></a></a>
					</h4>
							
							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><p>Mali knows her latest job has put one hell of a target on her back. And on this small island paradise, there’s nowhere to hide. With a service dog like Taz, Mali feels safe. Sharing close quarters with a smoldering muscle-for-hire like Raul, she feels something else – an unexpected wave of desire. Raul feels it too. But when the kidnappers make their move, he’s got to turn that slow-burning passion into hard-hitting action – and save the life of the woman he loves.</p></p>
				</div>
					</div>
		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">ebook</span>
			<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.read-forever.com/titles/piper-j-drake/total-bravery/9781478999195/">
						Audiobook Downloadable <span class="title-header__dropdown-format">Unabridged</span>					</a>
				</li>
							<li>
					<a href="https://www.read-forever.com/titles/piper-j-drake/total-bravery/9781538759530/">
						Mass Market					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a
					target="_blank"
					href="http://www.amazon.com/gp/product/B074M6QBLV?tag=hacboogrosit-20"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9781538759547"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="http://itunes.apple.com/us/book/isbn9781538759547?mt=11&#038;at=1l3vqKK"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Apple Books"
				>
					Apple Books				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://play.google.com/store/search?q=9781538759547&#038;c=books&#038;PAffiliateID=1011lmTI"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Google Play"
				>
					Google Play				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://click.linksynergy.com/link?id=x6gcKowLFn8&#038;offerid=551651.100009781538759547&#038;type=2&#038;murl=https://store.kobobooks.com/search?Query=9781538759547"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Kobo"
				>
					Kobo				</a>
			</li>
					<li>
				<a
					target="_blank"
					href="https://www.ebooks.com/cj.asp?AID=10281551&#038;PID=8040641&#038;url=https://www.ebooks.com/searchapp/searchresults.net?term=9781538759547"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Ebooks.com"
				>
					Ebooks.com				</a>
			</li>
			</ul>
</div>
	</div>
</div>

<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.read-forever.com/listicle/ultimate-forced-proximity-romance-checklist/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.read-forever.com/listicle/ultimate-forced-proximity-romance-checklist/" data-text="Ultimate Forced Proximity Romance Checklist"  >Tweet</a></li><li class="share-end"></li></ul></div></div></div>				</div>
		</div>

			<!-- Add sidebar if sidebar content -->
				</article>
</main>
				
<footer class="site-footer">
	<div class="site-footer__logo">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 59.72 59.73">
	<title>Hachette Logo</title>
	<polygon class="cls-1" points="59.72 59.73 59.72 0 36.93 0 36.93 4.33 55.4 4.33 55.4 55.4 41.26 55.4 41.26 36.93 18.46 36.93 18.46 41.26 36.93 41.26 36.93 59.73 59.72 59.73"/><polygon class="cls-1" points="22.79 18.47 41.26 18.47 41.26 22.79 18.47 22.79 18.47 4.33 4.33 4.33 4.33 55.4 22.79 55.4 22.79 59.73 0 59.73 0 0 22.79 0 22.79 18.47"/></svg>
	</div>
	<nav class="site-footer__menus">
		
<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-about" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-about">
			About			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-about">
			<ul id="menu-about" class="menu"><li id="menu-item-647353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-647353"><a href="/landing-page/about-hachette-book-group-2/">About Us</a></li>
<li id="menu-item-478324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478324"><a href="https://www.read-forever.com/leadership/">Our Leadership</a></li>
<li id="menu-item-478335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478335"><a href="https://www.hachettebookgroup.com/imprints/">Imprints</a></li>
<li id="menu-item-550778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550778"><a href="https://www.read-forever.com/newsletters/">Newsletter Subscription</a></li>
<li id="menu-item-478326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478326"><a href="https://www.read-forever.com/corporate-social-responsibility/">Corporate Social Responsibility</a></li>
<li id="menu-item-478330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-478330"><a href="https://www.hachettebookgroup.biz/client-publishers/">Third-Party Distribution</a></li>
<li id="menu-item-478329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478329"><a href="https://www.read-forever.com/about/hbg-in-the-news/">HBG In the News</a></li>
<li id="menu-item-478328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478328"><a href="https://www.read-forever.com/press-publicity/">Press &#038; Publicity</a></li>
</ul>		</div>
	</li>
</ul>

<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-resources" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-resources">
			Resources			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-resources">
			<ul id="menu-resources" class="menu"><li id="menu-item-230735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230735"><a target="_blank" rel="noopener noreferrer" href="https://www.hachettebookgroup.biz/authors-agents/">Authors &#038; Agents</a></li>
<li id="menu-item-230733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230733"><a target="_blank" rel="noopener noreferrer" href="https://www.hachettebookgroup.biz/booksellers/">Booksellers</a></li>
<li id="menu-item-230734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230734"><a target="_blank" rel="noopener noreferrer" href="https://www.hachettebookgroup.biz/client-publishers/">Client Publishers</a></li>
<li id="menu-item-230736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230736"><a target="_blank" rel="noopener noreferrer" href="https://www.littlebrownlibrary.com">Librarians &#038; Educators</a></li>
<li id="menu-item-665775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-665775"><a href="https://www.hachettebookgroup.com/landing-page/ordersupport">eCommerce Order Support</a></li>
<li id="menu-item-488029" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-488029"><a href="https://www.hachettebookgroup.com/imprint/hachette-academic/">Hachette Academic</a></li>
<li id="menu-item-512066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512066"><a href="https://www.read-forever.com/about/careers/">Careers</a></li>
<li id="menu-item-478333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-478333"><a href="https://www.hachettebookgroup.com/landing-page/contact-us-2/">Contact HBG</a></li>
<li id="menu-item-478352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478352"><a href="https://www.read-forever.com/about/faqs/">FAQ</a></li>
</ul>		</div>
	</li>
</ul>

<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-terms-and-policies" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-terms-and-policies">
			Terms and Policies			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-terms-and-policies">
			<ul id="menu-terms-and-policies" class="menu"><li id="menu-item-230741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230741"><a href="https://www.hachettebookgroup.com/terms-and-policies/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-230740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-230740"><a href="https://www.read-forever.com/terms-and-policies/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-362560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362560"><a href="https://www.read-forever.com/terms-and-policies/report-piracy/">Report Piracy</a></li>
<li id="menu-item-230738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230738"><a href="https://www.read-forever.com/terms-and-policies/cpsia/">CPSIA</a></li>
</ul>		</div>
	</li>
</ul>
	</nav>
	<div class="site-footer__copyright">
		© 2020 Hachette Book Group	</div>
</footer>
			</div><!-- #content -->
		</div><!-- #page -->
				<div class="gdpr-banner" id="gdpr-opt-in">
			<div class="gdpr-banner-container">
				<button class="gdpr-banner-button__dismiss" aria-label="close">X</button>
				<div class="gdpr-banner-content">
					<p>We use cookies to enhance your visit to us. By using our website you agree to our use of these cookies. <a class="cc_more_info" href="https://www.read-forever.com/terms-and-policies/privacy-policy/" target="_self">Find out more.</a></p>
				</div>
				<div class="gdpr-banner__buttons">
					<button class="gdpr-banner-button__accept btn btn-normal">OK</button>
				</div>
			</div>
		</div>
		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type='text/javascript' src='https://www.read-forever.com/_static/??-eJyNzcEKwkAMBNAfso3aCnoQP0V0N9Ssu0nsJhT/3j30XmFgLm8YWLQLwoZsULzT7BNxhYSmj/CGO3GAp1OOoC8x4bX6QtynuoM2byR7xDZq+TjOX3CCIDNuq4XihLbtVCoZ/fNbkH1Vt3I9nC7HcT+Mwzn9ADoJVbs='></script>
<script src='https://www.read-forever.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script>
( 'fetch' in window ) || document.write( '<script src="https://www.read-forever.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.read-forever.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.read-forever.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.read-forever.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.read-forever.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.read-forever.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script>
var newsletter = {"ajax_url":"https:\/\/www.read-forever.com\/wp-admin\/admin-ajax.php","nonce":"133b5a75a5","duplicate":"Success! You're signed up.","success":"Success! You're signed up.","invalid":"Hm, try another email?","error":"We're sorry, there was an error."};
var mailchimpPopup = {"ajax_url":"https:\/\/www.read-forever.com\/wp-admin\/admin-ajax.php","nonce":"be6bb577ea","success":"Your preferences have been successfully saved.","error":"We're sorry, there was an error."};
var whatsInside = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=zola_preview&zola-auth=3c87496291"};
var lazyTitles = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=lazy_title&load-title-auth=b928c8a503"};
var icons = {"contributor":"https:\/\/www.read-forever.com\/wp-content\/themes\/hachette\/static\/images\/icons\/contributor.png","hbg-title":"https:\/\/www.read-forever.com\/wp-content\/themes\/hachette\/static\/images\/icons\/hbg-title.png"};
var geoCountryCode = "US";
var euroUser = "false";
var gdprForAll = "false";
var analytics = {"environAuth":"EVafa-1EU0ArWEPW1vxdeQ","environPreview":"env-24","dataLayer":"dataLayer","containerKey":"GTM-5LRFFXK"};
</script>
<script>
var checkExam = {"ajaxUrl":"https:\/\/www.read-forever.com\/wp-admin\/admin-ajax.php","nonce":"80d0563206","isbns":["Ultimate Forced Proximity Romance Checklist"],"button":".zb-btn","link":"exam-copy-link","zola_url":"https:\/\/examcopyrequestform.poweredbyzola.com\/?isbn="};
</script>
<script type='text/javascript' src='https://www.read-forever.com/_static/??-eJytkMluwzAMRH+oWrwl8qHouZ9Bi3QsV4urpUH+PnLRAjnEhwI9kpyZR4y4bsx4bQtSEmsSaFIWGByLBHjjzni+phfxTAVNcyhYPwvFmyhGQMlBB7dZyvSo1sFn8lnkhVz1LKAXyplEypCN3jOqywXPTy0pIMWn4tHSEXAJXxTfvyP/RvldsWTqg8ewgyQ2hfDBLjGUTWhrdsVUjMU92pJPbJkuDKxltVMwPvFZge7nTinUZzWcu5HG0z/i5hCpNsER1Sibrkc1QAtKaknPMI8V1pHcRPhzf3OvzTD2vZRybNc7wPbF5w=='></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.read-forever.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.7.0.1'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202028.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.0.1',blog:'155679224',post:'897989',tz:'-4',srv:'www.read-forever.com'} ]);
	_stq.push([ 'clickTrackerInit', '155679224', '897989' ]);
</script>
	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"658e85a11b","applicationID":"129129957","transactionName":"NVZRZhMHDUVVVUMKCgwcclEVDwxYG0FFAhUSVkE=","queueTime":0,"applicationTime":684,"atts":"GRFGEFsdHhoWVxVZHh9O","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

