<!DOCTYPE html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="85wAGAWAuJVKY63Av9XQL_d8G9S3oJQ9FIKRL_p_NnA" />
<meta name="msvalidate.01" content="0051B8D8511A2B9F4DE35FC989DC79B8" />
<meta name="p:domain_verify" content="d17b1f4fbc23ea8e105438f14592909f"/>
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Books that Celebrate Found Families | read forever</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//launcher.zo.la' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Feed" href="https://www.read-forever.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Comments Feed" href="https://www.read-forever.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.read-forever.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.read-forever.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.read-forever.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.read-forever.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='hachette-site-css-css'  href='https://www.read-forever.com/wp-content/themes/hachette/static/css/hachette-site.min.css?ver=9f2fcfd447b386fa0939' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-all-domains-css-css'  href='https://www.read-forever.com/wp-content/themes/hachette-book-group/client/build/css/lens-hbg-all-domains.css?ver=9dcc860ffa503cb357c6' type='text/css' media='all' />
<link rel='stylesheet' id='hachette-lens-css-css'  href='https://www.read-forever.com/wp-content/themes/hachette-book-group/client/build/css/lens-forever.css?ver=9dcc860ffa503cb357c6' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-google-fonts-source-sans-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-leaflet-css-css'  href='https://unpkg.com/leaflet@1.7.1/dist/leaflet.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.read-forever.com/wp-content/mu-plugins/jetpack-10.5/_inc/social-logos/social-logos.min.css?ver=10.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.read-forever.com/wp-content/mu-plugins/jetpack-10.5/css/jetpack.css?ver=10.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.read-forever.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.read-forever.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://launcher.zo.la/assets/zbwidget-launcher-0.1.0.js?ver=0.1.0' id='zola-widget-launcher-js'></script>
<script type='text/javascript' src='https://unpkg.com/leaflet@1.7.1/dist/leaflet.js?ver=1.0' id='hachette-leaflet-js-js'></script>
<link rel="https://api.w.org/" href="https://www.read-forever.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.read-forever.com/wp-json/wp/v2/posts/1149301" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.read-forever.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.read-forever.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel="canonical" href="https://www.read-forever.com/listicle/books-that-celebrate-found-families/" />
<link rel='shortlink' href='https://www.read-forever.com/?p=1149301' />
<link rel="alternate" type="application/json+oembed" href="https://www.read-forever.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.read-forever.com%2Flisticle%2Fbooks-that-celebrate-found-families%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.read-forever.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.read-forever.com%2Flisticle%2Fbooks-that-celebrate-found-families%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
				<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push(
					{"imprint":"forever","genre":"","genreSecondary":"","genreTertiary":"","format":""}				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Books that Celebrate Found Families" />
<meta property="og:url" content="https://www.read-forever.com/listicle/books-that-celebrate-found-families/" />
<meta property="og:description" content="Sure, romance is about the couple falling in love. But often the happily ever after includes more than just the love story. Happiness can include the wonderful bonds that are created between friend…" />
<meta property="article:published_time" content="2022-02-07T16:40:48+00:00" />
<meta property="article:modified_time" content="2022-02-07T16:46:17+00:00" />
<meta property="og:site_name" content="read forever" />
<meta property="og:image" content="https://www.read-forever.com/wp-content/uploads/2021/11/CMS-Illo-6.png?fit=1600%2C900" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="900" />
<meta property="og:image:alt" content="Five romances that celebrate found families" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Books that Celebrate Found Families" />
<meta name="twitter:image" content="https://www.read-forever.com/wp-content/uploads/2021/11/CMS-Illo-6.png?fit=1600%2C900&#038;w=640" />
<meta name="twitter:image:alt" content="Five romances that celebrate found families" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.read-forever.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.read-forever.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.read-forever.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.read-forever.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=270%2C270" />
		<style type="text/css" id="wp-custom-css">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</style>
			</head>
	<body class="post-template-default single single-post postid-1149301 single-format-standard read-forever">
				<div id="page" class="site single-post page imprint">
			<header class="site-header">
	<nav class="site-header__nav swappable" data-swap-location=".imprint-header__menu" data-swap-method="append" data-swap-max="m">
		<a href="https://www.hachettebookgroup.com/">
			<div class="site-header__desktop-logo imprint__global-logo ">
				
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 59.72 59.73" role="img" aria-labelledby="title-hachette-logo-2913246725  desc-hachette-logo-1514363302">
	<title id="title-hachette-logo-2913246725">Hachette Logo</title>
	<desc id="desc-hachette-logo-1514363302">Hachette Logo</desc>
	<polygon role="presentation" class="cls-1" points="59.72 59.73 59.72 0 36.93 0 36.93 4.33 55.4 4.33 55.4 55.4 41.26 55.4 41.26 36.93 18.46 36.93 18.46 41.26 36.93 41.26 36.93 59.73 59.72 59.73"/>
	<polygon role="presentation" class="cls-1" points="22.79 18.47 41.26 18.47 41.26 22.79 18.47 22.79 18.47 4.33 4.33 4.33 4.33 55.4 22.79 55.4 22.79 59.73 0 59.73 0 0 22.79 0 22.79 18.47"/></svg>
			</div>
		</a>
		<div class="menu-imprint-nav-container"><ul id="menu-hachette-primary-menu" class="menu site-header__menu" data-toggle-element="site-header__mobile-menu" data-toggle-block="site-header__mobile-menu"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/genres/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Genres">Genres</a><span id="expand-site-header__sub-menu-1387885838" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1387885838" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1387885838" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3200951838  desc-arrow-3852350288">
	<title id="titlet-arrow-3200951838">Arrow Icon</title>
	<desc id="desc-arrow-3852350288">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1387885838" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1387885838"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.read-forever.com/genre-category/childrens-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Children&#039;s Books">Children&#039;s Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.read-forever.com/genre-category/cooking/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Cooking">Cooking</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.read-forever.com/genre-category/fiction/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Fiction">Fiction</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.read-forever.com/genre-category/mind-body-spirit/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Mind, Body, Spirit">Mind, Body, Spirit</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.read-forever.com/genre-category/mystery-thriller/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Mystery &amp; Thriller">Mystery &amp; Thriller</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.read-forever.com/genre-category/nonfiction/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Nonfiction">Nonfiction</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.read-forever.com/genre-category/romance/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Romance">Romance</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.read-forever.com/genre-category/sci-fi-fantasy/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Sci-Fi &amp; Fantasy">Sci-Fi &amp; Fantasy</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.read-forever.com/genre-category/teen-young-adult/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Teen &amp; Young Adult">Teen &amp; Young Adult</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.read-forever.com/genre-category/travel/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Travel">Travel</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/contributor/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Authors">Authors</a><span id="expand-site-header__sub-menu-1213363292" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1213363292" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1213363292" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2054555668  desc-arrow-4085594248">
	<title id="titlet-arrow-2054555668">Arrow Icon</title>
	<desc id="desc-arrow-4085594248">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1213363292" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1213363292"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/contributor/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Our Authors">Our Authors</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/author-events/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Author Events">Author Events</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/imprints/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Imprints">Imprints</a><span id="expand-site-header__sub-menu-2081144799" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-2081144799" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-2081144799" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-260716665  desc-arrow-3384302068">
	<title id="titlet-arrow-260716665">Arrow Icon</title>
	<desc id="desc-arrow-3384302068">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-2081144799" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-2081144799"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Grand Central Publishing">Grand Central Publishing</a><span id="expand-site-header__sub-menu-2005893746" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-2005893746" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-2005893746" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1227546934  desc-arrow-2059416223">
	<title id="titlet-arrow-1227546934">Arrow Icon</title>
	<desc id="desc-arrow-2059416223">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-2005893746" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-2005893746"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/balance/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Balance">Balance</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.read-forever.com/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Forever / Forever Yours">Forever / Forever Yours</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/legacy-lit/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Legacy Lit">Legacy Lit</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/twelve/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Twelve Books">Twelve Books</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/orbit/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Orbit Publishing">Orbit Publishing</a><span id="expand-site-header__sub-menu-2758343" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-2758343" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-2758343" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1262377791  desc-arrow-2124181948">
	<title id="titlet-arrow-1262377791">Arrow Icon</title>
	<desc id="desc-arrow-2124181948">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-2758343" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-2758343"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.read-forever.com/imprint/orbit/page/orbit-catalog/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Orbit">Orbit</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/redhook/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Redhook">Redhook</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-audio/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Audio">Hachette Audio</a><span id="expand-site-header__sub-menu-1796971390" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1796971390" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1796971390" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1150874101  desc-arrow-178592057">
	<title id="titlet-arrow-1150874101">Arrow Icon</title>
	<desc id="desc-arrow-178592057">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1796971390" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1796971390"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-audio/wattpad/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Wattpad">Wattpad</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Nashville">Hachette Nashville</a><span id="expand-site-header__sub-menu-1093761960" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1093761960" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1093761960" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-18042209  desc-arrow-43135978">
	<title id="titlet-arrow-18042209">Arrow Icon</title>
	<desc id="desc-arrow-43135978">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1093761960" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1093761960"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/center-street/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Center Street">Center Street</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/faithwords/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="FaithWords">FaithWords</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/worthy-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Worthy Books">Worthy Books</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little, Brown and Company">Little, Brown and Company</a><span id="expand-site-header__sub-menu-1402310443" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1402310443" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1402310443" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2279003496  desc-arrow-1262588721">
	<title id="titlet-arrow-2279003496">Arrow Icon</title>
	<desc id="desc-arrow-1262588721">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1402310443" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1402310443"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/back-bay-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Back Bay Books">Back Bay Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/little-brown-spark/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little, Brown Spark">Little, Brown Spark</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/mulholland-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Mulholland Books">Mulholland Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/voracious/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Voracious">Voracious</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-books-for-young-readers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little, Brown Books for Young Readers">Little, Brown Books for Young Readers</a><span id="expand-site-header__sub-menu-70241121" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-70241121" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-70241121" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-222945070  desc-arrow-1949823803">
	<title id="titlet-arrow-222945070">Arrow Icon</title>
	<desc id="desc-arrow-1949823803">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-70241121" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-70241121"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-books-for-young-readers/christy-ottaviano-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Christy Ottaviano Books">Christy Ottaviano Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-books-for-young-readers/jimmy-patterson/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="JIMMY Patterson">JIMMY Patterson</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-books-for-young-readers/lb-kids/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="LB Kids">LB Kids</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-books-for-young-readers/poppy/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Poppy">Poppy</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Perseus">Perseus</a><span id="expand-site-header__sub-menu-281425220" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-281425220" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-281425220" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3965417549  desc-arrow-390962332">
	<title id="titlet-arrow-3965417549">Arrow Icon</title>
	<desc id="desc-arrow-390962332">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-281425220" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-281425220"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/avalon-travel/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Avalon Travel">Avalon Travel</a><span id="expand-site-header__sub-menu-975349427" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-975349427" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-975349427" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2644716839  desc-arrow-522837950">
	<title id="titlet-arrow-2644716839">Arrow Icon</title>
	<desc id="desc-arrow-522837950">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/basic-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Basic Books">Basic Books</a><span id="expand-site-header__sub-menu-737992597" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-737992597" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-737992597" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1837005022  desc-arrow-3732137433">
	<title id="titlet-arrow-1837005022">Arrow Icon</title>
	<desc id="desc-arrow-3732137433">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/hachette-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Books">Hachette Books</a><span id="expand-site-header__sub-menu-1685797266" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1685797266" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1685797266" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3032074944  desc-arrow-981895634">
	<title id="titlet-arrow-3032074944">Arrow Icon</title>
	<desc id="desc-arrow-981895634">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/publicaffairs/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="PublicAffairs">PublicAffairs</a><span id="expand-site-header__sub-menu-1756149577" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1756149577" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1756149577" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1371100268  desc-arrow-4135917210">
	<title id="titlet-arrow-1371100268">Arrow Icon</title>
	<desc id="desc-arrow-4135917210">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/running-press/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Running Press">Running Press</a><span id="expand-site-header__sub-menu-433201624" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-433201624" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-433201624" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3424322002  desc-arrow-3218803502">
	<title id="titlet-arrow-3424322002">Arrow Icon</title>
	<desc id="desc-arrow-3218803502">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li>	</ul>
</li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/video/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Videos">Videos</a><span id="expand-site-header__sub-menu-1171094556" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1171094556" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1171094556" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2572162542  desc-arrow-902557110">
	<title id="titlet-arrow-2572162542">Arrow Icon</title>
	<desc id="desc-arrow-902557110">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1171094556" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1171094556"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/author-inquiry/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Author Inquiry">Author Inquiry</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/book-trailers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Book Trailers">Book Trailers</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/the-current/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="The Current">The Current</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.read-forever.com/landing-page/meet-the-author-video/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Meet the Author">Meet the Author</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.read-forever.com/landing-page/wordsmithing/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Wordsmithing">Wordsmithing</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/bold-recommendations/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Bold Recommendations">Bold Recommendations</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/book-your-next-romance/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Book Your Next Romance">Book Your Next Romance</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/shelf-life/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Shelf Life">Shelf Life</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/hbg-films/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="HBG Films">HBG Films</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.read-forever.com/landing-page/recommendations-from-the-african-diaspora/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Recommendations from the African Diaspora">Recommendations from the African Diaspora</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/blogs-hub" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Blogs">Blogs</a><span id="expand-site-header__sub-menu-1749168975" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1749168975" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1749168975" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1415699377  desc-arrow-1079718439">
	<title id="titlet-arrow-1415699377">Arrow Icon</title>
	<desc id="desc-arrow-1079718439">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1749168975" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1749168975"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.novelsuspects.com/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Novel Suspects">Novel Suspects</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/the-current/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="The Current">The Current</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/open-book/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Open Book">Open Book</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/about-hachette-book-group-2/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="About">About</a><span id="expand-site-header__sub-menu-415061223" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-415061223" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-415061223" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3705965040  desc-arrow-131625330">
	<title id="titlet-arrow-3705965040">Arrow Icon</title>
	<desc id="desc-arrow-131625330">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-415061223" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-415061223"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/about-hachette-book-group-2/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="About Hachette Book Group">About Hachette Book Group</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/about/careers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Careers">Careers</a></span></li></ul>
</li></ul></div>	</nav>
</header>

<header id="site-header" class="site-header imprint-header forever">
	
<div class="site-header__top site-header__default" data-toggle-element="site-header__search">
	<div class="site-header__mobile-menu-toggle">
		<button class="site-header__hamburger toggleable" data-toggle-target="site-header__mobile-menu" data-toggle-block="site-header__mobile-menu">&#9776;</button>
	</div>

	<h2 class="site-header__branding">
		
	<a class="site-header__branding--imprint-header-logo__desktop" href="https://www.read-forever.com/">
		<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 288 98.1" style="enable-background:new 0 0 288 98.1;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#231F20;}
</style>
<path class="st0" d="M156,68v-0.6h0.1c0.7,0,1.3,0,2-0.3l0,0c0.3-0.1,0.4-0.6,0.4-1.7l0,0V55.3c0-0.8-0.3-1.1-0.6-1.3l0,0
	c-0.6-0.1-1.1-0.3-1.5-0.3h-0.1v-0.4h9.2c0.4,0,0.7,0,0.8-0.3l0,0l0,0h0.6v0.1c0,1.3,0.1,2.5,0.4,3.8l0,0v0.1H167l0,0h-0.1v-0.1
	c-0.1-0.7-0.4-1.4-0.8-2.1l0,0c-0.3-0.4-0.8-0.7-2.1-0.7h-2c-0.4,0-0.8,0-1.3,0l0,0c-0.1,0.8-0.1,1.7-0.1,2.5l0,0v3.2h3.1
	c0.4,0,0.7-0.1,1-0.4l0,0c0.3-0.4,0.4-0.7,0.6-1.1l0,0l0,0h0.6v0.1c-0.4,1.4-0.6,2.9-0.8,4.5l0,0v0.1h-0.4v-0.1
	c0.1-0.7-0.1-1.5-0.6-2.1l0,0c-0.3,0-0.7,0-1,0l0,0h-2.2v5V66l0,0c0,0.8,0.1,1.3,0.4,1.4l0,0c0.6,0.3,1.1,0.3,1.7,0.3h0.1v0.6
	L156,68z M167.1,56.6L167.1,56.6z"/>
<path class="st0" d="M181.3,53.2L181.3,53.2 M181.3,68.4c-4.3,0-8.4-3.2-8.4-7.6l0,0c0.1-4.5,3.9-8,8.4-7.8l0,0
	c4.3,0,8.4,3.5,8.4,7.8l0,0C189.7,65,185.5,68.4,181.3,68.4L181.3,68.4 M181,53.6c-1.7,0-3.4,1-4.1,2.5l0,0
	c-0.8,1.4-1.3,3.1-1.3,4.8l0,0c0,1.7,0.4,3.4,1.3,4.8l0,0c0.8,1.4,2.5,2.4,4.2,2.2l0,0c1.8,0,3.5-1,4.3-2.5l0,0
	c1-1.5,1.4-3.2,1.4-4.9l0,0c0-1.7-0.6-3.2-1.5-4.6l0,0C184.4,54.3,182.7,53.6,181,53.6L181,53.6"/>
<path class="st0" d="M200.3,53.6L200.3,53.6 M203.9,54.3L203.9,54.3 M205.8,57.1L205.8,57.1 M206.2,64.6L206.2,64.6 M212,67.8
	L212,67.8 M209.4,70.9c-2.2,0-3.6-3.4-4.9-5.5l0,0c-1.3-2.1-2.5-4.1-4.6-4.1l0,0c-0.3,0-0.6,0-0.8,0.1l0,0l-0.1,3.8
	c0,0.1,0,0.3,0,0.3l0,0c0,0.6,0,1.1,0.3,1.5l0,0c0.6,0.3,1.3,0.4,2,0.4h0.1v0.6H194v-0.6h0.1c0.7,0,1.4,0,2.1-0.3l0,0
	c0.3-0.1,0.6-0.7,0.6-1.8l0,0V55.4c0-0.8-0.3-1.1-0.6-1.3l0,0c-0.6-0.1-1.1-0.3-1.7-0.1h-0.1v-0.7h6c1.3,0,2.5,0.3,3.6,0.7l0,0
	c1.1,0.6,2,1.7,2,2.9l0,0c0,2.4-1.5,3.2-3.5,3.6l0,0c1.8,0.4,2.9,2.1,3.9,3.9l0,0c1.1,2,2.1,3.8,4.1,3.8l0,0c0.6,0,1.1-0.4,1.5-0.8
	l0,0l0.1-0.1l0.3,0.4l-0.1,0.1C211.8,68.5,211.1,70.8,209.4,70.9L209.4,70.9 M199.9,61L199.9,61 M196.2,53.9L196.2,53.9 M199.9,54
	c-0.3,0-0.6,0-1,0l0,0c0,0.6,0,1.4,0,2.1l0,0c0,1.5,0,3.4,0,4.6l0,0h0.6c2.1-0.3,4.1-1.1,4.1-3.6l0,0
	C203.4,55.3,201.8,53.9,199.9,54L199.9,54L199.9,54"/>
<path class="st0" d="M276.1,53.6L276.1,53.6 M279.6,54.3L279.6,54.3 M281.4,57.1L281.4,57.1 M281.8,64.6L281.8,64.6 M287.7,67.8
	L287.7,67.8 M285.1,69.7c-2.2,0-3.6-2.1-4.9-4.2l0,0c-1.3-2.1-2.5-4.1-4.6-4.1l0,0c-0.3,0-0.6,0-0.8,0.1l0,0l-0.1,3.8
	c0,0.1,0,0.3,0,0.3l0,0c0,0.6,0,1.1,0.3,1.5l0,0c0.6,0.3,1.3,0.4,2,0.4h0.1v0.6h-7.3v-0.6h0.1c0.7,0,1.4,0,2.1-0.3l0,0
	c0.3-0.1,0.6-0.7,0.6-1.8l0,0V55.4c0-0.8-0.3-1.1-0.6-1.3l0,0c-0.6-0.1-1.1-0.3-1.7-0.1H270v-0.7h6c1.3,0,2.5,0.3,3.6,0.7l0,0
	c1.1,0.6,2,1.7,2,2.9l0,0c0,2.4-1.5,3.2-3.5,3.6l0,0c1.8,0.4,2.9,2.1,3.9,3.9l0,0c1.1,2,2.1,3.8,4.1,3.8l0,0c0.6,0,1.1-0.4,1.5-0.8
	l0,0l0.1-0.1l0.3,0.4l-0.1,0.1C287.3,69,286.2,69.5,285.1,69.7L285.1,69.7 M275.6,61L275.6,61 M271.9,53.9L271.9,53.9 M275.7,54
	c-0.3,0-0.6,0-1,0l0,0c0,0.6,0,1.4,0,2.1l0,0c0,1.5,0,3.4,0,4.6l0,0h0.6c2.1-0.3,4.1-1.1,4.1-3.6l0,0C279,55.1,277.5,53.9,275.7,54
	C275.7,53.9,275.7,53.9,275.7,54L275.7,54"/>
<path class="st0" d="M226.2,68.1L226.2,68.1L226.2,68.1L226.2,68.1h-0.6l0,0h-1.4l0,0c-1.1,0-2.5,0-3.9,0l0,0c-2.5,0-4.9,0-4.9,0
	h-0.1v-0.6h0.1c1,0,1.4-0.3,1.7-0.6l0,0c0.3-0.7,0.3-1.4,0.3-2.1l0,0v-0.6l0,0v-8.7c0-0.7-0.1-1.1-0.3-1.3l0,0
	c-0.4-0.3-0.8-0.4-1.3-0.4h-0.1v-0.7h8.7c0.3,0,0.7-0.1,0.8-0.4l0,0l0,0h0.6V53c0,1.3,0.1,2.5,0.4,3.8l0,0v0.1h-0.3v-0.1
	c-0.1-0.7-0.4-1.4-0.8-2.1l0,0c-0.3-0.4-0.8-0.7-2.1-0.7h-2c-0.4,0-0.8,0-1.3,0l0,0c-0.1,0.8-0.1,1.7-0.1,2.5l0,0v3.2h2.8
	c0.8,0,1.3,0,1.4-0.3l0,0c0.3-0.4,0.6-0.8,0.8-1.4l0,0l0,0h0.6v0.1c-0.4,1.4-0.6,2.9-0.8,4.5l0,0v0.1h-0.6v-0.1
	c0.1-0.7-0.1-1.5-0.6-2.1l0,0c-0.3,0-0.7,0-1,0l0,0h-2.7v3.6c0,1,0,1.8,0.1,2.8l0,0c0.7,0.1,1.4,0.3,2.2,0.3l0,0
	c2.4,0.1,4.6-0.8,6.2-2.7l0,0l0.1-0.1l0.3,0.3l0,0c-0.7,1-1.3,2.1-2,3.2l0,0v0.1L226.2,68.1L226.2,68.1z"/>
<path class="st0" d="M263.5,68.1L263.5,68.1L263.5,68.1L263.5,68.1H263l0,0h-1.4l0,0c-1.1,0-2.5,0-3.9,0l0,0c-2.5,0-4.9,0-4.9,0
	h-0.1v-0.6h0.1c1,0,1.4-0.3,1.7-0.6l0,0c0.3-0.7,0.3-1.4,0.3-2.1l0,0c0-0.1,0-0.4,0-0.6l0,0v-8.7c0-0.7-0.1-1.1-0.3-1.3l0,0
	c-0.4-0.3-0.8-0.4-1.3-0.4H253v-0.7h8.7c0.3,0,0.7-0.1,0.8-0.4l0,0l0,0h0.6V53c0.1,1.3,0.1,2.5,0.4,3.8l0,0v0.1H263v-0.1
	c-0.1-0.7-0.4-1.4-0.8-2.1l0,0c-0.3-0.4-0.8-0.7-2.1-0.7h-2c-0.4,0-0.8,0-1.3,0l0,0c-0.1,0.8-0.1,1.7-0.1,2.5l0,0v3.2h2.8
	c0.8,0,1.3,0,1.4-0.3l0,0c0.3-0.4,0.6-0.8,0.8-1.4l0,0l0,0h0.6v0.1c-0.4,1.4-0.6,2.9-0.8,4.5l0,0v0.1H261v-0.1
	c0.1-0.7-0.1-1.5-0.6-2.1l0,0c-0.3,0-0.7,0-1,0l0,0h-2.7v3.6c0,1,0,1.8,0.1,2.8l0,0c0.7,0.1,1.4,0.3,2.2,0.3l0,0
	c2.4,0.1,4.6-0.8,6.2-2.7l0,0l0.1-0.1l0.3,0.3l0,0c-0.7,1-1.3,2.1-2,3.2l0,0v0.1L263.5,68.1L263.5,68.1z"/>
<path class="st0" d="M240.3,68.3L235,57.1c-0.3-1-0.8-1.8-1.4-2.7l0,0c-0.4-0.4-1.1-0.6-2.8-0.7h-0.1v-0.4h8.1v0.6h-0.1
	c-0.4,0-0.8,0-1.3,0.1l0,0c-0.4,0.1-0.7,0.3-0.7,0.7l0,0l0,0l0,0c0.4,1.8,1.1,3.5,2,5l0,0c1,2.1,2,4.2,2.5,5.2l0,0
	c0.4-1,1.4-3.1,2.2-5.2l0,0c0.8-1.7,1.4-3.4,1.8-5l0,0l0,0l0,0c0-0.3-0.1-0.7-0.6-0.8l0,0c-0.3-0.1-0.7-0.1-1.1-0.1h-0.1v-0.4h5.7
	v0.6H249c-0.8-0.1-1.8,0.1-2.4,0.8l0,0l-0.1-0.1l0.1,0.1c-1.3,2-2.2,4.2-2.9,6.3l0,0c-1.3,2.9-2.4,6-2.8,7.3l0,0v0.1L240.3,68.3z"/>
<path class="st0" d="M200.6,74.4L200.6,74.4 M200.6,89.5c-4.3,0-8.4-3.2-8.4-7.6l0,0c0.1-4.5,3.9-8,8.4-7.8l0,0
	c4.3,0,8.4,3.5,8.4,7.8l0,0C209,86.3,204.8,89.5,200.6,89.5L200.6,89.5 M200.4,74.7c-1.7,0-3.4,1-4.1,2.5l0,0
	c-0.8,1.4-1.3,3.1-1.3,4.8l0,0c0,1.7,0.4,3.2,1.3,4.6l0,0c0.8,1.4,2.5,2.4,4.2,2.2l0,0c1.8,0,3.5-1,4.3-2.5l0,0c1-1.5,1.4-3.2,1.4-5
	l0,0c0-1.7-0.6-3.2-1.5-4.6l0,0C203.7,75.5,202.1,74.7,200.4,74.7L200.4,74.7"/>
<path class="st0" d="M238.9,74.7L238.9,74.7 M242.4,75.5L242.4,75.5 M244.2,78.3L244.2,78.3 M244.6,85.9L244.6,85.9 M250.5,89.1
	L250.5,89.1 M247.9,90.8c-2.2,0-3.6-2.1-4.9-4.2l0,0c-1.3-2.1-2.5-4.1-4.6-4.1l0,0c-0.3,0-0.6,0-0.8,0.1l0,0l-0.1,3.8
	c0,0.1,0,0.3,0,0.3l0,0c0,0.6,0,1.1,0.3,1.5l0,0c0.6,0.3,1.3,0.4,2,0.4h0.1v0.6h-7.3v-0.6h0.1c0.7,0,1.4,0,2.1-0.3l0,0
	c0.3-0.1,0.6-0.7,0.6-1.8l0,0V76.5c0-0.8-0.3-1.1-0.6-1.3l0,0c-0.6-0.1-1.1-0.3-1.7-0.1h-0.1v-0.6h6c1.3,0,2.5,0.3,3.6,0.7l0,0
	c1.1,0.6,2,1.7,2,2.9l0,0c0,2.4-1.5,3.2-3.5,3.6l0,0c1.8,0.4,2.9,2.1,3.9,3.9l0,0c1.1,2,2.1,3.8,4.1,3.8l0,0c0.6,0,1.1-0.4,1.5-0.8
	l0,0l0.1-0.1l0.3,0.4l-0.1,0.1C250.1,90.2,249,90.8,247.9,90.8L247.9,90.8 M238.3,82.2L238.3,82.2 M234.7,75.1L234.7,75.1
	 M238.3,75.3c-0.3,0-0.6,0-1,0l0,0c0,0.6,0,1.4,0,2.1l0,0c0,1.5,0,3.4,0,4.5l0,0h0.6c2.1-0.3,4.1-1.1,4.1-3.6l0,0
	C241.8,76.5,240.3,75.1,238.3,75.3L238.3,75.3L238.3,75.3"/>
<path class="st0" d="M179.2,89.2v-0.6h0.1c0.6,0,1.3,0,1.8-0.3l0,0c0.3-0.1,0.4-0.6,0.4-1.5l0,0v-2.9c0-1.8-1.8-4.2-2.8-5.9l0,0
	c-0.4-0.8-0.8-1.5-1.4-2.2l0,0c-0.7-0.6-1.5-0.8-2.4-0.8h-0.1v-0.6h6.7V75h-0.1c-0.3,0-0.7,0-1,0.1l0,0c-0.3,0.1-0.6,0.3-0.6,0.6
	l0,0c0.3,1.1,0.8,2.1,1.5,3.1l0,0c0.7,1.1,1.5,2.4,2,3.1l0,0c0.4-0.8,1.1-2.1,1.7-3.2l0,0c0.6-0.8,1-1.8,1.4-2.8l0,0
	c0-0.3-0.1-0.4-0.3-0.6l0,0c-0.3-0.1-0.4-0.1-0.7-0.1h-0.6v-0.6h5.2v0.6h-0.1c-0.8,0-1.4,0-2,0.6l0,0h-0.1l0.1,0.1
	c-1.1,1.3-4.2,6-4.1,8.7l0,0v2.4V87l0,0c0,0.8,0.1,1.1,0.4,1.4l0,0c0.6,0.3,1.1,0.3,1.5,0.3h0.1v0.6H179.2z"/>
<path class="st0" d="M215.4,86.9c-0.7-1.8-1-3.6-0.8-5.6l0,0c0-1,0-2,0-2.8l0,0c0.1-1-0.1-2.1-0.6-2.9l0,0c-0.6-0.3-1.3-0.4-1.8-0.4
	H212v-0.6h7.1v0.6H219c-0.7,0-1.3,0-1.8,0.3l0,0c-0.3,0.1-0.4,0.6-0.4,1.7l0,0c0,1-0.1,2.7-0.1,4.5l0,0c0,1.5,0.1,3.2,0.7,4.8l0,0
	c0.4,1.4,1.7,2.2,3.1,2.1l0,0c1.5,0.1,2.9-0.6,3.8-1.8l0,0c0.7-1.3,1-2.8,0.8-4.2l0,0v-4.2c0.1-0.8,0-1.7-0.3-2.5l0,0
	c-0.3-0.4-0.8-0.6-2.1-0.6h-0.1v-0.6h6.2v0.6h-0.1c-1.1,0-1.7,0.3-2.1,0.8l0,0c-0.4,0.8-0.6,1.7-0.4,2.7l0,0c0,0.8,0,1.7,0,2.8l0,0
	c0.1,2-0.1,3.8-1,5.6l0,0c-1,1.8-3.1,2.9-5,2.7l0,0C218.1,89.7,216.2,88.7,215.4,86.9z"/>
<path class="st0" d="M257.5,89.5c-1.7,0-4.8-1-4.8-3.6l0,0c0-0.3,0.1-0.6,0.3-0.8l0,0c0.1-0.3,0.6-0.6,0.8-0.4l0,0
	c0.3,0,0.6,0.1,0.8,0.3l0,0c0.1,0.3,0.3,0.4,0.3,0.8l0,0c0,0.6-0.3,0.8-0.3,1.4l0,0c0,0.6,0.4,1.1,0.8,1.3l0,0
	c0.6,0.3,1.3,0.4,2,0.4l0,0c2.5,0,3.5-1.3,3.6-3.4l0,0c0-1.7-1.7-2.5-3.5-3.4l0,0c-1.8-0.8-3.6-1.8-3.6-4.1l0,0
	c0-1.1,0.4-2.1,1.1-2.8l0,0c0.8-0.7,2-1.1,3.1-1l0,0c1,0,2,0.4,2.8,0.4l0,0l0.6-0.3h0.4l0.6,4.8H262V79c-0.3-1.7-1.3-4.2-3.4-4.2
	l0,0c-1.4-0.1-2.7,1-2.8,2.4c0,0.1,0,0.3,0,0.4l0,0c0,1.3,1.8,2.1,3.6,3.1l0,0c1.8,1,3.8,2.1,3.8,4.2l0,0c0,1.4-0.6,2.7-1.7,3.5l0,0
	C260.3,89.2,259,89.5,257.5,89.5L257.5,89.5"/>
<path class="st0" d="M10.8,78.3c-0.6-1.8-0.6-3.1-2.8-3.1H6.2c-0.4,0-0.8,0-1.1,0.1c-0.1,0.8-0.3,1.7-0.1,2.7v3.2h2.8
	c0.7,0,1-0.3,1.3-1c0.1-0.1,0.1-0.4,0.4-0.7h0.7c-0.3,0.8-0.4,1.7-0.6,2.4c-0.1,0.7-0.1,1.5-0.3,2.4H8.4c0.1-0.8-0.1-1.5-0.6-2.2
	c-0.3,0-0.7-0.1-1-0.1H4.8v4.9c0,0.8,0.1,1.3,0.3,1.4c0.6,0.3,1.1,0.3,1.8,0.3v0.6H0v-0.6c0.7,0,1.4,0,2-0.3
	c0.3-0.1,0.4-0.6,0.4-1.5V76.7c0-1.5-0.8-1.4-2.2-1.5v-0.6h9.1c0.4,0,0.7-0.1,0.8-0.4h0.6c0.1,1.4,0.3,2.7,0.4,4.1L10.8,78.3z"/>
<path class="st0" d="M25.2,89.5c-4.3,0-8.4-3.1-8.4-7.6c0.1-4.5,3.9-8,8.4-7.8c4.3,0,8.4,3.5,8.4,7.8C33.6,86.3,29.4,89.5,25.2,89.5
	z M25,74.8c-3.6,0-5.3,4.2-5.3,7.1c0,2.9,1.7,6.9,5.3,6.9s5.7-4.2,5.7-7.4S28.5,74.8,25,74.8L25,74.8z"/>
<path class="st0" d="M55.7,89.7c-0.6,0.7-1.5,1.1-2.5,1.1c-4.8,0-4.6-9.5-9.2-8.4l-0.1,4.1c0,0.6,0.1,1.3,0.3,1.8
	c0.7,0.3,1.4,0.4,2.1,0.4v0.6h-7.4v-0.6c0.7,0,1.5,0,2.2-0.1c0.3-0.1,0.4-0.6,0.4-1.7V76.7c0-1.1-0.4-1.3-1.3-1.3
	c-0.3,0-0.6,0-1.1-0.1v-0.6h6.2c2.2,0,5.6,0.8,5.6,3.8c0,1.8-1.3,3.4-3.1,3.6c3.5,1.1,3.2,7.6,6.7,7.6c0.7-0.1,1.3-0.4,1.5-1
	l0.3,0.4L55.7,89.7z M44.8,75.3c-0.3,0-0.6,0-0.8,0c0,1.8,0,4.9,0,6.6c2-0.3,4.3-0.8,4.3-3.5C48.1,76.5,46.6,75.1,44.8,75.3z"/>
<path class="st0" d="M71.8,89.4c-0.6-0.3-11.1-0.3-11.1-0.3v-0.6c1.4,0,1.8-0.3,2-1.7c0-0.4,0-1,0-1.5v-8.8c0-1.3-0.3-1.4-1.7-1.5
	v-0.6h8.5c0.4,0,0.7,0,0.8-0.4h0.7c0.1,1.4,0.3,2.8,0.4,4.1h-0.6c-0.6-1.8-0.6-3.1-2.8-3.1h-1.8c-0.4,0-0.7,0-1.1,0.1
	C65,76,65,76.7,65,77.5v3.4h2.7c0.8,0,1.1-0.1,1.4-0.3c0.3-0.4,0.6-0.8,0.7-1.4h0.7c-0.3,0.8-0.4,1.5-0.6,2.4
	c-0.1,0.8-0.1,1.7-0.4,2.4H69c0-0.7,0-1.7-0.4-2.2c-0.3-0.1-0.7-0.1-1-0.1h-2.7v3.6c0,0.8,0,1.8,0.1,2.7c0.7,0.1,1.4,0.1,2.1,0.1
	c2.4,0.1,4.6-1,6.2-2.8l0.3,0.3C73,87.1,72.5,88.3,71.8,89.4z"/>
<path class="st0" d="M95.3,75.3c-0.6,0-1.1,0.3-1.5,0.7c-1.1,2.1-2.2,4.2-2.9,6.4c-1.1,2.9-2.4,6-2.9,7.3h-0.7l-5.3-11.3
	c-0.3-0.7-0.6-1.1-0.8-1.5c-0.1-0.3-0.3-0.7-0.6-1c-0.4-0.4-1.1-0.6-2.9-0.7v-0.6h8.1v0.6c-0.6,0-2.1,0-2.1,0.8
	c0,1.3,3.2,7.7,4.5,9.9c0.7-1.5,3.9-8.8,3.9-9.9c0-0.6-0.4-0.7-0.8-0.8c-0.3,0-0.6,0-0.7,0v-0.6h5.9v0.6
	C95.7,75.1,95.4,75.3,95.3,75.3z"/>
<path class="st0" d="M111.9,89.4c-0.6-0.3-11.1-0.3-11.1-0.3v-0.6c1.4,0,1.8-0.3,2-1.7c0-0.4,0-1,0-1.5v-8.8c0-1.3-0.3-1.4-1.7-1.5
	v-0.6h8.5c0.4,0,0.7,0,0.8-0.4h0.6c0.1,1.4,0.3,2.8,0.4,4.1h-0.6c-0.6-1.8-0.6-3.1-2.8-3.1h-1.8c-0.4,0-0.7,0-1.1,0.1
	c-0.1,0.8-0.1,1.5-0.1,2.4v3.4h2.7c0.8,0,1.1-0.1,1.4-0.3c0.3-0.4,0.6-0.8,0.8-1.4h0.7c-0.3,0.8-0.4,1.5-0.6,2.4
	c0,0.8-0.1,1.7-0.4,2.4h-0.6c0-0.7,0-1.7-0.4-2.2c-0.3-0.1-0.7-0.1-1-0.1H105v3.6c0,0.8,0.1,1.8,0.1,2.7c0.7,0.1,1.4,0.1,2.1,0.1
	c2.4,0.1,4.6-1,6.2-2.8l0.3,0.3C113.2,87.1,112.5,88.3,111.9,89.4z"/>
<path class="st0" d="M135.4,89.7c-0.6,0.7-1.5,1.3-2.5,1.1c-4.8,0-4.6-9.5-9.2-8.4l-0.1,4.1c0,0.6,0,1.3,0.3,1.8
	c0.7,0.3,1.4,0.4,2.1,0.4v0.6h-7.4v-0.6c0.7,0,1.5,0,2.2-0.1c0.3-0.1,0.4-0.6,0.4-1.7V76.7c0-1.1-0.4-1.3-1.3-1.3
	c-0.3,0-0.6,0-1.1-0.1v-0.6h6.2c2.2,0,5.6,0.8,5.6,3.8c0,1.8-1.3,3.4-3.1,3.6c3.5,1.1,3.2,7.6,6.7,7.6c0.7-0.1,1.3-0.4,1.7-1
	l0.3,0.4L135.4,89.7z M124.5,75.3c-0.3,0-0.6,0-0.8,0c0,1.8,0,4.9,0,6.6c2-0.3,4.3-0.8,4.3-3.5C127.8,76.5,126.3,75.1,124.5,75.3z"
	/>
<path class="st0" d="M69.9,6.3c-9-7.3-22.2-6-29.5,2.9s-6,22.1,2.9,29.5s22.2,6,29.5-2.9c2.9-3.6,4.6-8.1,4.8-12.7v0.1
	c0,0.1,0,0.4,0,0.6c0,13.1-10.5,23.8-23.6,23.9S30.2,37.2,30.1,24.1S40.6,0,53.7,0C59.7,0,65.5,2.2,69.9,6.3"/>
<path class="st0" d="M68.1,50.5c9.7,6.4,22.7,3.9,29.1-5.6c6.4-9.7,3.9-22.7-5.6-29.1S69,11.9,62.5,21.4c-2.7,3.8-3.9,8.4-3.5,13
	v-0.1c0-0.1,0-0.4,0-0.6C57.9,20.6,67.6,9.1,80.6,7.8s24.5,8.7,25.6,21.7c1.1,13.1-8.5,24.6-21.5,25.9
	C78.7,55.9,72.7,54.1,68.1,50.5"/>
<path class="st0" d="M222,8.4c-12.6-15.5-37.2,3.5-16.1,23.5c4.9,4.3,10.9,9.1,16.5,15.5c5-5.6,10.4-10.8,16.1-15.5
	C259.6,11.9,234.6-7.1,222,8.4z M215.5,29.9c-5.3,0-9.7-4.3-9.7-9.7s4.3-9.7,9.7-9.7c2.4,0,4.8,0.8,6.4,2.5l0,0
	c-3.6-2.9-9.1-2.4-12,1.3c-2.9,3.6-2.4,9.1,1.3,12s9.1,2.4,12-1.3c1.1-1.4,1.8-3.2,2-5.2l0,0c0,0,0,0.1,0,0.3
	C225.2,25.6,220.9,29.9,215.5,29.9L215.5,29.9z M228,33.2c-2.4,0.3-4.8-0.4-6.7-2l0,0c3.9,2.7,9.2,1.5,11.9-2.4s1.5-9.2-2.4-11.9
	c-3.9-2.7-9.2-1.5-11.9,2.4c-1.1,1.5-1.5,3.5-1.4,5.3l0,0c0,0,0-0.1,0-0.3c-0.4-5.3,3.4-10.1,8.7-10.5c5.3-0.4,10.1,3.4,10.5,8.7
	C237.1,27.8,233.3,32.7,228,33.2L228,33.2L228,33.2z"/>
</svg>
	</a>
	<a class="site-header__branding--imprint-header-logo__mobile" href="https://www.read-forever.com/">
		<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 288 98.1" style="enable-background:new 0 0 288 98.1;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#231F20;}
</style>
<path class="st0" d="M156,68v-0.6h0.1c0.7,0,1.3,0,2-0.3l0,0c0.3-0.1,0.4-0.6,0.4-1.7l0,0V55.3c0-0.8-0.3-1.1-0.6-1.3l0,0
	c-0.6-0.1-1.1-0.3-1.5-0.3h-0.1v-0.4h9.2c0.4,0,0.7,0,0.8-0.3l0,0l0,0h0.6v0.1c0,1.3,0.1,2.5,0.4,3.8l0,0v0.1H167l0,0h-0.1v-0.1
	c-0.1-0.7-0.4-1.4-0.8-2.1l0,0c-0.3-0.4-0.8-0.7-2.1-0.7h-2c-0.4,0-0.8,0-1.3,0l0,0c-0.1,0.8-0.1,1.7-0.1,2.5l0,0v3.2h3.1
	c0.4,0,0.7-0.1,1-0.4l0,0c0.3-0.4,0.4-0.7,0.6-1.1l0,0l0,0h0.6v0.1c-0.4,1.4-0.6,2.9-0.8,4.5l0,0v0.1h-0.4v-0.1
	c0.1-0.7-0.1-1.5-0.6-2.1l0,0c-0.3,0-0.7,0-1,0l0,0h-2.2v5V66l0,0c0,0.8,0.1,1.3,0.4,1.4l0,0c0.6,0.3,1.1,0.3,1.7,0.3h0.1v0.6
	L156,68z M167.1,56.6L167.1,56.6z"/>
<path class="st0" d="M181.3,53.2L181.3,53.2 M181.3,68.4c-4.3,0-8.4-3.2-8.4-7.6l0,0c0.1-4.5,3.9-8,8.4-7.8l0,0
	c4.3,0,8.4,3.5,8.4,7.8l0,0C189.7,65,185.5,68.4,181.3,68.4L181.3,68.4 M181,53.6c-1.7,0-3.4,1-4.1,2.5l0,0
	c-0.8,1.4-1.3,3.1-1.3,4.8l0,0c0,1.7,0.4,3.4,1.3,4.8l0,0c0.8,1.4,2.5,2.4,4.2,2.2l0,0c1.8,0,3.5-1,4.3-2.5l0,0
	c1-1.5,1.4-3.2,1.4-4.9l0,0c0-1.7-0.6-3.2-1.5-4.6l0,0C184.4,54.3,182.7,53.6,181,53.6L181,53.6"/>
<path class="st0" d="M200.3,53.6L200.3,53.6 M203.9,54.3L203.9,54.3 M205.8,57.1L205.8,57.1 M206.2,64.6L206.2,64.6 M212,67.8
	L212,67.8 M209.4,70.9c-2.2,0-3.6-3.4-4.9-5.5l0,0c-1.3-2.1-2.5-4.1-4.6-4.1l0,0c-0.3,0-0.6,0-0.8,0.1l0,0l-0.1,3.8
	c0,0.1,0,0.3,0,0.3l0,0c0,0.6,0,1.1,0.3,1.5l0,0c0.6,0.3,1.3,0.4,2,0.4h0.1v0.6H194v-0.6h0.1c0.7,0,1.4,0,2.1-0.3l0,0
	c0.3-0.1,0.6-0.7,0.6-1.8l0,0V55.4c0-0.8-0.3-1.1-0.6-1.3l0,0c-0.6-0.1-1.1-0.3-1.7-0.1h-0.1v-0.7h6c1.3,0,2.5,0.3,3.6,0.7l0,0
	c1.1,0.6,2,1.7,2,2.9l0,0c0,2.4-1.5,3.2-3.5,3.6l0,0c1.8,0.4,2.9,2.1,3.9,3.9l0,0c1.1,2,2.1,3.8,4.1,3.8l0,0c0.6,0,1.1-0.4,1.5-0.8
	l0,0l0.1-0.1l0.3,0.4l-0.1,0.1C211.8,68.5,211.1,70.8,209.4,70.9L209.4,70.9 M199.9,61L199.9,61 M196.2,53.9L196.2,53.9 M199.9,54
	c-0.3,0-0.6,0-1,0l0,0c0,0.6,0,1.4,0,2.1l0,0c0,1.5,0,3.4,0,4.6l0,0h0.6c2.1-0.3,4.1-1.1,4.1-3.6l0,0
	C203.4,55.3,201.8,53.9,199.9,54L199.9,54L199.9,54"/>
<path class="st0" d="M276.1,53.6L276.1,53.6 M279.6,54.3L279.6,54.3 M281.4,57.1L281.4,57.1 M281.8,64.6L281.8,64.6 M287.7,67.8
	L287.7,67.8 M285.1,69.7c-2.2,0-3.6-2.1-4.9-4.2l0,0c-1.3-2.1-2.5-4.1-4.6-4.1l0,0c-0.3,0-0.6,0-0.8,0.1l0,0l-0.1,3.8
	c0,0.1,0,0.3,0,0.3l0,0c0,0.6,0,1.1,0.3,1.5l0,0c0.6,0.3,1.3,0.4,2,0.4h0.1v0.6h-7.3v-0.6h0.1c0.7,0,1.4,0,2.1-0.3l0,0
	c0.3-0.1,0.6-0.7,0.6-1.8l0,0V55.4c0-0.8-0.3-1.1-0.6-1.3l0,0c-0.6-0.1-1.1-0.3-1.7-0.1H270v-0.7h6c1.3,0,2.5,0.3,3.6,0.7l0,0
	c1.1,0.6,2,1.7,2,2.9l0,0c0,2.4-1.5,3.2-3.5,3.6l0,0c1.8,0.4,2.9,2.1,3.9,3.9l0,0c1.1,2,2.1,3.8,4.1,3.8l0,0c0.6,0,1.1-0.4,1.5-0.8
	l0,0l0.1-0.1l0.3,0.4l-0.1,0.1C287.3,69,286.2,69.5,285.1,69.7L285.1,69.7 M275.6,61L275.6,61 M271.9,53.9L271.9,53.9 M275.7,54
	c-0.3,0-0.6,0-1,0l0,0c0,0.6,0,1.4,0,2.1l0,0c0,1.5,0,3.4,0,4.6l0,0h0.6c2.1-0.3,4.1-1.1,4.1-3.6l0,0C279,55.1,277.5,53.9,275.7,54
	C275.7,53.9,275.7,53.9,275.7,54L275.7,54"/>
<path class="st0" d="M226.2,68.1L226.2,68.1L226.2,68.1L226.2,68.1h-0.6l0,0h-1.4l0,0c-1.1,0-2.5,0-3.9,0l0,0c-2.5,0-4.9,0-4.9,0
	h-0.1v-0.6h0.1c1,0,1.4-0.3,1.7-0.6l0,0c0.3-0.7,0.3-1.4,0.3-2.1l0,0v-0.6l0,0v-8.7c0-0.7-0.1-1.1-0.3-1.3l0,0
	c-0.4-0.3-0.8-0.4-1.3-0.4h-0.1v-0.7h8.7c0.3,0,0.7-0.1,0.8-0.4l0,0l0,0h0.6V53c0,1.3,0.1,2.5,0.4,3.8l0,0v0.1h-0.3v-0.1
	c-0.1-0.7-0.4-1.4-0.8-2.1l0,0c-0.3-0.4-0.8-0.7-2.1-0.7h-2c-0.4,0-0.8,0-1.3,0l0,0c-0.1,0.8-0.1,1.7-0.1,2.5l0,0v3.2h2.8
	c0.8,0,1.3,0,1.4-0.3l0,0c0.3-0.4,0.6-0.8,0.8-1.4l0,0l0,0h0.6v0.1c-0.4,1.4-0.6,2.9-0.8,4.5l0,0v0.1h-0.6v-0.1
	c0.1-0.7-0.1-1.5-0.6-2.1l0,0c-0.3,0-0.7,0-1,0l0,0h-2.7v3.6c0,1,0,1.8,0.1,2.8l0,0c0.7,0.1,1.4,0.3,2.2,0.3l0,0
	c2.4,0.1,4.6-0.8,6.2-2.7l0,0l0.1-0.1l0.3,0.3l0,0c-0.7,1-1.3,2.1-2,3.2l0,0v0.1L226.2,68.1L226.2,68.1z"/>
<path class="st0" d="M263.5,68.1L263.5,68.1L263.5,68.1L263.5,68.1H263l0,0h-1.4l0,0c-1.1,0-2.5,0-3.9,0l0,0c-2.5,0-4.9,0-4.9,0
	h-0.1v-0.6h0.1c1,0,1.4-0.3,1.7-0.6l0,0c0.3-0.7,0.3-1.4,0.3-2.1l0,0c0-0.1,0-0.4,0-0.6l0,0v-8.7c0-0.7-0.1-1.1-0.3-1.3l0,0
	c-0.4-0.3-0.8-0.4-1.3-0.4H253v-0.7h8.7c0.3,0,0.7-0.1,0.8-0.4l0,0l0,0h0.6V53c0.1,1.3,0.1,2.5,0.4,3.8l0,0v0.1H263v-0.1
	c-0.1-0.7-0.4-1.4-0.8-2.1l0,0c-0.3-0.4-0.8-0.7-2.1-0.7h-2c-0.4,0-0.8,0-1.3,0l0,0c-0.1,0.8-0.1,1.7-0.1,2.5l0,0v3.2h2.8
	c0.8,0,1.3,0,1.4-0.3l0,0c0.3-0.4,0.6-0.8,0.8-1.4l0,0l0,0h0.6v0.1c-0.4,1.4-0.6,2.9-0.8,4.5l0,0v0.1H261v-0.1
	c0.1-0.7-0.1-1.5-0.6-2.1l0,0c-0.3,0-0.7,0-1,0l0,0h-2.7v3.6c0,1,0,1.8,0.1,2.8l0,0c0.7,0.1,1.4,0.3,2.2,0.3l0,0
	c2.4,0.1,4.6-0.8,6.2-2.7l0,0l0.1-0.1l0.3,0.3l0,0c-0.7,1-1.3,2.1-2,3.2l0,0v0.1L263.5,68.1L263.5,68.1z"/>
<path class="st0" d="M240.3,68.3L235,57.1c-0.3-1-0.8-1.8-1.4-2.7l0,0c-0.4-0.4-1.1-0.6-2.8-0.7h-0.1v-0.4h8.1v0.6h-0.1
	c-0.4,0-0.8,0-1.3,0.1l0,0c-0.4,0.1-0.7,0.3-0.7,0.7l0,0l0,0l0,0c0.4,1.8,1.1,3.5,2,5l0,0c1,2.1,2,4.2,2.5,5.2l0,0
	c0.4-1,1.4-3.1,2.2-5.2l0,0c0.8-1.7,1.4-3.4,1.8-5l0,0l0,0l0,0c0-0.3-0.1-0.7-0.6-0.8l0,0c-0.3-0.1-0.7-0.1-1.1-0.1h-0.1v-0.4h5.7
	v0.6H249c-0.8-0.1-1.8,0.1-2.4,0.8l0,0l-0.1-0.1l0.1,0.1c-1.3,2-2.2,4.2-2.9,6.3l0,0c-1.3,2.9-2.4,6-2.8,7.3l0,0v0.1L240.3,68.3z"/>
<path class="st0" d="M200.6,74.4L200.6,74.4 M200.6,89.5c-4.3,0-8.4-3.2-8.4-7.6l0,0c0.1-4.5,3.9-8,8.4-7.8l0,0
	c4.3,0,8.4,3.5,8.4,7.8l0,0C209,86.3,204.8,89.5,200.6,89.5L200.6,89.5 M200.4,74.7c-1.7,0-3.4,1-4.1,2.5l0,0
	c-0.8,1.4-1.3,3.1-1.3,4.8l0,0c0,1.7,0.4,3.2,1.3,4.6l0,0c0.8,1.4,2.5,2.4,4.2,2.2l0,0c1.8,0,3.5-1,4.3-2.5l0,0c1-1.5,1.4-3.2,1.4-5
	l0,0c0-1.7-0.6-3.2-1.5-4.6l0,0C203.7,75.5,202.1,74.7,200.4,74.7L200.4,74.7"/>
<path class="st0" d="M238.9,74.7L238.9,74.7 M242.4,75.5L242.4,75.5 M244.2,78.3L244.2,78.3 M244.6,85.9L244.6,85.9 M250.5,89.1
	L250.5,89.1 M247.9,90.8c-2.2,0-3.6-2.1-4.9-4.2l0,0c-1.3-2.1-2.5-4.1-4.6-4.1l0,0c-0.3,0-0.6,0-0.8,0.1l0,0l-0.1,3.8
	c0,0.1,0,0.3,0,0.3l0,0c0,0.6,0,1.1,0.3,1.5l0,0c0.6,0.3,1.3,0.4,2,0.4h0.1v0.6h-7.3v-0.6h0.1c0.7,0,1.4,0,2.1-0.3l0,0
	c0.3-0.1,0.6-0.7,0.6-1.8l0,0V76.5c0-0.8-0.3-1.1-0.6-1.3l0,0c-0.6-0.1-1.1-0.3-1.7-0.1h-0.1v-0.6h6c1.3,0,2.5,0.3,3.6,0.7l0,0
	c1.1,0.6,2,1.7,2,2.9l0,0c0,2.4-1.5,3.2-3.5,3.6l0,0c1.8,0.4,2.9,2.1,3.9,3.9l0,0c1.1,2,2.1,3.8,4.1,3.8l0,0c0.6,0,1.1-0.4,1.5-0.8
	l0,0l0.1-0.1l0.3,0.4l-0.1,0.1C250.1,90.2,249,90.8,247.9,90.8L247.9,90.8 M238.3,82.2L238.3,82.2 M234.7,75.1L234.7,75.1
	 M238.3,75.3c-0.3,0-0.6,0-1,0l0,0c0,0.6,0,1.4,0,2.1l0,0c0,1.5,0,3.4,0,4.5l0,0h0.6c2.1-0.3,4.1-1.1,4.1-3.6l0,0
	C241.8,76.5,240.3,75.1,238.3,75.3L238.3,75.3L238.3,75.3"/>
<path class="st0" d="M179.2,89.2v-0.6h0.1c0.6,0,1.3,0,1.8-0.3l0,0c0.3-0.1,0.4-0.6,0.4-1.5l0,0v-2.9c0-1.8-1.8-4.2-2.8-5.9l0,0
	c-0.4-0.8-0.8-1.5-1.4-2.2l0,0c-0.7-0.6-1.5-0.8-2.4-0.8h-0.1v-0.6h6.7V75h-0.1c-0.3,0-0.7,0-1,0.1l0,0c-0.3,0.1-0.6,0.3-0.6,0.6
	l0,0c0.3,1.1,0.8,2.1,1.5,3.1l0,0c0.7,1.1,1.5,2.4,2,3.1l0,0c0.4-0.8,1.1-2.1,1.7-3.2l0,0c0.6-0.8,1-1.8,1.4-2.8l0,0
	c0-0.3-0.1-0.4-0.3-0.6l0,0c-0.3-0.1-0.4-0.1-0.7-0.1h-0.6v-0.6h5.2v0.6h-0.1c-0.8,0-1.4,0-2,0.6l0,0h-0.1l0.1,0.1
	c-1.1,1.3-4.2,6-4.1,8.7l0,0v2.4V87l0,0c0,0.8,0.1,1.1,0.4,1.4l0,0c0.6,0.3,1.1,0.3,1.5,0.3h0.1v0.6H179.2z"/>
<path class="st0" d="M215.4,86.9c-0.7-1.8-1-3.6-0.8-5.6l0,0c0-1,0-2,0-2.8l0,0c0.1-1-0.1-2.1-0.6-2.9l0,0c-0.6-0.3-1.3-0.4-1.8-0.4
	H212v-0.6h7.1v0.6H219c-0.7,0-1.3,0-1.8,0.3l0,0c-0.3,0.1-0.4,0.6-0.4,1.7l0,0c0,1-0.1,2.7-0.1,4.5l0,0c0,1.5,0.1,3.2,0.7,4.8l0,0
	c0.4,1.4,1.7,2.2,3.1,2.1l0,0c1.5,0.1,2.9-0.6,3.8-1.8l0,0c0.7-1.3,1-2.8,0.8-4.2l0,0v-4.2c0.1-0.8,0-1.7-0.3-2.5l0,0
	c-0.3-0.4-0.8-0.6-2.1-0.6h-0.1v-0.6h6.2v0.6h-0.1c-1.1,0-1.7,0.3-2.1,0.8l0,0c-0.4,0.8-0.6,1.7-0.4,2.7l0,0c0,0.8,0,1.7,0,2.8l0,0
	c0.1,2-0.1,3.8-1,5.6l0,0c-1,1.8-3.1,2.9-5,2.7l0,0C218.1,89.7,216.2,88.7,215.4,86.9z"/>
<path class="st0" d="M257.5,89.5c-1.7,0-4.8-1-4.8-3.6l0,0c0-0.3,0.1-0.6,0.3-0.8l0,0c0.1-0.3,0.6-0.6,0.8-0.4l0,0
	c0.3,0,0.6,0.1,0.8,0.3l0,0c0.1,0.3,0.3,0.4,0.3,0.8l0,0c0,0.6-0.3,0.8-0.3,1.4l0,0c0,0.6,0.4,1.1,0.8,1.3l0,0
	c0.6,0.3,1.3,0.4,2,0.4l0,0c2.5,0,3.5-1.3,3.6-3.4l0,0c0-1.7-1.7-2.5-3.5-3.4l0,0c-1.8-0.8-3.6-1.8-3.6-4.1l0,0
	c0-1.1,0.4-2.1,1.1-2.8l0,0c0.8-0.7,2-1.1,3.1-1l0,0c1,0,2,0.4,2.8,0.4l0,0l0.6-0.3h0.4l0.6,4.8H262V79c-0.3-1.7-1.3-4.2-3.4-4.2
	l0,0c-1.4-0.1-2.7,1-2.8,2.4c0,0.1,0,0.3,0,0.4l0,0c0,1.3,1.8,2.1,3.6,3.1l0,0c1.8,1,3.8,2.1,3.8,4.2l0,0c0,1.4-0.6,2.7-1.7,3.5l0,0
	C260.3,89.2,259,89.5,257.5,89.5L257.5,89.5"/>
<path class="st0" d="M10.8,78.3c-0.6-1.8-0.6-3.1-2.8-3.1H6.2c-0.4,0-0.8,0-1.1,0.1c-0.1,0.8-0.3,1.7-0.1,2.7v3.2h2.8
	c0.7,0,1-0.3,1.3-1c0.1-0.1,0.1-0.4,0.4-0.7h0.7c-0.3,0.8-0.4,1.7-0.6,2.4c-0.1,0.7-0.1,1.5-0.3,2.4H8.4c0.1-0.8-0.1-1.5-0.6-2.2
	c-0.3,0-0.7-0.1-1-0.1H4.8v4.9c0,0.8,0.1,1.3,0.3,1.4c0.6,0.3,1.1,0.3,1.8,0.3v0.6H0v-0.6c0.7,0,1.4,0,2-0.3
	c0.3-0.1,0.4-0.6,0.4-1.5V76.7c0-1.5-0.8-1.4-2.2-1.5v-0.6h9.1c0.4,0,0.7-0.1,0.8-0.4h0.6c0.1,1.4,0.3,2.7,0.4,4.1L10.8,78.3z"/>
<path class="st0" d="M25.2,89.5c-4.3,0-8.4-3.1-8.4-7.6c0.1-4.5,3.9-8,8.4-7.8c4.3,0,8.4,3.5,8.4,7.8C33.6,86.3,29.4,89.5,25.2,89.5
	z M25,74.8c-3.6,0-5.3,4.2-5.3,7.1c0,2.9,1.7,6.9,5.3,6.9s5.7-4.2,5.7-7.4S28.5,74.8,25,74.8L25,74.8z"/>
<path class="st0" d="M55.7,89.7c-0.6,0.7-1.5,1.1-2.5,1.1c-4.8,0-4.6-9.5-9.2-8.4l-0.1,4.1c0,0.6,0.1,1.3,0.3,1.8
	c0.7,0.3,1.4,0.4,2.1,0.4v0.6h-7.4v-0.6c0.7,0,1.5,0,2.2-0.1c0.3-0.1,0.4-0.6,0.4-1.7V76.7c0-1.1-0.4-1.3-1.3-1.3
	c-0.3,0-0.6,0-1.1-0.1v-0.6h6.2c2.2,0,5.6,0.8,5.6,3.8c0,1.8-1.3,3.4-3.1,3.6c3.5,1.1,3.2,7.6,6.7,7.6c0.7-0.1,1.3-0.4,1.5-1
	l0.3,0.4L55.7,89.7z M44.8,75.3c-0.3,0-0.6,0-0.8,0c0,1.8,0,4.9,0,6.6c2-0.3,4.3-0.8,4.3-3.5C48.1,76.5,46.6,75.1,44.8,75.3z"/>
<path class="st0" d="M71.8,89.4c-0.6-0.3-11.1-0.3-11.1-0.3v-0.6c1.4,0,1.8-0.3,2-1.7c0-0.4,0-1,0-1.5v-8.8c0-1.3-0.3-1.4-1.7-1.5
	v-0.6h8.5c0.4,0,0.7,0,0.8-0.4h0.7c0.1,1.4,0.3,2.8,0.4,4.1h-0.6c-0.6-1.8-0.6-3.1-2.8-3.1h-1.8c-0.4,0-0.7,0-1.1,0.1
	C65,76,65,76.7,65,77.5v3.4h2.7c0.8,0,1.1-0.1,1.4-0.3c0.3-0.4,0.6-0.8,0.7-1.4h0.7c-0.3,0.8-0.4,1.5-0.6,2.4
	c-0.1,0.8-0.1,1.7-0.4,2.4H69c0-0.7,0-1.7-0.4-2.2c-0.3-0.1-0.7-0.1-1-0.1h-2.7v3.6c0,0.8,0,1.8,0.1,2.7c0.7,0.1,1.4,0.1,2.1,0.1
	c2.4,0.1,4.6-1,6.2-2.8l0.3,0.3C73,87.1,72.5,88.3,71.8,89.4z"/>
<path class="st0" d="M95.3,75.3c-0.6,0-1.1,0.3-1.5,0.7c-1.1,2.1-2.2,4.2-2.9,6.4c-1.1,2.9-2.4,6-2.9,7.3h-0.7l-5.3-11.3
	c-0.3-0.7-0.6-1.1-0.8-1.5c-0.1-0.3-0.3-0.7-0.6-1c-0.4-0.4-1.1-0.6-2.9-0.7v-0.6h8.1v0.6c-0.6,0-2.1,0-2.1,0.8
	c0,1.3,3.2,7.7,4.5,9.9c0.7-1.5,3.9-8.8,3.9-9.9c0-0.6-0.4-0.7-0.8-0.8c-0.3,0-0.6,0-0.7,0v-0.6h5.9v0.6
	C95.7,75.1,95.4,75.3,95.3,75.3z"/>
<path class="st0" d="M111.9,89.4c-0.6-0.3-11.1-0.3-11.1-0.3v-0.6c1.4,0,1.8-0.3,2-1.7c0-0.4,0-1,0-1.5v-8.8c0-1.3-0.3-1.4-1.7-1.5
	v-0.6h8.5c0.4,0,0.7,0,0.8-0.4h0.6c0.1,1.4,0.3,2.8,0.4,4.1h-0.6c-0.6-1.8-0.6-3.1-2.8-3.1h-1.8c-0.4,0-0.7,0-1.1,0.1
	c-0.1,0.8-0.1,1.5-0.1,2.4v3.4h2.7c0.8,0,1.1-0.1,1.4-0.3c0.3-0.4,0.6-0.8,0.8-1.4h0.7c-0.3,0.8-0.4,1.5-0.6,2.4
	c0,0.8-0.1,1.7-0.4,2.4h-0.6c0-0.7,0-1.7-0.4-2.2c-0.3-0.1-0.7-0.1-1-0.1H105v3.6c0,0.8,0.1,1.8,0.1,2.7c0.7,0.1,1.4,0.1,2.1,0.1
	c2.4,0.1,4.6-1,6.2-2.8l0.3,0.3C113.2,87.1,112.5,88.3,111.9,89.4z"/>
<path class="st0" d="M135.4,89.7c-0.6,0.7-1.5,1.3-2.5,1.1c-4.8,0-4.6-9.5-9.2-8.4l-0.1,4.1c0,0.6,0,1.3,0.3,1.8
	c0.7,0.3,1.4,0.4,2.1,0.4v0.6h-7.4v-0.6c0.7,0,1.5,0,2.2-0.1c0.3-0.1,0.4-0.6,0.4-1.7V76.7c0-1.1-0.4-1.3-1.3-1.3
	c-0.3,0-0.6,0-1.1-0.1v-0.6h6.2c2.2,0,5.6,0.8,5.6,3.8c0,1.8-1.3,3.4-3.1,3.6c3.5,1.1,3.2,7.6,6.7,7.6c0.7-0.1,1.3-0.4,1.7-1
	l0.3,0.4L135.4,89.7z M124.5,75.3c-0.3,0-0.6,0-0.8,0c0,1.8,0,4.9,0,6.6c2-0.3,4.3-0.8,4.3-3.5C127.8,76.5,126.3,75.1,124.5,75.3z"
	/>
<path class="st0" d="M69.9,6.3c-9-7.3-22.2-6-29.5,2.9s-6,22.1,2.9,29.5s22.2,6,29.5-2.9c2.9-3.6,4.6-8.1,4.8-12.7v0.1
	c0,0.1,0,0.4,0,0.6c0,13.1-10.5,23.8-23.6,23.9S30.2,37.2,30.1,24.1S40.6,0,53.7,0C59.7,0,65.5,2.2,69.9,6.3"/>
<path class="st0" d="M68.1,50.5c9.7,6.4,22.7,3.9,29.1-5.6c6.4-9.7,3.9-22.7-5.6-29.1S69,11.9,62.5,21.4c-2.7,3.8-3.9,8.4-3.5,13
	v-0.1c0-0.1,0-0.4,0-0.6C57.9,20.6,67.6,9.1,80.6,7.8s24.5,8.7,25.6,21.7c1.1,13.1-8.5,24.6-21.5,25.9
	C78.7,55.9,72.7,54.1,68.1,50.5"/>
<path class="st0" d="M222,8.4c-12.6-15.5-37.2,3.5-16.1,23.5c4.9,4.3,10.9,9.1,16.5,15.5c5-5.6,10.4-10.8,16.1-15.5
	C259.6,11.9,234.6-7.1,222,8.4z M215.5,29.9c-5.3,0-9.7-4.3-9.7-9.7s4.3-9.7,9.7-9.7c2.4,0,4.8,0.8,6.4,2.5l0,0
	c-3.6-2.9-9.1-2.4-12,1.3c-2.9,3.6-2.4,9.1,1.3,12s9.1,2.4,12-1.3c1.1-1.4,1.8-3.2,2-5.2l0,0c0,0,0,0.1,0,0.3
	C225.2,25.6,220.9,29.9,215.5,29.9L215.5,29.9z M228,33.2c-2.4,0.3-4.8-0.4-6.7-2l0,0c3.9,2.7,9.2,1.5,11.9-2.4s1.5-9.2-2.4-11.9
	c-3.9-2.7-9.2-1.5-11.9,2.4c-1.1,1.5-1.5,3.5-1.4,5.3l0,0c0,0,0-0.1,0-0.3c-0.4-5.3,3.4-10.1,8.7-10.5c5.3-0.4,10.1,3.4,10.5,8.7
	C237.1,27.8,233.3,32.7,228,33.2L228,33.2L228,33.2z"/>
</svg>
	</a>
	<meta itemprop="publisher" content="Forever" />
		</h2>

	<ul class="site-header__social">
					<li class="site-header__social-header">
				Follow Us			</li>
							<li class="site-header__social-list-item">
					<a href="https://www.facebook.com/readforeverpub" target="_blank"
					   data-type="link-event" data-category="Social Share" data-action="Header" data-label="Facebook"
					>
						
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75" role="img" aria-labelledby="title-facebook-icon-627543877  desc-facebook-icon-3553621924">
	<title id="title-facebook-icon-627543877">Facebook Icon</title>
	<desc id="desc-facebook-icon-3553621924">Round FB icon with f initial</desc>
	<path role="presentation" class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm4.47,19.37H21.06V30.44H16.23c0-3.41,0-7.4,0-11H14.18V15.93h2c.1-2.55.14-5.07,1.41-6.36C19,8.12,20.4,8.3,24.55,8.3v3.56s-2.63-.26-3.29.75c-.36.55-.15,2.16-.18,3.32h3.49C24.27,17.28,24.06,18.2,23.84,19.37Z" transform="translate(0 0.01)"/></svg>
					</a>
				</li>
										<li class="site-header__social-list-item">
					<a href="https://twitter.com/readforeverpub" target="_blank"
					   data-type="link-event" data-category="Social Share" data-action="Header" data-label="Twitter"
					>
						
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75" role="img" aria-labelledby="title-twitter-icon-2176233922  desc-twitter-icon-3788797668">
	<title id="title-twitter-icon-2176233922">Twitter Icon</title>
	<desc id="desc-twitter-icon-3788797668">Twitter Logo</desc>
	<path role="presentation" role="presentation" class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm9.32,13.62a6.18,6.18,0,0,1-1.3,1.49l-.6.47A11,11,0,0,1,26.62,18a10.69,10.69,0,0,1-7.49,8.45,11.45,11.45,0,0,1-5.41.22A13.94,13.94,0,0,1,11.47,26a9,9,0,0,1-1.08-.56l-.34-.2a6.24,6.24,0,0,0,1.22,0c.38-.06.74,0,1.09-.12a7.83,7.83,0,0,0,2.29-.83,4.25,4.25,0,0,0,1-.68,3.25,3.25,0,0,1-1.14-.2A3.84,3.84,0,0,1,12.14,21c.37,0,1.45.14,1.71-.07a2.79,2.79,0,0,1-1.25-.5,3.68,3.68,0,0,1-1.8-3.27l.39.19a4.2,4.2,0,0,0,.8.22,1.15,1.15,0,0,0,.52,0h0c-.19-.22-.51-.37-.7-.61a3.91,3.91,0,0,1-.86-3.47,4.43,4.43,0,0,1,.41-1h0a2.33,2.33,0,0,0,.35.4A7,7,0,0,0,12.85,14a11.25,11.25,0,0,0,4.67,2.26,7.31,7.31,0,0,0,1.72.22,3.55,3.55,0,0,1,0-1.79,3.77,3.77,0,0,1,2.16-2.57,4.64,4.64,0,0,1,.85-.26l.47-.06a3.93,3.93,0,0,1,3,1.2,6.2,6.2,0,0,0,2-.66l.48-.26a3.82,3.82,0,0,1-1.24,1.79,1.82,1.82,0,0,1-.42.3h0a7.15,7.15,0,0,0,2.16-.59Z" transform="translate(0 0)"/></svg>
					</a>
				</li>
										<li class="site-header__social-list-item">
					<a href="https://www.instagram.com/readforeverpub" target="_blank"
					   data-type="link-event" data-category="Social Share" data-action="Header" data-label="Instagram"
					>
						
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75" role="img" aria-labelledby="title-ig-icon-3348746489  desc-ig-icon-906115617">
	<title id="title-ig-icon-3348746489">Instagram Icon</title>
	<desc id="desc-ig-icon-906115617">Instagram Icon</desc>
	<rect role="presentation" x="23.01" y="11.86" width="3.88" height="3.88" rx="0.97" ry="0.97"/>
	<path role="presentation" d="M25.31,19.37a5.94,5.94,0,1,1-11.66-1.58H11.86v8.12a1,1,0,0,0,1,1H25.92a1,1,0,0,0,1-1V17.79H25.1A5.94,5.94,0,0,1,25.31,19.37Z" transform="translate(0 0)"/>
	<path role="presentation" d="M19.37,23.13a3.76,3.76,0,0,0,3.76-3.76,3.9,3.9,0,0,0,0-.4l0-.11c0-.09,0-.19,0-.28l0-.12c0-.09,0-.17-.07-.26l0-.12-.1-.24,0,0h0a3.75,3.75,0,0,0-6.81,0h0l0,0-.1.24,0,.12c0,.08-.05.17-.07.26l0,.12c0,.09,0,.18,0,.28s0,.07,0,.11a3.83,3.83,0,0,0,0,.4A3.76,3.76,0,0,0,19.37,23.13Z" transform="translate(0 0)"/>
	<path role="presentation" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm9.69,26.64a2.42,2.42,0,0,1-2.42,2.42H12.1a2.42,2.42,0,0,1-2.42-2.42V12.1A2.42,2.42,0,0,1,12.1,9.68H26.64a2.42,2.42,0,0,1,2.42,2.42Z" transform="translate(0 0)"/>
</svg>
					</a>
				</li>
																<li class="site-header__social-list-item">
					<a href="http://www.pinterest.com/readforeverpub" target="_blank"
					   data-type="link-event" data-category="Social Share" data-action="Header" data-label="Pinterest"
					>
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 60 60" role="img" aria-labelledby="title-pinterest-icon-1576553101  desc-pinterest-icon-2576082597">
	<title id="title-pinterest-icon-1576553101">Pinterest Icon</title>
	<desc id="desc-pinterest-icon-2576082597">Pinterest icon</desc>
	<path class="cls-1" d="M56,14.94A29.87,29.87,0,0,0,45.06,4,29.35,29.35,0,0,0,30,0,29.35,29.35,0,0,0,14.94,4,29.87,29.87,0,0,0,4,14.94,29.35,29.35,0,0,0,0,30,29.08,29.08,0,0,0,5,46.52a29.9,29.9,0,0,0,13,11,25.87,25.87,0,0,1,.51-6.91l3.87-16.33a10.42,10.42,0,0,1-1-4.77A9,9,0,0,1,23,23.95a5,5,0,0,1,4.1-2.23,3.66,3.66,0,0,1,3,1.29,5,5,0,0,1,1.05,3.24,12.13,12.13,0,0,1-.45,2.95q-.45,1.74-1.17,4t-1,3.65a4.43,4.43,0,0,0,.9,4.08,4.78,4.78,0,0,0,3.83,1.7q4.18,0,6.86-4.65a22.29,22.29,0,0,0,2.68-11.29,11.08,11.08,0,0,0-3.3-8.32q-3.3-3.2-9.2-3.2A14.22,14.22,0,0,0,15.55,29.57a8.89,8.89,0,0,0,2,5.9A1.78,1.78,0,0,1,18,37.15q-.08.23-.31,1.17t-.31,1.21q-.31,1.25-1.48.78A8.82,8.82,0,0,1,11.29,36a15.62,15.62,0,0,1-1.56-7.15,17,17,0,0,1,.84-5.23,17.86,17.86,0,0,1,2.62-5.06,20.57,20.57,0,0,1,4.26-4.32,20,20,0,0,1,6-3,25.08,25.08,0,0,1,7.66-1.13,20.1,20.1,0,0,1,10,2.46,17.58,17.58,0,0,1,6.74,6.37,16.07,16.07,0,0,1,2.32,8.36,26.27,26.27,0,0,1-2,10.55,17.32,17.32,0,0,1-5.74,7.36,14.07,14.07,0,0,1-8.44,2.68,9.26,9.26,0,0,1-4.45-1.11,6.51,6.51,0,0,1-2.85-2.64Q24.88,51,24.53,52.34a24,24,0,0,1-3,6.41A30,30,0,0,0,45.06,56,29.87,29.87,0,0,0,56,45.06,29.35,29.35,0,0,0,60,30,29.35,29.35,0,0,0,56,14.94Z" transform="translate(0 0)"/></svg>
					</a>
				</li>
									</ul>

	<div class="mobile-search">
		
<div class="site-search">
	<form id="global-hbg-search" class="site-search__form" name="search-form" action="https://www.read-forever.com/">
		<label class="site-search__label" for="search-form-62014f4c2d4bb">Search</label>
		<span class="site-search_background"></span>
		<input class="site-search__input" type="search" id="search-form-62014f4c2d4bb" value="" placeholder="Search the website for a title or author" name="s" alt="search input field">
		<button class="site-search__button" aria-label="Search">
			
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.68 38.68" role="img" aria-labelledby="title-search-icon-1832207399  desc-search-icon-3448559845">
	<title id="title-search-icon-1832207399">Search</title>
	<desc id="desc-search-icon-3448559845">magnifying glass graphic</desc>
	<path class="cls-2" d="M37.62,32.49,27,21.86A14.54,14.54,0,1,0,21.86,27L32.49,37.62a3.63,3.63,0,1,0,5.13-5.13ZM14.5,25.38A10.88,10.88,0,1,1,25.38,14.5,10.88,10.88,0,0,1,14.5,25.38Z"/></svg>
		</button>
	</form>
</div>
	</div>
</div>
<div class="site-header__default site-header__nav-search-container">
	<div class="menu-forever-container"><nav class="site-header__nav"><ul id="menu-forever" class="menu site-header__menu" data-toggle-element="site-header__mobile-menu"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.read-forever.com/imprint/grand-central-publishing/forever/page/foreverholiday/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="It’s a Forever Holiday!">It’s a Forever Holiday!</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.read-forever.com/landing-page/801434-2/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Find Your Forever Trope">Find Your Forever Trope</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Grand Central Publishing">Grand Central Publishing</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="HBG Home">HBG Home</a></span></li></ul></nav></div>	
<div class="site-search">
	<form id="global-hbg-search" class="site-search__form" name="search-form" action="https://www.read-forever.com/">
		<label class="site-search__label" for="search-form-62014f4c2f0d3">Search</label>
		<span class="site-search_background"></span>
		<input class="site-search__input" type="search" id="search-form-62014f4c2f0d3" value="" placeholder="Search the website for a title or author" name="s" alt="search input field">
		<button class="site-search__button" aria-label="Search">
			
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.68 38.68" role="img" aria-labelledby="title-search-icon-2232787971  desc-search-icon-4183810869">
	<title id="title-search-icon-2232787971">Search</title>
	<desc id="desc-search-icon-4183810869">magnifying glass graphic</desc>
	<path class="cls-2" d="M37.62,32.49,27,21.86A14.54,14.54,0,1,0,21.86,27L32.49,37.62a3.63,3.63,0,1,0,5.13-5.13ZM14.5,25.38A10.88,10.88,0,1,1,25.38,14.5,10.88,10.88,0,0,1,14.5,25.38Z"/></svg>
		</button>
	</form>
</div>
</div>
</header>

<!-- Popup Modal -->
<div class="modal-popup modal-site-popup modal-imprint-popup modal fade" id="newsletter_popup" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
  <div class="modal-dialog" role="document">
	<div class="modal-content">
	  <div class="modal-header">
		<button type="button" class="modal-close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
		<h4 class="modal-title"></h4>
	  </div>
			<div class="signup module">
	<div class="module__content">
	<div class="signup__content">
		<p class="newsletter-text">Don’t miss news from Forever and Forever Yours</p>
		<div class="signup__form-wrapper">
			<form class="signup__form">
				<label for="email_address_input" class="screen-reader-text">Don’t miss news from Forever and Forever Yours</label>
				<input id="email_address_input" type="email" name="email_address" class="hachette-input hachette-email" placeholder="Your email address" />
									<input type="hidden" name="list_id" class="hachette-input" value="612ba66693" />
												<button class="newsletter-submit"
					data-type="click-event" data-category="Form Newsletter" data-action="Submit Form" data-label="Submit Newsletter"
				>
					SIGN UP				</button>
			</form>
		</div>
	</div>
		<p class="signup__legal">
			By clicking ‘Sign Up,’ I acknowledge that I have read and agree to Hachette Book Group’s 			<a href="https://www.read-forever.com/terms-and-policies/privacy-policy/">Privacy Policy</a>
			 and 			<a href="https://www.read-forever.com/terms-and-policies/terms-of-use/">Terms of Use</a>
		</p>
	</div>
</div>
	</div>
  </div>
</div>
			<div id="content" class="site__content">
				
<main class="">
	<article class="article-content__wrapper">
		<div class="article-content__main-body">
			<header class="post__header">
				<h1>Books that Celebrate Found Families</h1>
			</header>

							<header class="post__meta">
					<span class="post__byline">
						by Team Forever					</span>
				</header>
			
				<div class="post__content">
					<p>Sure, romance is about the couple falling in love. But often the happily ever after includes more than just the love story. Happiness can include the wonderful bonds that are created between friends, community, and family that&#8217;s not biologically related. We&#8217;re happy to celebrate the joy of our favorite found families in Forever romances.</p>
<hr />

<div class="featured-title">
	<div class="featured-title__cover">
		<a href="https://www.read-forever.com/titles/erica-ridley/the-perks-of-loving-a-wallflower/9781538719541/" alt="The Perks of Loving a Wallflower">
			<img width="190" height="278" src="" class="lazyload orientation-portrait" alt="The Perks of Loving a Wallflower" loading="lazy" data-src="https://www.read-forever.com/wp-content/uploads/2021/06/9781538719541-1.jpg?fit=190%2C278" />		</a>
	</div>
	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<h3>
				<a href="https://www.read-forever.com/titles/erica-ridley/the-perks-of-loving-a-wallflower/9781538719541/" alt="The Perks of Loving a Wallflower">
					The Perks of Loving a Wallflower				</a>
			</h3>

												<h4 class="title-header__byline">
						by <a href="https://www.read-forever.com/contributor/erica-ridley/" class="title-header__author"><span>Erica Ridley</span></a>					</h4>
							
							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><p>Meet the Wynchester family: Chloe, Tommy, Graham, Elizabeth, Marjorie, and Jacob were each orphaned and then adopted by Baron Vanderbean. This ragtag group of siblings each have their own special talents from disguises to forgery. While not related by blood, their love for one another is incredibly strong and they'll do anything for one another especially to help their siblings get their happily ever after.</p></p>
				</div>
					</div>
		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">Mass Market</span>
			<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2973448958  desc-arrow-620041000">
	<title id="titlet-arrow-2973448958">Arrow Icon</title>
	<desc id="desc-arrow-620041000">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.read-forever.com/titles/erica-ridley/the-perks-of-loving-a-wallflower/9781538719558/">
						ebook					</a>
				</li>
							<li>
					<a href="https://www.read-forever.com/titles/erica-ridley/the-perks-of-loving-a-wallflower/9781549109638/">
						Audiobook Downloadable <span class="title-header__dropdown-format">Unabridged</span>					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1346928236  desc-arrow-1632776183">
	<title id="titlet-arrow-1346928236">Arrow Icon</title>
	<desc id="desc-arrow-1632776183">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a target="_blank" href="http://www.amazon.com/gp/product/1538719541?tag=hacboogrosit-20"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9781538719541"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.booksamillion.com/p/9781538719541"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Books-A-Million"
				>
					Books-A-Million				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.indiebound.org/book/9781538719541"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Indiebound"
				>
					Indiebound				</a>
			</li>
					<li>
				<a target="_blank" href="https://bookshop.org/a/2344/9781538719541"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Bookshop"
				>
					Bookshop				</a>
			</li>
					<li>
				<a target="_blank" href="https://www.hudsonbooksellers.com/book/9781538719541/aff/HBGUSA"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Hudson Booksellers"
				>
					Hudson Booksellers				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.powells.com/book/-9781538719541"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Powell&#039;s"
				>
					Powell&#039;s				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.target.com/s?searchTerm=9781538719541"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Target"
				>
					Target				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.walmart.com/search/search-ng.do?q=9781538719541"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Walmart"
				>
					Walmart				</a>
			</li>
			</ul>
</div>
	</div>
</div>

<hr />

<div class="featured-title">
	<div class="featured-title__cover">
		<a href="https://www.read-forever.com/titles/carly-bloom/must-love-cowboys-with-bonus-novel/9781538763506/" alt="Must Love Cowboys (with bonus novel)">
			<img width="190" height="280" src="" class="lazyload orientation-portrait" alt="Must Love Cowboys (with bonus novel)" loading="lazy" data-src="https://www.read-forever.com/wp-content/uploads/2020/08/9781538763506-1.jpg?fit=190%2C280" />		</a>
	</div>
	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<h3>
				<a href="https://www.read-forever.com/titles/carly-bloom/must-love-cowboys-with-bonus-novel/9781538763506/" alt="Must Love Cowboys (with bonus novel)">
					Must Love Cowboys (with bonus novel)				</a>
			</h3>

												<h4 class="title-header__byline">
						by <a href="https://www.read-forever.com/contributor/carly-bloom/" class="title-header__author"><span>Carly Bloom</span></a>					</h4>
							
							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><p>Small town romances and the world they build often showcases found family in the way the people of the town are more than just neighbors. Carly Bloom's Big Verde is a wonderful example of how unlikely people are brought together by proximity and form long-lasting bonds. Alice, the town librarian, and Beau Montgomery, a rancher, romantic and literary education exchange leading up to the wedding everyone in town will be attending brings all the quirky characters who feel like family in this community together.</p></p>
				</div>
					</div>
		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">Mass Market</span>
			<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2719416121  desc-arrow-1857659206">
	<title id="titlet-arrow-2719416121">Arrow Icon</title>
	<desc id="desc-arrow-1857659206">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.read-forever.com/titles/carly-bloom/must-love-cowboys-with-bonus-novel/9781538763483/">
						ebook					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2217295709  desc-arrow-1302256537">
	<title id="titlet-arrow-2217295709">Arrow Icon</title>
	<desc id="desc-arrow-1302256537">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a target="_blank" href="http://www.amazon.com/gp/product/1538763508?tag=hacboogrosit-20"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9781538763506"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.booksamillion.com/p/9781538763506"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Books-A-Million"
				>
					Books-A-Million				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.indiebound.org/book/9781538763506"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Indiebound"
				>
					Indiebound				</a>
			</li>
					<li>
				<a target="_blank" href="https://bookshop.org/a/2344/9781538763506"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Bookshop"
				>
					Bookshop				</a>
			</li>
					<li>
				<a target="_blank" href="https://www.hudsonbooksellers.com/book/9781538763506/aff/HBGUSA"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Hudson Booksellers"
				>
					Hudson Booksellers				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.powells.com/book/-9781538763506"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Powell&#039;s"
				>
					Powell&#039;s				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.target.com/s?searchTerm=9781538763506"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Target"
				>
					Target				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.walmart.com/search/search-ng.do?q=9781538763506"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Walmart"
				>
					Walmart				</a>
			</li>
			</ul>
</div>
	</div>
</div>

<hr />

<div class="featured-title">
	<div class="featured-title__cover">
		<a href="https://www.read-forever.com/titles/farrah-rochon/the-dating-playbook/9781538716670/" alt="The Dating Playbook">
			<img width="187" height="285" src="" class="lazyload orientation-portrait" alt="The Dating Playbook" loading="lazy" data-src="https://www.read-forever.com/wp-content/uploads/2021/08/9781538716670.jpg?fit=187%2C285" />		</a>
	</div>
	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<h3>
				<a href="https://www.read-forever.com/titles/farrah-rochon/the-dating-playbook/9781538716670/" alt="The Dating Playbook">
					The Dating Playbook				</a>
			</h3>

												<h4 class="title-header__byline">
						by <a href="https://www.read-forever.com/contributor/farrah-rochon/" class="title-header__author"><span>Farrah Rochon</span></a>					</h4>
							
							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><p>We believe friends can be family and that statement is so true for Farrah Rochon's trio of women from The Boyfriend Project series. Samiah, Taylor, and London are brought together when they realize they're being catfished by the same guy, what follows is a beautiful friendship of women supporting women (and finding love along the way).</p></p>
				</div>
					</div>
		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">Trade Paperback</span>
			<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-809646699  desc-arrow-3497558739">
	<title id="titlet-arrow-809646699">Arrow Icon</title>
	<desc id="desc-arrow-3497558739">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.read-forever.com/titles/farrah-rochon/the-dating-playbook/9781538716663/">
						ebook					</a>
				</li>
							<li>
					<a href="https://www.read-forever.com/titles/farrah-rochon/the-dating-playbook/9781549135941/">
						Audiobook Downloadable <span class="title-header__dropdown-format">Unabridged</span>					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2474804687  desc-arrow-409285802">
	<title id="titlet-arrow-2474804687">Arrow Icon</title>
	<desc id="desc-arrow-409285802">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a target="_blank" href="http://www.amazon.com/gp/product/1538716674?tag=hacboogrosit-20"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9781538716670"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.booksamillion.com/p/9781538716670"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Books-A-Million"
				>
					Books-A-Million				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.indiebound.org/book/9781538716670"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Indiebound"
				>
					Indiebound				</a>
			</li>
					<li>
				<a target="_blank" href="https://bookshop.org/a/2344/9781538716670"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Bookshop"
				>
					Bookshop				</a>
			</li>
					<li>
				<a target="_blank" href="https://www.hudsonbooksellers.com/book/9781538716670/aff/HBGUSA"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Hudson Booksellers"
				>
					Hudson Booksellers				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.powells.com/book/-9781538716670"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Powell&#039;s"
				>
					Powell&#039;s				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.target.com/s?searchTerm=9781538716670"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Target"
				>
					Target				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.walmart.com/search/search-ng.do?q=9781538716670"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Walmart"
				>
					Walmart				</a>
			</li>
			</ul>
</div>
	</div>
</div>

<hr />

<div class="featured-title">
	<div class="featured-title__cover">
		<a href="https://www.read-forever.com/titles/alexis-hall/rosaline-palmer-takes-the-cake/9781538703328/" alt="Rosaline Palmer Takes the Cake">
			<img width="187" height="285" src="" class="lazyload orientation-portrait" alt="Rosaline Palmer Takes the Cake" loading="lazy" data-src="https://www.read-forever.com/wp-content/uploads/2020/09/Rosaline-Palmer-Takes-the-Cake-Final-Cover.jpg?fit=187%2C285" />		</a>
	</div>
	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<h3>
				<a href="https://www.read-forever.com/titles/alexis-hall/rosaline-palmer-takes-the-cake/9781538703328/" alt="Rosaline Palmer Takes the Cake">
					Rosaline Palmer Takes the Cake				</a>
			</h3>

												<h4 class="title-header__byline">
						by <a href="https://www.read-forever.com/contributor/alexis-hall/" class="title-header__author"><span>Alexis Hall</span></a>					</h4>
							
							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><p>Rosaline Palmer Takes the Cake follows Rosaline's journey of finding herself and proving that she can achieve her goals while entering a baking competition, but demonstrates that the journey doesn't have to be alone. As a single mom, Rosaline's best friend/ex-girlfriend, Lauren, is there for her the entire time helping to raise Amelie and as the competition comes to a close we see the other bakers become apart of their little family.</p></p>
				</div>
					</div>
		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">Trade Paperback</span>
			<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3879365823  desc-arrow-2114259761">
	<title id="titlet-arrow-3879365823">Arrow Icon</title>
	<desc id="desc-arrow-2114259761">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.read-forever.com/titles/alexis-hall/rosaline-palmer-takes-the-cake/9781538703304/">
						ebook					</a>
				</li>
							<li>
					<a href="https://www.read-forever.com/titles/alexis-hall/rosaline-palmer-takes-the-cake/9781549135569/">
						Audiobook Downloadable <span class="title-header__dropdown-format">Unabridged</span>					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2963621182  desc-arrow-1819001339">
	<title id="titlet-arrow-2963621182">Arrow Icon</title>
	<desc id="desc-arrow-1819001339">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a target="_blank" href="http://www.amazon.com/gp/product/1538703327?tag=hacboogrosit-20"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9781538703328"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.booksamillion.com/p/9781538703328"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Books-A-Million"
				>
					Books-A-Million				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.indiebound.org/book/9781538703328"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Indiebound"
				>
					Indiebound				</a>
			</li>
					<li>
				<a target="_blank" href="https://bookshop.org/a/2344/9781538703328"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Bookshop"
				>
					Bookshop				</a>
			</li>
					<li>
				<a target="_blank" href="https://www.hudsonbooksellers.com/book/9781538703328/aff/HBGUSA"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Hudson Booksellers"
				>
					Hudson Booksellers				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.powells.com/book/-9781538703328"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Powell&#039;s"
				>
					Powell&#039;s				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.target.com/s?searchTerm=9781538703328"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Target"
				>
					Target				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.walmart.com/search/search-ng.do?q=9781538703328"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Walmart"
				>
					Walmart				</a>
			</li>
			</ul>
</div>
	</div>
</div>

<hr />

<div class="featured-title">
	<div class="featured-title__cover">
		<a href="https://www.read-forever.com/titles/j-daniels/down-too-deep/9781538743478/" alt="Down Too Deep">
			<img width="187" height="285" src="" class="lazyload orientation-portrait" alt="Down Too Deep" loading="lazy" data-src="https://www.read-forever.com/wp-content/uploads/2019/10/9781538743478.jpg?fit=187%2C285" />		</a>
	</div>
	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<h3>
				<a href="https://www.read-forever.com/titles/j-daniels/down-too-deep/9781538743478/" alt="Down Too Deep">
					Down Too Deep				</a>
			</h3>

												<h4 class="title-header__byline">
						by <a href="https://www.read-forever.com/contributor/j-daniels/" class="title-header__author"><span>J. Daniels</span></a>					</h4>
							
							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><p>When single mom of twins, Jenna, offers to babysit single dad Nathan’s adorable two-year-old for the summer because he's clearly in over his head with work at the restaurant, Whitecaps, he manages and grief over his wife's death. The couple make a beautiful blended family and also learn to lean on their friends and family who work at the restaurant. </p></p>
				</div>
					</div>
		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">Trade Paperback</span>
			<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1762081320  desc-arrow-417575537">
	<title id="titlet-arrow-1762081320">Arrow Icon</title>
	<desc id="desc-arrow-417575537">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.read-forever.com/titles/j-daniels/down-too-deep/9781538743485/">
						ebook					</a>
				</li>
							<li>
					<a href="https://www.read-forever.com/titles/j-daniels/down-too-deep/9781549115035/">
						Audiobook Downloadable <span class="title-header__dropdown-format">Unabridged</span>					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2300348127  desc-arrow-2506028664">
	<title id="titlet-arrow-2300348127">Arrow Icon</title>
	<desc id="desc-arrow-2506028664">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a target="_blank" href="http://www.amazon.com/gp/product/1538743477?tag=hacboogrosit-20"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9781538743478"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.booksamillion.com/p/9781538743478"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Books-A-Million"
				>
					Books-A-Million				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.indiebound.org/book/9781538743478"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Indiebound"
				>
					Indiebound				</a>
			</li>
					<li>
				<a target="_blank" href="https://bookshop.org/a/2344/9781538743478"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Bookshop"
				>
					Bookshop				</a>
			</li>
					<li>
				<a target="_blank" href="https://www.hudsonbooksellers.com/book/9781538743478/aff/HBGUSA"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Hudson Booksellers"
				>
					Hudson Booksellers				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.powells.com/book/-9781538743478"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Powell&#039;s"
				>
					Powell&#039;s				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.target.com/s?searchTerm=9781538743478"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Target"
				>
					Target				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.walmart.com/search/search-ng.do?q=9781538743478"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Walmart"
				>
					Walmart				</a>
			</li>
			</ul>
</div>
	</div>
</div>


<div class="featured-title">
	<div class="featured-title__cover">
		<a href="https://www.read-forever.com/titles/kate-pembrooke/say-youll-be-my-lady/9781538703779/" alt="Say You&#039;ll Be My Lady">
			<img width="190" height="280" src="" class="lazyload orientation-portrait" alt="Say You&#039;ll Be My Lady" loading="lazy" data-src="https://www.read-forever.com/wp-content/uploads/2021/10/9781538703779-1.jpg?fit=190%2C280" />		</a>
	</div>
	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<h3>
				<a href="https://www.read-forever.com/titles/kate-pembrooke/say-youll-be-my-lady/9781538703779/" alt="Say You&#039;ll Be My Lady">
					Say You&#039;ll Be My Lady				</a>
			</h3>

												<h4 class="title-header__byline">
						by <a href="https://www.read-forever.com/contributor/kate-pembrooke/" class="title-header__author"><span>Kate Pembrooke</span></a>					</h4>
							
							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><p>Lady Serena Wynter who chooses to pour her passions into charitable causes with the vibrant group of ladies in her Wednesday Afternoon Social Club and Charles Townshend, former boxer and consummate gentleman, are an unlikely pair of friends with too much palpable chemistry that they can't ignore. When the two find and take in a young orphaned boy they grow attached in their pursuit to find him a home and realize the loving home he needed was one they could provide. </p></p>
				</div>
					</div>
		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">Mass Market</span>
			<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1092978399  desc-arrow-2698110973">
	<title id="titlet-arrow-1092978399">Arrow Icon</title>
	<desc id="desc-arrow-2698110973">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.read-forever.com/titles/kate-pembrooke/say-youll-be-my-lady/9781538703793/">
						ebook					</a>
				</li>
							<li>
					<a href="https://www.read-forever.com/titles/kate-pembrooke/say-youll-be-my-lady/9781549166228/">
						Audiobook Downloadable <span class="title-header__dropdown-format">Unabridged</span>					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1982789834  desc-arrow-2497958564">
	<title id="titlet-arrow-1982789834">Arrow Icon</title>
	<desc id="desc-arrow-2497958564">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a target="_blank" href="http://www.amazon.com/gp/product/1538703777?tag=hacboogrosit-20"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9781538703779"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.booksamillion.com/p/9781538703779"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Books-A-Million"
				>
					Books-A-Million				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.indiebound.org/book/9781538703779"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Indiebound"
				>
					Indiebound				</a>
			</li>
					<li>
				<a target="_blank" href="https://bookshop.org/a/2344/9781538703779"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Bookshop"
				>
					Bookshop				</a>
			</li>
					<li>
				<a target="_blank" href="https://www.hudsonbooksellers.com/book/9781538703779/aff/HBGUSA"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Hudson Booksellers"
				>
					Hudson Booksellers				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.powells.com/book/-9781538703779"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Powell&#039;s"
				>
					Powell&#039;s				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.target.com/s?searchTerm=9781538703779"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Target"
				>
					Target				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.walmart.com/search/search-ng.do?q=9781538703779"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Walmart"
				>
					Walmart				</a>
			</li>
			</ul>
</div>
	</div>
</div>

<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.read-forever.com/listicle/books-that-celebrate-found-families/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.read-forever.com/listicle/books-that-celebrate-found-families/" data-text="Books that Celebrate Found Families"  >Tweet</a></li><li class="share-end"></li></ul></div></div></div>				</div>
		</div>

			<!-- Add sidebar if sidebar content -->
				</article>
</main>

<div class="hbg-after-main-content">
	</div>
				
<footer class="site-footer">
	<div class="site-footer__logo">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 59.72 59.73" role="img" aria-labelledby="title-hachette-logo-ini-958386656  desc-hachette-logo-ini-3320003505">
<title id="title-hachette-logo-ini-958386656">Hachette Logo</title>
<desc id="desc-hachette-logo-ini-3320003505">Large H Initial</desc>
<polygon role="presentation" class="cls-1" points="59.72 59.73 59.72 0 36.93 0 36.93 4.33 55.4 4.33 55.4 55.4 41.26 55.4 41.26 36.93 18.46 36.93 18.46 41.26 36.93 41.26 36.93 59.73 59.72 59.73"/>
<polygon role="presentation" class="cls-1" points="22.79 18.47 41.26 18.47 41.26 22.79 18.47 22.79 18.47 4.33 4.33 4.33 4.33 55.4 22.79 55.4 22.79 59.73 0 59.73 0 0 22.79 0 22.79 18.47"/></svg>
	</div>
	<nav class="site-footer__menus">
		
<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-about" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-about">
			About			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-about">
			<ul id="menu-about" class="menu"><li id="menu-item-647353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-647353"><a href="/landing-page/about-hachette-book-group-2/">About Us</a></li>
<li id="menu-item-478324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478324"><a href="https://www.hachettebookgroup.com/leadership/">Our Leadership</a></li>
<li id="menu-item-478335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478335"><a href="https://www.hachettebookgroup.com/imprints/">Imprints</a></li>
<li id="menu-item-550778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550778"><a href="https://www.hachettebookgroup.com/newsletters/">Newsletter Subscription</a></li>
<li id="menu-item-478326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478326"><a href="https://www.hachettebookgroup.com/corporate-social-responsibility/">Corporate Social Responsibility</a></li>
<li id="menu-item-1061220" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-1061220"><a href="https://www.hachettebookgroup.com/landing-page/hbgs-commitment-to-diversity/">Diversity, Equity and Inclusion</a></li>
<li id="menu-item-478329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478329"><a href="https://www.hachettebookgroup.com/about/hbg-in-the-news/">HBG In the News</a></li>
<li id="menu-item-478328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478328"><a href="https://www.hachettebookgroup.com/press-publicity/">Press &amp; Publicity</a></li>
</ul>		</div>
	</li>
</ul>

<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-resources" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-resources">
			Resources			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-resources">
			<ul id="menu-resources" class="menu"><li id="menu-item-230735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230735"><a target="_blank" rel="noopener" href="https://authorportal.hbgusa.com">Authors &#038; Agents</a></li>
<li id="menu-item-230733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230733"><a target="_blank" rel="noopener" href="https://www.hachettebookgroup.com/landing-page/hbg-booksellers/">Booksellers</a></li>
<li id="menu-item-230734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230734"><a target="_blank" rel="noopener" href="https://www.hachettebookgroup.com/landing-page/client-services/">Client Services</a></li>
<li id="menu-item-230736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230736"><a target="_blank" rel="noopener" href="https://www.hbgresources.com/">Librarians &#038; Educators</a></li>
<li id="menu-item-665775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-665775"><a href="https://www.hachettebookgroup.com/landing-page/ordersupport">eCommerce Order Support</a></li>
<li id="menu-item-913357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-913357"><a href="https://www.hachetteacademic.com/">Hachette Academic</a></li>
<li id="menu-item-512066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512066"><a href="https://www.read-forever.com/about/careers/">Careers</a></li>
<li id="menu-item-478333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-478333"><a href="https://www.hachettebookgroup.com/landing-page/contact-us-2">Contact HBG</a></li>
<li id="menu-item-478352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478352"><a href="https://www.read-forever.com/about/faqs/">FAQ</a></li>
</ul>		</div>
	</li>
</ul>

<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-terms-and-policies" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-terms-and-policies">
			Terms and Policies			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-terms-and-policies">
			<ul id="menu-terms-and-policies" class="menu"><li id="menu-item-230741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230741"><a href="https://www.hachettebookgroup.com/terms-and-policies/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-230740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-230740"><a href="https://www.hachettebookgroup.com/terms-and-policies/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-927110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-927110"><a target="_blank" rel="noopener" href="https://hbgusa.zendesk.com/hc/en-us/articles/360047685472-HBG-CCPA-Privacy-Rights-Tool">Do Not Sell My Personal Information</a></li>
<li id="menu-item-362560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362560"><a href="https://www.hachettebookgroup.com/terms-and-policies/report-piracy/">Report Piracy</a></li>
<li id="menu-item-230738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230738"><a href="https://www.read-forever.com/terms-and-policies/cpsia/">CPSIA</a></li>
</ul>		</div>
	</li>
</ul>
	</nav>
	<div class="site-footer__copyright">
		© 2022 Hachette Book Group		<br>
		Portions of data on HachetteBookGroup.com are supplied by Books In Print &reg;. Copyright 2022 ProQuest LLC. All rights reserved. All rights in images of books or other publications are reserved by the original copyright owners.	</div>
</footer>
			</div><!-- #content -->
		</div><!-- #page -->
		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type='text/javascript' src='https://www.read-forever.com/wp-content/mu-plugins/jetpack-10.5/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.read-forever.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.0' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.read-forever.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.0' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.read-forever.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.read-forever.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.read-forever.com/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.read-forever.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.read-forever.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.read-forever.com/wp-includes/js/dist/a11y.min.js?ver=68e470cf840f69530e9db3be229ad4b6' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.read-forever.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.0' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.read-forever.com/wp-content/themes/hachette/static/js/common.bundle.min.js?ver=9f2fcfd447b386fa0939' id='hachette-common-js-js'></script>
<script type='text/javascript' src='https://www.read-forever.com/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='hachette-site-js-js-extra'>
/* <![CDATA[ */
var newsletter = {"ajax_url":"https:\/\/www.read-forever.com\/wp-admin\/admin-ajax.php","nonce":"339e58526b","duplicate":"Success! You're signed up.","success":"Success! You're signed up.","invalid":"Hm, try another email?","error":"We're sorry, there was an error."};
var mailchimpPopup = {"ajax_url":"https:\/\/www.read-forever.com\/wp-admin\/admin-ajax.php","nonce":"ce044ca4f8","success":"Your preferences have been successfully saved.","error":"We're sorry, there was an error."};
var whatsInside = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=zola_preview&zola-auth=8170a93832"};
var lazyTitles = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=lazy_title&load-title-auth=e8cdb6eefa"};
var icons = {"contributor":"https:\/\/www.read-forever.com\/wp-content\/themes\/hachette\/static\/images\/icons\/contributor.png","hbg-title":"https:\/\/www.read-forever.com\/wp-content\/themes\/hachette\/static\/images\/icons\/hbg-title.png"};
var geoCountryCode = "US";
var euroUser = "false";
var gdprForAll = "false";
var analytics = {"environAuth":"EVafa-1EU0ArWEPW1vxdeQ","environPreview":"env-24","dataLayer":"dataLayer","containerKey":"GTM-5LRFFXK"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.read-forever.com/wp-content/themes/hachette/static/js/hachette-site.bundle.min.js?ver=9f2fcfd447b386fa0939' id='hachette-site-js-js'></script>
<script type='text/javascript' id='hbg-all-domains-js-js-extra'>
/* <![CDATA[ */
var checkExam = {"ajaxUrl":"https:\/\/www.read-forever.com\/wp-admin\/admin-ajax.php","nonce":"ba650c919f","isbns":["Books that Celebrate Found Families"],"button":".zb-btn","link":"exam-copy-link","zola_url":"https:\/\/examcopyrequestform.poweredbyzola.com\/?isbn="};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.read-forever.com/wp-content/themes/hachette-book-group/client/build/js/lens-hbg-all-domains.bundle.js?ver=9dcc860ffa503cb357c6' id='hbg-all-domains-js-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0' id='hbg-twitter-widget-js'></script>
<script type='text/javascript' src='https://www.read-forever.com/wp-content/themes/hachette-book-group/client/build/js/lens-forever.bundle.js?ver=9dcc860ffa503cb357c6' id='hachette-lens-js-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.read-forever.com/wp-content/mu-plugins/jetpack-10.5/_inc/build/sharedaddy/sharing.min.js?ver=10.5.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202206.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5.1',blog:'155679224',post:'1149301',tz:'-5',srv:'www.read-forever.com'} ]);
	_stq.push([ 'clickTrackerInit', '155679224', '1149301' ]);
</script>
	</body>
</html>

